<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wala"></script><script src="//js-sec.indexww.com/ht/p/184248-36669840869792.js"></script><script class="kxct" data-id="qvc0s62km" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc0s62km";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Mobile couple gets married on Mardi Gras float - FOX10 News | WALA</title>
<meta name="Description" content="Mardi Gras beads and loved filled the air Sunday. A mobile couple tied the knot, right before the Neptune's Daughter parade rolled through downtown.   Newlyweds Daniel and Hannah Zimmerman decided ..."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/04"><meta name="owner" content="wala"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.7.7"><meta name="wn-base" content="IIS08"><meta name="wnreadableurl" content="mobile-couple-gets-married-on-mardi-gras-float"><meta property="og:title" content="Mobile couple gets married on Mardi Gras float"><meta property="og:type" content="article"><meta property="og:url" content="http://www.fox10tv.com/story/37425205/mobile-couple-gets-married-on-mardi-gras-float"><meta property="og:description" content="Mardi Gras beads and loved filled the air Sunday. A mobile couple tied the knot, right before the Neptune's Daughter parade rolled through downtown.   Newlyweds Daniel and Hannah Zimmerman decided ..."><link rel="canonical" href="http://www.fox10tv.com/story/37425205/mobile-couple-gets-married-on-mardi-gras-float"><meta name="author" content="Elizabeth Rodil"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Mobile couple gets married on Mardi Gras float"><meta name="twitter:description" content="Mardi Gras beads and loved filled the air Sunday. A mobile couple tied the knot, right before the Neptune's Daughter parade rolled through downtown.   Newlyweds Daniel and Hannah Zimmerman decided ..."><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="2b1ad8e440fab7d4" /><meta name="apple-itunes-app" content="app-id=488222927"><meta property="fb:app_id" content="414661938710844"/><meta name="google-site-verification" content="fOuVl74cCH23yW-GQA7n7PEOVsdinA_uS-jz9EwuFss" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.7.7_7.4.7-7">
<link type="text/css" rel="stylesheet" media="all" href="http://WALA.images.worldnow.com/interface/css/container-e.css?ver=2018-02-02%2013%3A54%3A46_7.4.7-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.7-7_7.4.7.7" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.7.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.7.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.7.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu489 UL
                    , #menu489 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu489 A,
                    #menu489 LI.wnOn .wnSublevel A,
                    #menu489 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu489 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu489 LI.wnOn A,
                        #menu489 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu489 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu489 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu489 LI.wnOn .wnSublevel A,
                    #menu489 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu489 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu489 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu489 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu489 .wnSublevel LI.wnHasSublevel A { background: url('http://WALA.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu489 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu489 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu489 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu489 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu489 .wnLeft { background: url('http://WALA.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu489 LI.wnOn .wnLeft { background-image: url('http://WALA.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu489 .wnRight { background: url('http://WALA.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu489 LI.wnOn .wnRight { background-image: url('http://WALA.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu489 .wnRight .wnMiddle { background: url('http://WALA.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu489 LI.wnOn .wnMiddle { background-image: url('http://WALA.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'wala',
            affiliateId : '18',
            baseUrl : 'www.fox10tv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.7-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556905',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WALA.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.7.7';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='wala';
wng_pageInfo.ownerAffiliateId=parseInt('18',10);
wng_pageInfo.containerId=parseInt('37425205',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37425205/mobile-couple-gets-married-on-mardi-gras-float';
wng_pageInfo.content_authors='Elizabeth Rodil';
wng_pageInfo.headline='Mobile couple gets married on Mardi Gras float';
wng_pageInfo.pageTitle='Mobile couple gets married on Mardi Gras float - FOX10 News | WALA';
wng_pageInfo.pageTitleTag='FOX10 News | WALA';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWALA';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'wala'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'wala'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'wala'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'wala'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'wala'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'wala'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'wala'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'wala'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WALA.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-02%2013%3A54%3A46_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/wala.config.js?ver=7.4.7.7_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.7.7_7.4.7-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wala/2014/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wala/2014/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wala_header.css"><script src="//cdn-assets.meredithlmg.com/meredith-platform.js"></script><script src="//lmgcorporate.com/shared/header_files/wala_header.js"></script></head><body id="WNAffWALA" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '58', group: 'Meredith' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-21' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Mobile couple gets married on Mardi Gras float - FOX10 News | WALA</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WALA.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WALA.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu489" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu489"><li class="wnFirstNode" id="menu489_1-C78810"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu489_2-C294643"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu489_2-C294643"><li class="wnFirstNode" id="menu489_2_1-C236280"><span><a href="/category/236280/caught-on-video-surveillance-video-raw-footage">Caught On Camera</a></span></li><li class="" id="menu489_2_2-C291730"><span><a href="/category/291730/livestreaming-on-fox10">Streaming News 24/7</a></span></li><li class="" id="menu489_2_3-C293958"><span><a href="/category/293958/web-cams-gulf-coast-alabama-florida">Web Cams</a></span><ul class="wnLevel3 wnSublevel" id="submenu489_2_3-C293958"><li class="wnFirstNode" id="menu489_2_3_1-C299861"><span><a href="/category/299861/downtown-mobile-hampton-inn-cam">Beau Rivage Gator Cam </a></span></li><li class="" id="menu489_2_3_2-C314110"><span><a href="/category/314110/dauphins-restaurant-web-cam">Dauphin's Restaurant Web Cam</a></span></li><li class="" id="menu489_2_3_3-C329971"><span><a href="/category/329971/gulf-shores-hangout-live-camera">Gulf Shores Hangout Live Camera</a></span></li><li class="" id="menu489_2_3_4-C329972"><span><a href="/category/329972/downtown-mobile-the-admiral-hotel-live-camera">Downtown Mobile The Admiral Hotel Live Camera</a></span></li><li class="" id="menu489_2_3_5-C299860"><span><a href="/category/299860/turquoise-place-orange-beach-web-cam">Turquoise Place Web Cam</a></span></li><li class="" id="menu489_2_3_6-C299859"><span><a href="/category/299859/uss-alabama-battleship-bayway-web-cams">USS Alabama Battleship Web Cams</a></span></li></ul></li></ul></li><li class="" id="menu489_3-C78813"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/78813/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu489_3-C78813"><li class="wnFirstNode" id="menu489_3_1-C294878"><span><a href="/category/294878/mobile-al-mardi-gras">Mardi Gras</a></span></li><li class="" id="menu489_3_2-C329014"><span><a href="/category/329014/caught-in-the-act">Caught in The Act</a></span></li><li class="" id="menu489_3_3-C291855"><span><a href="/category/291855/fox10-investigates">Investigations</a></span></li><li class="" id="menu489_3_4-L727629"><span><a href="/category/78813/news">Latest Local News</a></span></li><li class="" id="menu489_3_5-C291854"><span><a href="/category/291854/mobile-county-al-headlines">Mobile County</a></span></li><li class="" id="menu489_3_9-C50928"><span><a href="/category/50928/alabama-headlines">Alabama Headlines</a></span></li><li class="" id="menu489_3_6-C291850"><span><a href="/category/291850/baldwin-county-al-headlines">Baldwin County</a></span></li><li class="" id="menu489_3_7-C244021"><span><a href="/category/244021/us-and-world-news">US &amp; World News</a></span></li><li class="" id="menu489_3_8-L728889"><span><a href="/link/728889/local-obituaries-mobile-al">Local Obituaries</a></span></li></ul></li><li class="" id="menu489_4-C78811"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu489_4-C78811"><li class="wnFirstNode" id="menu489_4_1-C293958"><span><a href="/category/293958/web-cams-gulf-coast-alabama-florida">Web Cams</a></span><ul class="wnLevel3 wnSublevel" id="submenu489_4_1-C293958"><li class="wnFirstNode" id="menu489_4_1_1-C299861"><span><a href="/category/299861/downtown-mobile-hampton-inn-cam">Beau Rivage Gator Cam </a></span></li><li class="" id="menu489_4_1_2-C314110"><span><a href="/category/314110/dauphins-restaurant-web-cam">Dauphin's Restaurant Web Cam</a></span></li><li class="" id="menu489_4_1_3-C329971"><span><a href="/category/329971/gulf-shores-hangout-live-camera">Gulf Shores Hangout Live Camera</a></span></li><li class="" id="menu489_4_1_4-C329972"><span><a href="/category/329972/downtown-mobile-the-admiral-hotel-live-camera">Downtown Mobile The Admiral Hotel Live Camera</a></span></li><li class="" id="menu489_4_1_5-C299860"><span><a href="/category/299860/turquoise-place-orange-beach-web-cam">Turquoise Place Web Cam</a></span></li><li class="" id="menu489_4_1_6-C299859"><span><a href="/category/299859/uss-alabama-battleship-bayway-web-cams">USS Alabama Battleship Web Cams</a></span></li></ul></li><li class="" id="menu489_4_2-C78812"><span><a href="/weatheralerts">Weather Alerts</a></span></li><li class="" id="menu489_4_3-C315505"><span><a href="/category/315505/bus-stop-forecast">Bus Stop Forecast</a></span></li><li class="" id="menu489_4_4-C323210"><span><a href="/category/323210/weather-school">Weather School</a></span></li><li class="" id="menu489_4_5-C293946"><span><a href="/category/293946/stormtracker-radar">STORMTracker Radar</a></span></li><li class="" id="menu489_4_6-C293953"><span><a href="/category/293953/7-day-forecast-mobile-al-pensacola">7 Day Forecast</a></span></li><li class="" id="menu489_4_7-C293957"><span><a href="/category/293957/day-planner-forecast">Hourly Forecast</a></span></li><li class="" id="menu489_4_8-C293955"><span><a href="/category/293955/tomorrows-forecast-mobile-al-pensacola">Tomorrow's Forecast</a></span></li><li class="" id="menu489_4_9-C307257"><span><a href="/category/307257/traffic">Traffic</a></span></li><li class="" id="menu489_4_10-C300071"><span><a href="/category/300071/hurricane-center">Hurricane</a></span></li></ul></li><li class="" id="menu489_5-C78814"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/78814/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu489_5-C78814"><li class="wnFirstNode" id="menu489_5_2-C302049"><span><a href="/category/302049/first-and-ten-alabama-high-school-football">First and Ten - High School Football</a></span></li><li class="" id="menu489_5_3-C50932"><span><a href="/category/50932/alabama-sports-headlines">Alabama Sports Headlines</a></span></li><li class="" id="menu489_5_1-C69876"><span><a href="/category/69876/national-football-league">National Football League </a></span></li><li class="" id="menu489_5_4-C53132"><span><a href="/category/53132/florida-sports-headlines">Florida Sports Headlines</a></span></li></ul></li><li class="" id="menu489_6-C291855"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/291855/fox10-investigates">Investigations</a></span></span></span></span></li><li class="" id="menu489_7-C293960"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/293960/only-on-fox10">Only on FOX10</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu489_7-C293960"><li class="wnFirstNode" id="menu489_7_2-C293965"><span><a href="/category/293965/fox10tv-contests">Contests</a></span></li><li class="" id="menu489_7_3-C294034"><span><a href="/category/294034/daily-dot-com">Daily Dot Com</a></span></li><li class="" id="menu489_7_4-C294035"><span><a href="/category/294035/outdoors">FOX10 Outdoors</a></span></li><li class="" id="menu489_7_5-C294036"><span><a href="/category/294036/fugitive-files">Fugitive Files</a></span></li><li class="" id="menu489_7_6-C294878"><span><a href="/category/294878/mobile-al-mardi-gras">Mardi Gras</a></span></li><li class="" id="menu489_7_7-L797441"><span><a href="http://www.holidayvacations.com/destinations-landing.html?mact=HvDisplay,cntnt01,searchKeyword,0&amp;cntnt01returnid=26&amp;cntnt01keyword=fox10">FOX10 Cruise with Bob</a></span></li><li class="" id="menu489_7_8-C295298"><span><a href="/category/295298/the-pledge">The Pledge</a></span></li><li class="" id="menu489_7_9-C325066"><span><a href="/category/325066/queen-of-clean">Queen Of Clean</a></span></li><li class="" id="menu489_7_10-C325009"><span><a href="/category/325009/committed-to-the-environment">Committed to the Environment</a></span></li><li class="" id="menu489_7_1-C304268"><span><a href="/category/304268/go-pink">Go Pink!</a></span></li><li class="" id="menu489_7_11-C308786"><span><a href="/category/308786/surprise-squad">Surprise Squad</a></span></li></ul></li><li class="" id="menu489_8-C293966"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/293966/studio10">Studio10</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu489_8-C293966"><li class="wnFirstNode" id="menu489_8_1-C294001"><span><a href="/category/294001/about-the-house">About the House</a></span></li><li class="" id="menu489_8_2-C294002"><span><a href="/category/294002/beauty-and-style">Beauty and Style</a></span></li><li class="" id="menu489_8_3-C294003"><span><a href="/category/294003/dollars-and-sense">Dollars and Sense</a></span></li><li class="" id="menu489_8_4-C294004"><span><a href="/category/294004/get-fit">Get Fit</a></span></li><li class="" id="menu489_8_5-C294005"><span><a href="/category/294005/happening-here">Happening Here</a></span></li><li class="" id="menu489_8_6-C294006"><span><a href="/category/294006/healthy-living">Healthy Living</a></span></li><li class="" id="menu489_8_7-C294007"><span><a href="/category/294007/in-the-kitchen">In the Kitchen</a></span></li><li class="" id="menu489_8_8-C294008"><span><a href="/category/294008/legal-matters">Legal Matters</a></span></li><li class="" id="menu489_8_9-C294009"><span><a href="/category/294009/pet-of-the-week">Pet of the Week</a></span></li><li class="" id="menu489_8_10-C294010"><span><a href="/category/294010/daily-tech-wired">Daily Tech/Wired</a></span></li><li class="" id="menu489_8_11-C294011"><span><a href="/category/294011/music-scene">Music Scene</a></span></li></ul></li><li class="" id="menu489_9-C291666"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/291666/about-fox10-wala-tv">FOX10</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu489_9-C291666"><li class="wnFirstNode" id="menu489_9_1-C291735"><span><a href="/category/291735/download-fox10-apps">Our Apps</a></span></li><li class="" id="menu489_9_2-C294176"><span><a href="/category/294176/careers-at-fox10">Careers at FOX10</a></span></li><li class="" id="menu489_9_3-C291671"><span><a href="/category/291671/meet-fox10-team">Meet Our Team</a></span></li><li class="" id="menu489_9_4-C291732"><span><a href="/category/291732/tv-schedule-fox10tv-wala">TV Schedule</a></span></li><li class="" id="menu489_9_5-C291731"><span><a href="/category/291731/contact-fox10-news">Contact Us</a></span></li><li class="" id="menu489_9_6-C291733"><span><a href="/category/291733/advertise-with-fox10-wala">Advertise With Us</a></span></li><li class="" id="menu489_9_7-C291734"><span><a href="/category/291734/fox10reportit">Fox10ReportIt</a></span></li><li class="" id="menu489_9_8-C294618"><span><a href="/category/294618/fox10tv-wala-closed-captioning-hotline">Closed Captioning</a></span></li><li class="" id="menu489_9_9-L723017"><span><a href="javascript:OpenWin('http://stations.fcc.gov/station-profile/wala-tv||height=600,width=600,location=no,resizable=no,scrollbars=no,toolbar=no');">FCC Public File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu489"></div></div></div></div><div id="spacermenu489" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu489', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WALA.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WALA.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WALA.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WALA.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><!--DISPLAY SIZE 33: -->
<div id="WNDS33" class="wnDS33 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<script>Worldnow.Helpers.debug('UB Scripts for FB and Twitter embeds(422801)', 'UB_422801');</script><div class="wnDVUtilityBlock"><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><script>Worldnow.Helpers.debug('UB Scripts for FB and Twitter embeds(422801)', 'UB_422801');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS33-->
<div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Mobile couple gets married on Mardi Gras float</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Sunday, February 4, 2018 11:03 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Sunday, February 4, 2018 11:03 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, February 4, 2018 11:03 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Sunday, February 4, 2018 11:03 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Elizabeth Rodil</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:Elizabeth.Rodil@fox10tv.com?body=http://www.fox10tv.com/story/37425205/mobile-couple-gets-married-on-mardi-gras-float">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:Elizabeth.Rodil@fox10tv.com?body=http://www.fox10tv.com/story/37425205/mobile-couple-gets-married-on-mardi-gras-float">Elizabeth.Rodil@fox10tv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14101088");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><p>Mardi Gras beads and loved filled the air Sunday. A mobile couple tied the knot, right before the Neptune's Daughter&nbsp;parade rolled through downtown.&nbsp;</p><p>Newlyweds Daniel and Hannah Zimmerman decided to kick off the Neptune's Daughter Mardi Gras parade with their wedding vows. The couple said they only had a month to prepare. According to the bride she wanted&nbsp;a non-traditional wedding, turning in a wedding veil for a Mardi Gras mask.&nbsp;</p><p>&quot;What better way to do it than unique, why would you want to do something that everyone else has already got to do?&quot; said the bride. The bride has been involved with the Neptune's Daughter organization for more than 3 years. The groom, an active duty Coast Guard said getting married with King Neptune, the god of the seas, right next to them&nbsp;is fate.&nbsp;</p><p>The groom said, &quot;For all the sailors that cross the equator we have a ceremony,&nbsp;we kind of have a chance to meet King Neptune himself theoretically, and I did that my first patrol, and it was lot of fun. Just to know that she's with Neptune's Daughter and I am in the Coast Guard is just kind of surreal.&quot;</p><p>The couple's family couldn't be happier for the Mardi Gras fanatics. The bride's mother said,&nbsp;&quot;I wish them the most happiness that they can possibly have.&quot;</p><p>As a small group of family and friends witnessed the couple tie the knot, so did spectators. Andrew Byrd&nbsp;told FOX10, &quot;This is the first time we have ever seen anything like this down here.&quot;</p><p>As the couple breaks away from tradition, Mardi Gras season will always be something the bride and groom can look forward to. The groom said, &quot;I know that I am supposed to be with her for the rest of my life, and now she is stuck with me.&quot;</p><p>All content &copy; 2018, WALA; Mobile, AL. (A Meredith Corporation Station). All Rights Reserved. &nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB Live Streaming UB(375694)', 'UB_375694');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><a href="/category/291730/livestreaming-on-fox10"> <img src="http://ftpcontent.worldnow.com/kctv/livestreamindicatorblue.gif" alt="FOX10 Newscast Livestream" border="0"/></a></div><script>Worldnow.Helpers.debug('UB Live Streaming UB(375694)', 'UB_375694');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-02-02 12:55:42"><h4 class="wnContent headline"><a href="/story/37412400/2-nw-ohio-firefighters-suspended-following-viral-haircut-controversy"><span class="text">2 NW Ohio firefighters suspended following viral haircut controversy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37412400/2-nw-ohio-firefighters-suspended-following-viral-haircut-controversy"><span class="text">2 NW Ohio firefighters suspended following viral haircut controversy</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 4:45 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 09:45:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37412400/2-nw-ohio-firefighters-suspended-following-viral-haircut-controversy"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15965586_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37412400/2-nw-ohio-firefighters-suspended-following-viral-haircut-controversy"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15965586_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two members of the Middleton Township Fire Department have been put on administrative leave after a Facebook post went viral alleging one of them intentionally humiliated his daughter.</p></span></div><div class="wnContent summary"><span class="text"><p>Two members of the Middleton Township Fire Department have been put on administrative leave after a Facebook post went viral alleging one of them intentionally humiliated his daughter.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-02-05 10:03:40"><h4 class="wnContent headline"><a href="/story/37426216/man-who-admitted-to-killing-cellmate-theres-one-less-child-molester"><span class="text">Man who admitted to killing cellmate: ‘There’s one less child molester’</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37426216/man-who-admitted-to-killing-cellmate-theres-one-less-child-molester"><span class="text">Man who admitted to killing cellmate: ‘There’s one less child molester’</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 5:03 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 10:03:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37426216/man-who-admitted-to-killing-cellmate-theres-one-less-child-molester"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15977004_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="Frederick Patterson III (Source: Florida Department of Corrections)" alt="Frederick Patterson III (Source: Florida Department of Corrections)"></a><span class="caption left width90"><span class="text">Frederick Patterson III (Source: Florida Department of Corrections)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37426216/man-who-admitted-to-killing-cellmate-theres-one-less-child-molester"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15977004_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Florida authorities say an inmate who killed his cellmate last month while awaiting trial for killing another cellmate in 2015 is now in solitary confinement.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Florida authorities say an inmate who killed his cellmate last month while awaiting trial for killing another cellmate in 2015 is now in solitary confinement.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-02-05 16:16:01"><h4 class="wnContent headline"><a href="/story/37429164/one-man-dead-after-super-bowl-party-home-invasion"><span class="text">Police identify man killed during Super Bowl party home invasion</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37429164/one-man-dead-after-super-bowl-party-home-invasion"><span class="text">Police identify man killed during Super Bowl party home invasion</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:05 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:05:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37429164/one-man-dead-after-super-bowl-party-home-invasion"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/15979330_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="The home invasion happened at a home right across the street from Moss Point High School. (Photo source: WLOX)" alt="The home invasion happened at a home right across the street from Moss Point High School. (Photo source: WLOX)"></a><span class="caption left width90"><span class="text">The home invasion happened at a home right across the street from Moss Point High School. (Photo source: WLOX)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37429164/one-man-dead-after-super-bowl-party-home-invasion"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/15979330_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials identified 50-year-old Fabian Dwight Dailey as the victim in the&nbsp;shooting.</p></span></div><div class="wnContent summary"><span class="text"><p>Officials identified 50-year-old Fabian Dwight Dailey as the victim in the&nbsp;shooting.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-02-05 02:36:09"><h4 class="wnContent headline"><a href="/story/37425011/mobile-police-investigating-death-on-airport-boulevard"><span class="text">Mobile Police investigating death on Airport Boulevard</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37425011/mobile-police-investigating-death-on-airport-boulevard"><span class="text">Mobile Police investigating death on Airport Boulevard</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 4 2018 9:40 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 02:40:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37425011/mobile-police-investigating-death-on-airport-boulevard"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/15975641_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(FOX10 News)" alt="(FOX10 News)"></a><span class="caption left width90"><span class="text">(FOX10 News)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37425011/mobile-police-investigating-death-on-airport-boulevard"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/15975641_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officers said a man was found dead next to a bicycle on Airport between Providence Hospital and Hillcrest Road.</p></span></div><div class="wnContent summary"><span class="text"><p>Officers said a man was found dead next to a bicycle on Airport between Providence Hospital and Hillcrest Road.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-02-05 13:07:56"><h4 class="wnContent headline"><a href="/story/37427323/petsmart-groomer-fired-after-mistreatment-of-dog-caught-on-cam"><span class="text">PetSmart groomer fired after mistreatment of dog caught on cam</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37427323/petsmart-groomer-fired-after-mistreatment-of-dog-caught-on-cam"><span class="text">PetSmart groomer fired after mistreatment of dog caught on cam</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:20 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 13:20:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37427323/petsmart-groomer-fired-after-mistreatment-of-dog-caught-on-cam"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15977991_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: Terah Leder via KTRK via CNN)" alt="(Source: Terah Leder via KTRK via CNN)"></a><span class="caption left width90"><span class="text">(Source: Terah Leder via KTRK via CNN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37427323/petsmart-groomer-fired-after-mistreatment-of-dog-caught-on-cam"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15977991_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>PetSmart reportedly fired an employee in Texas after a video showed her yanking a dog in the grooming salon. &nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>PetSmart reportedly fired an employee in Texas after a video showed her yanking a dog in the grooming salon. &nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-02-03 18:21:57"><h4 class="wnContent headline"><a href="/story/37420182/mcso-identifies-man-who-drowned-in-chickasabogue-park-while-fleeing-officers"><span class="text">MCSO identifies man who drowned in Chickasabogue Park while fleeing officers</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37420182/mcso-identifies-man-who-drowned-in-chickasabogue-park-while-fleeing-officers"><span class="text">MCSO identifies man who drowned in Chickasabogue Park while fleeing officers</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, February 3 2018 10:07 PM EST</span><span class="wnContent timestamp gmttime">2018-02-04 03:07:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37420182/mcso-identifies-man-who-drowned-in-chickasabogue-park-while-fleeing-officers"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/15971251_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Bobby Crook, pictured in a 2012 arrest mugshot (Photo: Mobile County Metro Jail)" alt="Bobby Crook, pictured in a 2012 arrest mugshot (Photo: Mobile County Metro Jail)"></a><span class="caption left width90"><span class="text">Bobby Crook, pictured in a 2012 arrest mugshot (Photo: Mobile County Metro Jail)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37420182/mcso-identifies-man-who-drowned-in-chickasabogue-park-while-fleeing-officers"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/15971251_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Mobile County Sheriff's Office on Saturday released the name of the man who drowned Saturday while fleeing officers in&nbsp;Chickasabogue Park.</p></span></div><div class="wnContent summary"><span class="text"><p>The Mobile County Sheriff's Office on Saturday released the name of the man who drowned Saturday while fleeing officers in&nbsp;Chickasabogue Park.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-02-05 22:36:41"><h4 class="wnContent headline"><a href="/story/37432398/metro-jail-warden-accused-murderer-shanks-cellmate"><span class="text">Metro jail warden: Accused murderer shanks cellmate</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37432398/metro-jail-warden-accused-murderer-shanks-cellmate"><span class="text">Metro jail warden: Accused murderer shanks cellmate</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 5:36 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 22:36:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37432398/metro-jail-warden-accused-murderer-shanks-cellmate"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/15981901_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Greg Hackett is charged with the murder of 89-year-old John Higby. Photo: Mobile Metro Jail." alt="Greg Hackett is charged with the murder of 89-year-old John Higby. Photo: Mobile Metro Jail."></a><span class="caption left width90"><span class="text">Greg Hackett is charged with the murder of 89-year-old John Higby. Photo: Mobile Metro Jail.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37432398/metro-jail-warden-accused-murderer-shanks-cellmate"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/15981901_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>FOX10 News has uncovered new details about a man charged with capital murder. He's behind bars for a crime that rocked the Port City two days after Christmas.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>FOX10 News has uncovered new details about a man charged with capital murder. He's behind bars for a crime that rocked the Port City two days after Christmas.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-02-03 02:22:30"><h4 class="wnContent headline"><a href="/story/37418101/alabama-taxpayers-to-foot-the-bill-for-new-interpreter-for-death-row-inmate-lam-luong"><span class="text">Death row inmate Lam Luong to get a new interpreter</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37418101/alabama-taxpayers-to-foot-the-bill-for-new-interpreter-for-death-row-inmate-lam-luong"><span class="text">Death row inmate Lam Luong to get a new interpreter</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, February 2 2018 11:30 PM EST</span><span class="wnContent timestamp gmttime">2018-02-03 04:30:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37418101/alabama-taxpayers-to-foot-the-bill-for-new-interpreter-for-death-row-inmate-lam-luong"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/15899260_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Notorious killer and Alabama death row inmate Lam Luong will be getting a new interpreter." alt="Notorious killer and Alabama death row inmate Lam Luong will be getting a new interpreter."></a><span class="caption left width90"><span class="text">Notorious killer and Alabama death row inmate Lam Luong will be getting a new interpreter.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37418101/alabama-taxpayers-to-foot-the-bill-for-new-interpreter-for-death-row-inmate-lam-luong"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/15899260_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Notorious killer and Alabama death row inmate Lam Luong will be getting a new interpreter.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Notorious killer and Alabama death row inmate Lam Luong will be getting a new interpreter.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-02-05 04:16:15"><h4 class="wnContent headline"><a href="/story/37425232/ram-trucks-used-an-mlk-sermon-in-a-super-bowl-ad-then-this-happened"><span class="text">Selling public service or Rams? Firm defends Super Bowl ad</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37425232/ram-trucks-used-an-mlk-sermon-in-a-super-bowl-ad-then-this-happened"><span class="text">Selling public service or Rams? Firm defends Super Bowl ad</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 9:35 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 02:35:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37425232/ram-trucks-used-an-mlk-sermon-in-a-super-bowl-ad-then-this-happened"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15979441_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37425232/ram-trucks-used-an-mlk-sermon-in-a-super-bowl-ad-then-this-happened"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15979441_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Ram Trucks used a sermon by Martin Luther King Jr. in a Super Bowl commercial. It didn't sit well with many viewers.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Ram Trucks used a sermon by Martin Luther King Jr. in a Super Bowl commercial. It didn't sit well with many viewers.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2018-02-05 23:28:50"><h4 class="wnContent headline"><a href="/story/37432788/pit-bull-shot-and-killed-by-mobile-police-officer"><span class="text">Pit bull shot and killed by Mobile police officer</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37432788/pit-bull-shot-and-killed-by-mobile-police-officer"><span class="text">Pit bull shot and killed by Mobile police officer</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 6:28 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 23:28:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37432788/pit-bull-shot-and-killed-by-mobile-police-officer"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/15982414_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37432788/pit-bull-shot-and-killed-by-mobile-police-officer"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/15982414_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Mobile Police said an officer shot and killed a pit bull after the dog charged at officers.</p></span></div><div class="wnContent summary"><span class="text"><p>Mobile Police said an officer shot and killed a pit bull after the dog charged at officers.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WALA.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wncustom/custom/wala/2014/footer_wala.png" alt="FOX10TV.com">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/78813/news">News</a></h3>
    <ul>
      <li><a href="(/category/78813/news">Local</a></li>
      <li><a href="/category/291854/mobile-county-al">Mobile County</a></li>
      <li><a href="/category/291850/baldwin-county-al-headlines">Baldwin County</a></li>
      <li><a href="/category/293960/only-on-fox10">Only on FOX10</a></li>	  
    </ul>
  </div>
  <div class="csFooterCol">
    <h3><a href="/weather">Weather</a></h3>
	<ul>
      <li><a href="/weather">Interactive Radar</a></li>
      <li><a href="/category/293961/fox10-stormtracker-video-forecast">Video Forecast</a></li>
      <li><a href="/category/293953/7-day-forecast-mobile-al-pensacola">Extended Forecast</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/291730/livestreaming-on-fox10">Live Streaming Video</a></h3>
	</div>
  <div class="csFooterCol csLast">
    <h3><a href="/category/291666/about-fox10-wala-tv">About FOX10</a></h3>
    <ul>
      <li><a href="/category/291671/meet-fox10-team">Meet Our Team</a></li>
      <li><a href="/category/293963/fox10-email-alerts">Sign up for News Alerts</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wala-tv" target="_blank">FCC Public File</a></li>
      <li><a href="http://lmgcorporate.com/wala/fcc_documents/WALA-WFNA_EEO_Public_File_Report.pdf">EEO Report</a></li>
      <li><a href="/category/294618/fox10tv-wala-closed-captioning-hotline">Closed Captioning</a></li>
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2018, <span>WALA; Mobile, AL. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wala.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>