
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fox10tv.com/content/tncms/live/" />
<meta name="keywords" content="baldwin county, eddie tyler, public school, school, education, distance learning, plan, student, school superintendent, letter" />
<meta name="news_keywords" content="baldwin county, eddie tyler, public school, school, education, distance learning, plan, student, school superintendent, letter" />
<meta name="description" content="BALDWIN COUNTY, Ala. (WALA) - Baldwin County Public Schools Superintendent Eddie Tyler issued a letter to parents about the upcoming 2020-2021 school year, which is still uncertain because of COVID-19." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=488222927" />
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wala" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fox10tv.com/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hybrid learning not the plan in Baldwin County schools, superintendent says" />
<meta property="og:description" content="BALDWIN COUNTY, Ala. (WALA) - Baldwin County Public Schools Superintendent Eddie Tyler issued a letter to parents about the upcoming 2020-2021 school year, which is still uncertain because of COVID-19." />
<meta property="og:site_name" content="FOX10 News" />
<meta property="og:section" content="Baldwin County Alabama News" />
<meta property="article:publisher" content="https://www.facebook.com/FOX10News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Fox10News" />
<meta name="twitter:image:alt" content="Baldwin County Public Schools" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.82b64a7a1ab218a8eceb0f171f5e0210.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news\/baldwin_county","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":322},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"b7f6052c-ab83-11ea-9982-9be867d5dee6","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news\/baldwin_county","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":322},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"b7f6052c-ab83-11ea-9982-9be867d5dee6","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9GG9B8');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/fox10tv-wrapper.js?_dc=1591722569"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-36669840869792.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1591722570"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {
      console.log(' - ccpa > preroll > init()');

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }
    
    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log(' - ccpa > preroll > get > group '+mrdfp_cat);
    
    var field59 = field59 || {};
      
    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox10tv.com/news/baldwin_county&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      console.log(' - ccpa > preroll > set > targeted behavior');
    } else {
      console.log(' - ccpa > preroll > set> non-targeted behavior');
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox10tv.com/news/baldwin_county&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-21"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1591722569"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["baldwin county","eddie tyler","public school","school","education","distance learning","plan","student","school superintendent","letter"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/baldwin_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-669754'] = googletag.defineOutOfPageSlot(adUnit, 'ad-669754').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669754'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/baldwin_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-669738'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-669738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669738'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox10tv.com%%path%%&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=%%timestamp%%&cust_params=keyword%3D%%keywords%%%26pos%3Dappvideo"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/baldwin_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669750'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-669750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669750'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/baldwin_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669752'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-669752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669752'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/baldwin_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-680836'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-680836').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-680836'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/baldwin_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-669740'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-669740').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669740'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/baldwin_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-669741'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-669741').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669741'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"collect_name","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"654495"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/baldwin_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-894133'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-894133').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-894133'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/baldwin_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669744'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-669744').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669744'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/baldwin_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669749'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-669749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669749'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Hybrid learning not the plan in Baldwin County schools, superintendent says | Baldwin County Alabama News | fox10tv.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WALA overwrites */ .navbar-header {width:206px; } .navbar-brand { width:130px; } .navbar-left { width:530px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} /* Individual Block Overrides */ #tncms-block-663500 li{max-width:33px} .subscriber-hide .asset-tags.hidden-print { display: none; } .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fox10tv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/40b2a926-6f1b-11e8-8a96-e7d1d7fbf8e4.jpg?crop=32%2C32%2C22%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.fox10tv.com/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hybrid learning not the plan in Baldwin County schools, superintendent says | Baldwin County Alabama News | fox10tv.com" href="http://www.fox10tv.com/search/?f=rss&amp;t=article&amp;c=news/baldwin_county&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fox10tv.com/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
        
    
    

        

    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.fox10tv.com';
            _sf_async_config.path = 'https://www.fox10tv.com/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html';
            _sf_async_config.sections = ',news,baldwin_county';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-b7f6052c-ab83-11ea-9982-9be867d5dee6 section-newssection-baldwin-county type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fox10tv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews%2Fbaldwin_county&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=322&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=b7f6052c-ab83-11ea-9982-9be867d5dee6&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9GG9B8&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews%2Fbaldwin_county&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=322&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=b7f6052c-ab83-11ea-9982-9be867d5dee6&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-654484" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-654484" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fox10tv.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fox10tv.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-654484').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fox10tv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-654484').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.fox10tv.com/users/logout/" id="user-logout-form-654484"><input type="hidden" name="referer_url" value="https://www.fox10tv.com/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-654480" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-654480" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-654480" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-654480" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-654480-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-654480-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-654480-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-654480').submit();
        return false;
    });

    $('#site-search-654480').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-654480 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-654480 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-654480-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/submit_photos_or_videos/"  class="nav-link tnt-section-submit-photos-or-videos">Submit Photos or Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pages/top_of_the_class/"  class="nav-link tnt-section-top-of-the-class">Top of the Class</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-covid-19-watch">Coronavirus COVID-19 Watch</a>
                                </li><li>
                                    <a href="/news/coronavirus/ask_a_covid-19_question/"  class="nav-link tnt-section-ask-a-covid-19-question">Ask a COVID-19 Question</a>
                                </li><li>
                                    <a href="/news/baldwin_county/"  class="nav-link tnt-section-baldwin-county">Baldwin County</a>
                                </li><li>
                                    <a href="/news/mobile_county/"  class="nav-link tnt-section-mobile-county">Mobile County</a>
                                </li><li>
                                    <a href="/news/investigations/"  class="nav-link tnt-section-investigations">Investigations</a>
                                </li><li>
                                    <a href="/news/news_vault/"  class="nav-link tnt-section-news-vault">News Vault</a>
                                </li><li>
                                    <a href="/news/caught_in_the_act/"  class="nav-link tnt-section-caught-in-the-act">Caught in the Act</a>
                                </li><li>
                                    <a href="/news/daily_dot_com/"  class="nav-link tnt-section-daily-dot-com">Daily Dot Com</a>
                                </li><li>
                                    <a href="/news/sound_off/"  class="nav-link tnt-section-sound-off">Sound Off</a>
                                </li><li>
                                    <a href="/news/fugitive_files/"  class="nav-link tnt-section-fugitive-files">Fugitive Files</a>
                                </li><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-and-world-news">US and World News</a>
                                </li><li>
                                    <a href="/surprise_squad"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/perspectives/"  class="nav-link tnt-section-perspectives-with-eric-reynolds">Perspectives with Eric Reynolds</a>
                                </li><li>
                                    <a href="/committed_to_your_faith/"  class="nav-link tnt-section-committed-to-your-faith">Committed to Your Faith</a>
                                </li><li>
                                    <a href="/pages/family_time/"  class="nav-link tnt-section-family-time">Family Time</a>
                                </li><li>
                                    <a href="/the_pledge"  class="nav-link tnt-section-the-pledge">The Pledge</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/tropics/"  class="nav-link tnt-section-hurricane-tropics">Hurricane / Tropics</a>
                                </li><li>
                                    <a href="/weather/cameras/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li><li>
                                    <a href="/weather/bus_stop_forecast"  class="nav-link tnt-section-bus-stop-forecast">Bus Stop Forecast</a>
                                </li><li>
                                    <a href="/weather/weather_school/"  class="nav-link tnt-section-weather-school">Weather School</a>
                                </li><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-fox10-outdoors">FOX10 Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/studio10/"  class="nav-link tnt-section-studio10">Studio10</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/studio10/about_the_house/"  class="nav-link tnt-section-about-the-house">About The House</a>
                                </li><li>
                                    <a href="/studio10/legal_matters/"  class="nav-link tnt-section-legal-matters">Legal Matters</a>
                                </li><li>
                                    <a href="/studio10/in_the_kitchen/"  class="nav-link tnt-section-in-the-kitchen">In The Kitchen</a>
                                </li><li>
                                    <a href="/studio10/beauty_and_style/"  class="nav-link tnt-section-beauty-and-style">Beauty and Style</a>
                                </li><li>
                                    <a href="/studio10/healthy_living/"  class="nav-link tnt-section-healthy-living">Healthy Living</a>
                                </li><li>
                                    <a href="/studio10/get_fit/"  class="nav-link tnt-section-get-fit">Get Fit</a>
                                </li><li>
                                    <a href="/studio10/dollars_and_sense/"  class="nav-link tnt-section-dollars-and-sense">Dollars and Sense</a>
                                </li><li>
                                    <a href="/studio10/pet_of_the_week/"  class="nav-link tnt-section-pet-of-the-week">Pet of the Week</a>
                                </li><li>
                                    <a href="/studio10/music_scene/"  class="nav-link tnt-section-music-scene">Music Scene</a>
                                </li><li>
                                    <a href="/studio10/happening_here/"  class="nav-link tnt-section-happening-here">Happening Here</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-fox10-outdoors">FOX10 Outdoors</a>
                                </li><li>
                                    <a href="/sports/young_champions/"  class="nav-link tnt-section-young-champions">Young Champions</a>
                                </li><li>
                                    <a href="/sports/first_and_ten/"  class="nav-link tnt-section-1st-10">1st & 10</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/staff_bios/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/advertise_with_fox10"  class="nav-link tnt-section-advertise-with-fox10">Advertise with FOX10</a>
                                </li><li>
                                    <a href="/site/station_info/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning/"  class="nav-link tnt-section-captioning">Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-home-assistants">Home Assistants</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://assistant.google.com/services/a/uid/0000033e79b45b45"  target="_blank" rel="noopener" class="nav-link tnt-section-google-assistant">Google Assistant</a>
                                </li><li>
                                    <a href="https://www.amazon.com/Meredith-LMG-FOX10-News/dp/B075V98T3T/"  target="_blank" rel="noopener" class="nav-link tnt-section-amazon-alexa">Amazon Alexa</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/admin/mailinglist/"  class="nav-link tnt-section-news-emails">News Emails</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-video-magazines">Video magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/video_magazines/people"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/video_magazines/better_homes_and_gardens/"  class="nav-link tnt-section-better-homes-and-gardens">Better Homes and Gardens</a>
                                </li><li>
                                    <a href="/video_magazines/southern_living/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li><li>
                                    <a href="/video_magazines/entertainment_weekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li><li>
                                    <a href="/video_magazines/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/video_magazines/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/video_magazines/cooking_light/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/video_magazines/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/video_magazines/travel_and_leisure/"  class="nav-link tnt-section-travel-and-leisure">Travel and Leisure</a>
                                </li><li>
                                    <a href="/video_magazines/myrecipes/"  class="nav-link tnt-section-myrecipes">MyRecipes</a>
                                </li><li>
                                    <a href="/video_magazines/food_and_wine/"  class="nav-link tnt-section-food-and-wine">Food and Wine</a>
                                </li><li>
                                    <a href="/video_magazines/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/video_magazines/real_simple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li><li>
                                    <a href="/video_magazines/hello_giggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/video_magazines/people_en_espanol/"  class="nav-link tnt-section-people-en-espanol">People en Espanol</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/podcasts/living_it_up_with_lenise/"  class="nav-link tnt-section-living-it-up-with-lenise">Living It Up with Lenise</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-663500" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-663500 default">
    
    <section id="block-663500" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX10News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Fox10News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/fox10tv?sub_confirmation=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox10news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox10tv.com",
  "sameAs" : ["https://www.facebook.com/FOX10News","https://twitter.com/Fox10News","http://www.youtube.com/c/fox10tv?sub_confirmation=1","https://www.instagram.com/fox10news/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-746518" class="tncms-block"><div id="site-logo-746518" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=200%2C80" 
            srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=300%2C119 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=400%2C159 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=540%2C215 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=750%2C298 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=1200%2C478 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=1700%2C676 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="News Mobile Alabama FOX10"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-654483" class="tncms-block nav-user"><div id="user-controls-654483" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.fox10tv.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fox10tv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-654483').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fox10tv.com/users/logout/" id="user-logout-form-654483"><input type="hidden" name="referer_url" value="https://www.fox10tv.com/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-654479" class="tncms-block header-search"><ul id="site-search-654479-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-654479" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-654479-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-654479-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-654479-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-654479').submit();
        return false;
    });

    $('#site-search-654479').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-654479 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-654479 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-654479-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-671784" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-671784" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-night-clear" title="Clear" ></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">77&deg;</span>
                    <span class="cond">Clear</span>
                </span>
            </a>
            <span class="pull-left">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn"  title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span class="hada">Severe Weather Alert</span>
                    </a>
                
            </span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "7d5a046c90301adacf5a08cadd38f06d");
  });
</script>


</div><div id="tncms-block-669754" class="tncms-block">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-669754" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669754');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-apps"  href="/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tropics"  href="/weather/tropics/" >
                    <span class="nav-label">Tropics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-studio10"  href="/studio10/" >
                    <span class="nav-label">Studio10</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-826146" class="tncms-block"><section id="block-826146" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/baldwin_county/" itemprop="item">
                        <span itemprop="name">Baldwin County Alabama News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div><div id="tncms-block-669738" class="tncms-block ad-margin ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669738" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669738');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>


<div id="modal-image-cc7db5ae-d663-11e8-82d2-2b2482d6b518" class="modal fullscreen in modal-image image-mugshot modal-cc7db5ae-d663-11e8-82d2-2b2482d6b518" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=1700%2C956 1700w"
                    sizes="100vw"
                    width="1920"
                    height="1080"
                    alt="Baldwin County Public Schools"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cc7db5ae-d663-11e8-82d2-2b2482d6b518" data-target=".caption-inner-modal-image-cc7db5ae-d663-11e8-82d2-2b2482d6b518">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cc7db5ae-d663-11e8-82d2-2b2482d6b518 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fbaldwin-county-public-schools%2Fimage_cc7db5ae-d663-11e8-82d2-2b2482d6b518.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baldwin-county-public-schools/image_cc7db5ae-d663-11e8-82d2-2b2482d6b518.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc7db5ae-d663-11e8-82d2-2b2482d6b518"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baldwin%20County%20Public%20Schools&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fbaldwin-county-public-schools%2Fimage_cc7db5ae-d663-11e8-82d2-2b2482d6b518.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baldwin-county-public-schools/image_cc7db5ae-d663-11e8-82d2-2b2482d6b518.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc7db5ae-d663-11e8-82d2-2b2482d6b518"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/baldwin-county-public-schools/image_cc7db5ae-d663-11e8-82d2-2b2482d6b518.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baldwin-county-public-schools/image_cc7db5ae-d663-11e8-82d2-2b2482d6b518.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc7db5ae-d663-11e8-82d2-2b2482d6b518"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/cc7db5ae-d663-11e8-82d2-2b2482d6b518" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc7db5ae-d663-11e8-82d2-2b2482d6b518"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Baldwin%20County%20Public%20Schools&body=https%3A%2F%2Fwww.fox10tv.com%2Fbaldwin-county-public-schools%2Fimage_cc7db5ae-d663-11e8-82d2-2b2482d6b518.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc7db5ae-d663-11e8-82d2-2b2482d6b518"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baldwin-county-public-schools/image_cc7db5ae-d663-11e8-82d2-2b2482d6b518.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc7db5ae-d663-11e8-82d2-2b2482d6b518"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cc7db5ae-d663-11e8-82d2-2b2482d6b518-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cc7db5ae-d663-11e8-82d2-2b2482d6b518" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cc7db5ae-d663-11e8-82d2-2b2482d6b518" class="save-list-cc7db5ae-d663-11e8-82d2-2b2482d6b518-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cc7db5ae-d663-11e8-82d2-2b2482d6b518" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cc7db5ae-d663-11e8-82d2-2b2482d6b518 img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b7f6052c-ab83-11ea-9982-9be867d5dee6" class="asset article-default"  data-url="https://www.fox10tv.com/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fox10tv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fox10tv.com/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hybrid learning not the plan in Baldwin County schools, superintendent says
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-06-10T22:10:02-05:00" class="tnt-date asset-date text-muted time-updated">22 min ago</time></span>

  </li>
            <li class="hidden-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-06-10T22:10:02-05:00" class="tnt-date asset-date text-muted time-updated">22 min ago</time><time datetime="2020-06-10T20:34:00-05:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Jun 10, 2020
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-10T20:34:00-05:00">
    <meta itemprop="datePublished" content="2020-06-10T20:34:00-05:00">
    <meta itemprop="dateModified" content="2020-06-10T17:10:02-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hybrid%20learning%20not%20the%20plan%20in%20Baldwin%20County%20schools%2C%20superintendent%20says&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/b7f6052c-ab83-11ea-9982-9be867d5dee6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Hybrid%20learning%20not%20the%20plan%20in%20Baldwin%20County%20schools%2C%20superintendent%20says&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WALA/ff38f44b71d84cafce398ba09e10cb655b58eeb5" data-uuid="e434446a-21df-5fd7-904a-c92823fcbfe9"></script></div>

            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p></p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b7f6052c-ab83-11ea-9982-9be867d5dee6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hybrid%20learning%20not%20the%20plan%20in%20Baldwin%20County%20schools%2C%20superintendent%20says&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/b7f6052c-ab83-11ea-9982-9be867d5dee6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Hybrid%20learning%20not%20the%20plan%20in%20Baldwin%20County%20schools%2C%20superintendent%20says&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7f6052c-ab83-11ea-9982-9be867d5dee6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7f6052c-ab83-11ea-9982-9be867d5dee6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7f6052c-ab83-11ea-9982-9be867d5dee6" class="save-list-b7f6052c-ab83-11ea-9982-9be867d5dee6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7f6052c-ab83-11ea-9982-9be867d5dee6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BALDWIN COUNTY, Ala. (WALA) - Baldwin County Public Schools Superintendent Eddie Tyler issued a letter to parents about the upcoming 2020-2021 school year, which is still uncertain because of COVID-19. His letter, in its entirety, can be read below: </p><p><em>Parents:</em></p><p><em>I hope your summer is getting off to a beautiful start and your family is doing well.</em></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-669750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669750');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cc7db5ae-d663-11e8-82d2-2b2482d6b518" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cc7db5ae-d663-11e8-82d2-2b2482d6b518" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Baldwin County Public Schools"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=1700%2C956 1700w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div class="text_exposed_show"><p><em>There have been numerous calls about what school might look like this fall and when we will start. Also, there was a recent news story suggesting Baldwin County Public Schools will be implementing a hybrid school term. This is not accurate, and I want to clarify where we are.</em></p><p><em>I do not intend to release any specific plans until after the Fourth of July but make no mistake, we have several plans being considered. We are already acquiring new software and programs. We are implementing new training and evaluating all of our protocols. We will be ready for whatever is sent our way.</em></p><p><em>Many people want to know what we are doing but I'm not comfortable making that decision today. Information surrounding this virus changes daily. How our country responds to the virus also changes daily. As a result, I want to wait until we have as much information as possible before locking in on any specific plan.</em></p><p><em>What I can tell you is that as of today, I expect we will start school on August 12 as scheduled. That may change but as of now, this is what we are planning for. As to the format - I do not see a hybrid plan for Baldwin County Public Schools. I expect your student will either be in our classrooms or he/she will be doing distance learning. I don't see a circumstance where we would have a student going to school one day and doing distance learning the next. I can't predict the future, but that is not something for which we are planning. My goal is to provide consistency. I hope we can provide some sense of normality for your children.</em></p><p><em>Regardless of our system plan, we will continue to offer virtual school should you have concerns about sending your child back to a classroom. We will be pushing information out very soon about our K-12 virtual school options here in Baldwin County.</em></p><p><em>I will be back in touch with you after July 4th. You will hear rumors and suggestions from people about what will happen, but please know that it is not official until you hear it from me.</em></p><p><em>Stay safe and enjoy the summer,</em></p><p><em>Eddie Tyler</em><br /><em>Superintendent</em><br /><em><a class="_58cn" href="https://www.facebook.com/hashtag/baldwinproud?__eep__=6&amp;source=feed_text&amp;epa=HASHTAG&amp;__xts__%5B0%5D=68.ARAPenD3-t03giVLzm8ZuOS8nLiOWr2KmF3_rgx1prhX4dItLpR3-PNqC0VyXYLpIBqqpeuFXZDCwGn0m7UDawZLtrwZ9bsU95y3HIJ8NoUOGzS-FwEUifMtNYXOiiRXDOnTLwTMT4wug_JghO6ZBno9-NSJQ8kI4DfstLmIqCBnMdOHFQvpo1jVX2PduJJlaQfgsKDDNZz_qTc0RVf8Ln5d8UWGPEqvFv0T_1cG_TN5Phdgf7CowIywZLMs09Hs429x6ifXq2PpqaulOMK9UIVkxjVFeqmS7dhs9L__5APfO4xgHUtmj5JzbP_FLQIuOjRAvRykudKx3vRlsmdqjXEixQ&amp;__tn__=%2ANK-R" data-ft="{"><span class="_5afx"><span class="_58cl _5afz">#</span><span class="_58cm">BaldwinProud</span></span></a> <a class="_58cn" href="https://www.facebook.com/hashtag/communitystrong?__eep__=6&amp;source=feed_text&amp;epa=HASHTAG&amp;__xts__%5B0%5D=68.ARAPenD3-t03giVLzm8ZuOS8nLiOWr2KmF3_rgx1prhX4dItLpR3-PNqC0VyXYLpIBqqpeuFXZDCwGn0m7UDawZLtrwZ9bsU95y3HIJ8NoUOGzS-FwEUifMtNYXOiiRXDOnTLwTMT4wug_JghO6ZBno9-NSJQ8kI4DfstLmIqCBnMdOHFQvpo1jVX2PduJJlaQfgsKDDNZz_qTc0RVf8Ln5d8UWGPEqvFv0T_1cG_TN5Phdgf7CowIywZLMs09Hs429x6ifXq2PpqaulOMK9UIVkxjVFeqmS7dhs9L__5APfO4xgHUtmj5JzbP_FLQIuOjRAvRykudKx3vRlsmdqjXEixQ&amp;__tn__=%2ANK-R" data-ft="{"><span class="_5afx"><span class="_58cl _5afz">#</span><span class="_58cm">CommunityStrong</span></span></a></em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-669752" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669752" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669752');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hybrid%20learning%20not%20the%20plan%20in%20Baldwin%20County%20schools%2C%20superintendent%20says&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/b7f6052c-ab83-11ea-9982-9be867d5dee6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Hybrid%20learning%20not%20the%20plan%20in%20Baldwin%20County%20schools%2C%20superintendent%20says&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7f6052c-ab83-11ea-9982-9be867d5dee6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7f6052c-ab83-11ea-9982-9be867d5dee6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7f6052c-ab83-11ea-9982-9be867d5dee6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7f6052c-ab83-11ea-9982-9be867d5dee6" class="save-list-b7f6052c-ab83-11ea-9982-9be867d5dee6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7f6052c-ab83-11ea-9982-9be867d5dee6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22baldwin%20county%22#tncms-source=keyword" class="tag-baldwin-county label label-default" data-tncms-track-dmp='search: baldwin-county'>Baldwin County</a>
            </li> <li>
                <a href="/search/?k=%22eddie%20tyler%22#tncms-source=keyword" class="tag-eddie-tyler label label-default" data-tncms-track-dmp='search: eddie-tyler'>Eddie Tyler</a>
            </li> <li>
                <a href="/search/?k=%22public%20school%22#tncms-source=keyword" class="tag-public-school label label-default" data-tncms-track-dmp='search: public-school'>Public School</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22distance%20learning%22#tncms-source=keyword" class="tag-distance-learning label label-default" data-tncms-track-dmp='search: distance-learning'>Distance Learning</a>
            </li> <li>
                <a href="/search/?k=%22plan%22#tncms-source=keyword" class="tag-plan label label-default" data-tncms-track-dmp='search: plan'>Plan</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22school%20superintendent%22#tncms-source=keyword" class="tag-school-superintendent label label-default" data-tncms-track-dmp='search: school-superintendent'>School Superintendent</a>
            </li> <li>
                <a href="/search/?k=%22letter%22#tncms-source=keyword" class="tag-letter label label-default" data-tncms-track-dmp='search: letter'>Letter</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-680836" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-680836" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-680836');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-655285" class="tncms-block"><section id="block-655285" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-655285 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-655285" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-655285" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b7f6052c-ab83-11ea-9982-9be867d5dee6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b7f6052c-ab83-11ea-9982-9be867d5dee6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fbaldwin_county%2Fhybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says%2Farticle_b7f6052c-ab83-11ea-9982-9be867d5dee6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-669740" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669740" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669740');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-826084" class="tncms-block"><section id="block-826084" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-826084 ">
        <div class="block-title-inner">
            <h3>
                
                You may also like
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-0c028f9a-ab85-11ea-9e2b-d3c040bb93de" class="clearfix card summary has-image image- image-left  card-section-news-baldwin-county tnt-section-news-baldwin-county">
            <div class="card-container"><div class="card-image "><div class="media-preview-0c028f9a-ab85-11ea-9e2b-d3c040bb93de media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/attorney-for-fired-spanish-fort-employee-says-appeal-hearing-was-unfair/article_0c028f9a-ab85-11ea-9e2b-d3c040bb93de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Attorney for fired Spanish Fort employee says appeal hearing was unfair"
                            class="img-responsive lazyload full default"
                            width="1169"
                            height="658"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/7e/07e4cde8-cf2f-11e9-aca0-a7a5ffe84d5d/5d6fe2e5c3e63.image.jpg?crop=1169%2C658%2C0%2C21&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/7e/07e4cde8-cf2f-11e9-aca0-a7a5ffe84d5d/5d6fe2e5c3e63.image.jpg?crop=1169%2C658%2C0%2C21&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/7e/07e4cde8-cf2f-11e9-aca0-a7a5ffe84d5d/5d6fe2e5c3e63.image.jpg?crop=1169%2C658%2C0%2C21&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/7e/07e4cde8-cf2f-11e9-aca0-a7a5ffe84d5d/5d6fe2e5c3e63.image.jpg?crop=1169%2C658%2C0%2C21&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/7e/07e4cde8-cf2f-11e9-aca0-a7a5ffe84d5d/5d6fe2e5c3e63.image.jpg?crop=1169%2C658%2C0%2C21&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/7e/07e4cde8-cf2f-11e9-aca0-a7a5ffe84d5d/5d6fe2e5c3e63.image.jpg?crop=1169%2C658%2C0%2C21&resize=1169%2C658&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/attorney-for-fired-spanish-fort-employee-says-appeal-hearing-was-unfair/article_0c028f9a-ab85-11ea-9e2b-d3c040bb93de.html" class="tnt-asset-link">
        

        
            Attorney for fired Spanish Fort employee says appeal hearing was unfair</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-b7f6052c-ab83-11ea-9982-9be867d5dee6" class="clearfix card summary has-image image- image-left  card-section-news-baldwin-county tnt-section-news-baldwin-county">
            <div class="card-container"><div class="card-image "><div class="media-preview-b7f6052c-ab83-11ea-9982-9be867d5dee6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hybrid learning not the plan in Baldwin County schools, superintendent says"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/c7/cc7db5ae-d663-11e8-82d2-2b2482d6b518/5bce7afda74c2.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/hybrid-learning-not-the-plan-in-baldwin-county-schools-superintendent-says/article_b7f6052c-ab83-11ea-9982-9be867d5dee6.html" class="tnt-asset-link">
        

        
            Hybrid learning not the plan in Baldwin County schools, superintendent says</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-879c659a-ab80-11ea-904d-e72de7148319" class="clearfix card summary has-image image- image-left  card-section-news-coronavirus tnt-section-news-coronavirus">
            <div class="card-container"><div class="card-image "><div class="media-preview-879c659a-ab80-11ea-904d-e72de7148319 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/coronavirus/investigative-reporter-brendan-kirby-talks-about-new-instructions-from-the-irs-on-getting-a-replacement/article_879c659a-ab80-11ea-904d-e72de7148319.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Investigative reporter Brendan Kirby talks about new instructions from the IRS on getting a replacement stimulus check"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/27/327f90b8-e246-55ee-bd58-32fdb76d2ccb/5ee16989afe3d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/27/327f90b8-e246-55ee-bd58-32fdb76d2ccb/5ee16989afe3d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/27/327f90b8-e246-55ee-bd58-32fdb76d2ccb/5ee16989afe3d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/27/327f90b8-e246-55ee-bd58-32fdb76d2ccb/5ee16989afe3d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/27/327f90b8-e246-55ee-bd58-32fdb76d2ccb/5ee16989afe3d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/27/327f90b8-e246-55ee-bd58-32fdb76d2ccb/5ee16989afe3d.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/27/327f90b8-e246-55ee-bd58-32fdb76d2ccb/5ee16989afe3d.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/coronavirus/investigative-reporter-brendan-kirby-talks-about-new-instructions-from-the-irs-on-getting-a-replacement/article_879c659a-ab80-11ea-904d-e72de7148319.html" class="tnt-asset-link">
        

        
            Investigative reporter Brendan Kirby talks about new instructions from the IRS on getting a replacement stimulus check</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-aee315c6-ab31-11ea-b842-dfb288fa61e5" class="clearfix card summary has-image image- image-left  card-section-news tnt-section-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-aee315c6-ab31-11ea-b842-dfb288fa61e5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/orange-beach-community-kids-park-to-get-upgrades/article_aee315c6-ab31-11ea-b842-dfb288fa61e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Orange Beach Community Kid's Park to get upgrades"
                            class="img-responsive lazyload full default"
                            width="1125"
                            height="633"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/0d/e0d8b0cc-ab31-11ea-9fd2-6bdb6b3edf17/5ee100f58bda1.image.jpg?crop=1125%2C633%2C0%2C2&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/0d/e0d8b0cc-ab31-11ea-9fd2-6bdb6b3edf17/5ee100f58bda1.image.jpg?crop=1125%2C633%2C0%2C2&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/0d/e0d8b0cc-ab31-11ea-9fd2-6bdb6b3edf17/5ee100f58bda1.image.jpg?crop=1125%2C633%2C0%2C2&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/0d/e0d8b0cc-ab31-11ea-9fd2-6bdb6b3edf17/5ee100f58bda1.image.jpg?crop=1125%2C633%2C0%2C2&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/0d/e0d8b0cc-ab31-11ea-9fd2-6bdb6b3edf17/5ee100f58bda1.image.jpg?crop=1125%2C633%2C0%2C2&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/0d/e0d8b0cc-ab31-11ea-9fd2-6bdb6b3edf17/5ee100f58bda1.image.jpg?crop=1125%2C633%2C0%2C2&resize=1125%2C633&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/orange-beach-community-kids-park-to-get-upgrades/article_aee315c6-ab31-11ea-b842-dfb288fa61e5.html" class="tnt-asset-link">
        

        
            Orange Beach Community Kid's Park to get upgrades</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-0c1d6458-aaab-11ea-92fe-bba0248c22b3" class="clearfix card summary has-image image- image-left  card-section-news-baldwin-county tnt-section-news-baldwin-county">
            <div class="card-container"><div class="card-image "><div class="media-preview-0c1d6458-aaab-11ea-92fe-bba0248c22b3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/fairhope-replacing-more-than-50-trees-downtown/article_0c1d6458-aaab-11ea-92fe-bba0248c22b3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fairhope replacing more than 50 trees downtown"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/88/38802846-aaab-11ea-82a1-cb87257a0674/5ee01f73ae556.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/88/38802846-aaab-11ea-82a1-cb87257a0674/5ee01f73ae556.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/88/38802846-aaab-11ea-82a1-cb87257a0674/5ee01f73ae556.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/88/38802846-aaab-11ea-82a1-cb87257a0674/5ee01f73ae556.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/88/38802846-aaab-11ea-82a1-cb87257a0674/5ee01f73ae556.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/88/38802846-aaab-11ea-82a1-cb87257a0674/5ee01f73ae556.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/88/38802846-aaab-11ea-82a1-cb87257a0674/5ee01f73ae556.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/fairhope-replacing-more-than-50-trees-downtown/article_0c1d6458-aaab-11ea-92fe-bba0248c22b3.html" class="tnt-asset-link">
        

        
            Fairhope replacing more than 50 trees downtown</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-64dbbf7c-aa7e-11ea-b691-77317d4f31a5" class="clearfix card summary has-image image- image-left  card-section-news tnt-section-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-64dbbf7c-aa7e-11ea-b691-77317d4f31a5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/flooding-on-the-causeway-leads-to-road-closure/article_64dbbf7c-aa7e-11ea-b691-77317d4f31a5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Flooding on the Causeway leads to road closure"
                            class="img-responsive lazyload full default"
                            width="542"
                            height="305"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/b0/db0d0610-aa7e-11ea-9e35-9ba5e3c4107f/5edfd4a41b2c7.image.png?crop=542%2C305%2C7%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/b0/db0d0610-aa7e-11ea-9e35-9ba5e3c4107f/5edfd4a41b2c7.image.png?crop=542%2C305%2C7%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/b0/db0d0610-aa7e-11ea-9e35-9ba5e3c4107f/5edfd4a41b2c7.image.png?crop=542%2C305%2C7%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/b0/db0d0610-aa7e-11ea-9e35-9ba5e3c4107f/5edfd4a41b2c7.image.png?crop=542%2C305%2C7%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/b0/db0d0610-aa7e-11ea-9e35-9ba5e3c4107f/5edfd4a41b2c7.image.png?crop=542%2C305%2C7%2C0&resize=542%2C305&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/flooding-on-the-causeway-leads-to-road-closure/article_64dbbf7c-aa7e-11ea-b691-77317d4f31a5.html" class="tnt-asset-link">
        

        
            Flooding on the Causeway leads to road closure</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-d7acda46-aa55-11ea-b073-afde73a2d142" class="clearfix card summary has-image image- image-left  card-section-news-baldwin-county tnt-section-news-baldwin-county">
            <div class="card-container"><div class="card-image "><div class="media-preview-d7acda46-aa55-11ea-b073-afde73a2d142 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/no-injuries-reported-after-tractor-trailer-overturns-on-i-10-at-alabama-florida-line/article_d7acda46-aa55-11ea-b073-afde73a2d142.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="No injuries reported after tractor-trailer overturns on I-10 at Alabama-Florida line"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/d2/7d2863cf-4679-5ceb-82f7-870f33e4f82e/5be7819e5546c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/d2/7d2863cf-4679-5ceb-82f7-870f33e4f82e/5be7819e5546c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/d2/7d2863cf-4679-5ceb-82f7-870f33e4f82e/5be7819e5546c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/d2/7d2863cf-4679-5ceb-82f7-870f33e4f82e/5be7819e5546c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/d2/7d2863cf-4679-5ceb-82f7-870f33e4f82e/5be7819e5546c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/d2/7d2863cf-4679-5ceb-82f7-870f33e4f82e/5be7819e5546c.image.jpg?resize=1200%2C675 1200w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/no-injuries-reported-after-tractor-trailer-overturns-on-i-10-at-alabama-florida-line/article_d7acda46-aa55-11ea-b073-afde73a2d142.html" class="tnt-asset-link">
        

        
            No injuries reported after tractor-trailer overturns on I-10 at Alabama-Florida line</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-f66c16f4-aa14-11ea-b1fa-43366f8d6ac3" class="clearfix card summary has-image image- image-left  card-section-news tnt-section-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-f66c16f4-aa14-11ea-b1fa-43366f8d6ac3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pleasure-island-spared-from-major-damage-in-wake-of-cristobal/article_f66c16f4-aa14-11ea-b1fa-43366f8d6ac3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pleasure Island spared from major damage in wake of Cristobal"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/db/0dbf47bc-7f67-5738-b374-1c5b308b6e0c/5edefeef80779.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/db/0dbf47bc-7f67-5738-b374-1c5b308b6e0c/5edefeef80779.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/db/0dbf47bc-7f67-5738-b374-1c5b308b6e0c/5edefeef80779.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/db/0dbf47bc-7f67-5738-b374-1c5b308b6e0c/5edefeef80779.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/db/0dbf47bc-7f67-5738-b374-1c5b308b6e0c/5edefeef80779.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/db/0dbf47bc-7f67-5738-b374-1c5b308b6e0c/5edefeef80779.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/db/0dbf47bc-7f67-5738-b374-1c5b308b6e0c/5edefeef80779.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/pleasure-island-spared-from-major-damage-in-wake-of-cristobal/article_f66c16f4-aa14-11ea-b1fa-43366f8d6ac3.html" class="tnt-asset-link">
        

        
            Pleasure Island spared from major damage in wake of Cristobal</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-b221ac30-a9f0-11ea-95a4-e3e5fc9a6103" class="clearfix card summary has-image image- image-left  card-section-news-baldwin-county tnt-section-news-baldwin-county">
            <div class="card-container"><div class="card-image "><div class="media-preview-b221ac30-a9f0-11ea-95a4-e3e5fc9a6103 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/aldot-crews-still-working-to-clean-up-mess-on-causeway-left-by-cristobal/article_b221ac30-a9f0-11ea-95a4-e3e5fc9a6103.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ALDOT crews still working to clean up mess on Causeway left by Cristobal"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/f4/ef4e99f6-a9f0-11ea-9764-03a933c247d8/5edee6828e32b.image.png?crop=1440%2C810%2C0%2C135&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/f4/ef4e99f6-a9f0-11ea-9764-03a933c247d8/5edee6828e32b.image.png?crop=1440%2C810%2C0%2C135&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/f4/ef4e99f6-a9f0-11ea-9764-03a933c247d8/5edee6828e32b.image.png?crop=1440%2C810%2C0%2C135&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/f4/ef4e99f6-a9f0-11ea-9764-03a933c247d8/5edee6828e32b.image.png?crop=1440%2C810%2C0%2C135&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/f4/ef4e99f6-a9f0-11ea-9764-03a933c247d8/5edee6828e32b.image.png?crop=1440%2C810%2C0%2C135&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/f4/ef4e99f6-a9f0-11ea-9764-03a933c247d8/5edee6828e32b.image.png?crop=1440%2C810%2C0%2C135&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/f4/ef4e99f6-a9f0-11ea-9764-03a933c247d8/5edee6828e32b.image.png?crop=1440%2C810%2C0%2C135&resize=1440%2C810&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/aldot-crews-still-working-to-clean-up-mess-on-causeway-left-by-cristobal/article_b221ac30-a9f0-11ea-95a4-e3e5fc9a6103.html" class="tnt-asset-link">
        

        
            ALDOT crews still working to clean up mess on Causeway left by Cristobal</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-9f400098-a9e7-11ea-8170-9f2ba49947ff" class="clearfix card summary has-image image- image-left  card-section-news-coronavirus tnt-section-news-coronavirus">
            <div class="card-container"><div class="card-image "><div class="media-preview-9f400098-a9e7-11ea-8170-9f2ba49947ff media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/coronavirus/investigative-reporter-brendan-kirby-answers-questions-about-alabama-unemployment-small-business-loans/article_9f400098-a9e7-11ea-8170-9f2ba49947ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Investigative reporter Brendan Kirby answers questions about Alabama unemployment, small business loans"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/91/691569d7-4132-5d62-b700-b028daded89c/5edeb89ce6f68.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/91/691569d7-4132-5d62-b700-b028daded89c/5edeb89ce6f68.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/91/691569d7-4132-5d62-b700-b028daded89c/5edeb89ce6f68.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/91/691569d7-4132-5d62-b700-b028daded89c/5edeb89ce6f68.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/91/691569d7-4132-5d62-b700-b028daded89c/5edeb89ce6f68.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/91/691569d7-4132-5d62-b700-b028daded89c/5edeb89ce6f68.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/91/691569d7-4132-5d62-b700-b028daded89c/5edeb89ce6f68.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/coronavirus/investigative-reporter-brendan-kirby-answers-questions-about-alabama-unemployment-small-business-loans/article_9f400098-a9e7-11ea-8170-9f2ba49947ff.html" class="tnt-asset-link">
        

        
            Investigative reporter Brendan Kirby answers questions about Alabama unemployment, small business loans</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-547855fe-a9c6-11ea-bfe4-fba42bf61975" class="clearfix card summary has-image image- image-left  card-section-news-baldwin-county tnt-section-news-baldwin-county">
            <div class="card-container"><div class="card-image "><div class="media-preview-547855fe-a9c6-11ea-bfe4-fba42bf61975 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/bay-minette-man-charged-with-shooting-sexual-abuse-victim/article_547855fe-a9c6-11ea-bfe4-fba42bf61975.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bay Minette man charged with shooting sexual abuse victim"
                            class="img-responsive lazyload full default"
                            width="864"
                            height="486"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/d9/8d9000da-a9c6-11ea-a28d-677d6da43774/5ede9f67e8c27.image.jpg?crop=864%2C486%2C0%2C297&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/d9/8d9000da-a9c6-11ea-a28d-677d6da43774/5ede9f67e8c27.image.jpg?crop=864%2C486%2C0%2C297&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/d9/8d9000da-a9c6-11ea-a28d-677d6da43774/5ede9f67e8c27.image.jpg?crop=864%2C486%2C0%2C297&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/d9/8d9000da-a9c6-11ea-a28d-677d6da43774/5ede9f67e8c27.image.jpg?crop=864%2C486%2C0%2C297&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/d9/8d9000da-a9c6-11ea-a28d-677d6da43774/5ede9f67e8c27.image.jpg?crop=864%2C486%2C0%2C297&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/d9/8d9000da-a9c6-11ea-a28d-677d6da43774/5ede9f67e8c27.image.jpg?crop=864%2C486%2C0%2C297&resize=864%2C486&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/bay-minette-man-charged-with-shooting-sexual-abuse-victim/article_547855fe-a9c6-11ea-bfe4-fba42bf61975.html" class="tnt-asset-link">
        

        
            Bay Minette man charged with shooting sexual abuse victim</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-f828c538-a9af-11ea-8fe4-8bd5d89215b6" class="clearfix card summary has-image image- image-left  card-section-news-baldwin-county tnt-section-news-baldwin-county">
            <div class="card-container"><div class="card-image "><div class="media-preview-f828c538-a9af-11ea-8fe4-8bd5d89215b6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/baldwin-county-man-shot-by-police-files-federal-lawsuit/article_f828c538-a9af-11ea-8fe4-8bd5d89215b6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Baldwin County man shot by police files federal lawsuit"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/9b/49b7045c-1471-11ea-aad8-635d10d2aab1/5de4154bae610.image.jpg?crop=400%2C225%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/9b/49b7045c-1471-11ea-aad8-635d10d2aab1/5de4154bae610.image.jpg?crop=400%2C225%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/9b/49b7045c-1471-11ea-aad8-635d10d2aab1/5de4154bae610.image.jpg?crop=400%2C225%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/baldwin-county-man-shot-by-police-files-federal-lawsuit/article_f828c538-a9af-11ea-8fe4-8bd5d89215b6.html" class="tnt-asset-link">
        

        
            Baldwin County man shot by police files federal lawsuit</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-f1605888-a9a5-11ea-9841-1f978525b041" class="clearfix card summary has-image image- image-left  card-section-news tnt-section-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-f1605888-a9a5-11ea-9841-1f978525b041 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sailboat-run-aground-broken-into-pieces-during-cristobal/article_f1605888-a9a5-11ea-9841-1f978525b041.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sailboat run aground broken into pieces during Cristobal"
                            class="img-responsive lazyload full default"
                            width="1102"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/96/696d1fa0-a9a6-11ea-a200-af069fb5e3f0/5ede698988872.image.jpg?crop=1102%2C620%2C13%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/96/696d1fa0-a9a6-11ea-a200-af069fb5e3f0/5ede698988872.image.jpg?crop=1102%2C620%2C13%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/96/696d1fa0-a9a6-11ea-a200-af069fb5e3f0/5ede698988872.image.jpg?crop=1102%2C620%2C13%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/96/696d1fa0-a9a6-11ea-a200-af069fb5e3f0/5ede698988872.image.jpg?crop=1102%2C620%2C13%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/96/696d1fa0-a9a6-11ea-a200-af069fb5e3f0/5ede698988872.image.jpg?crop=1102%2C620%2C13%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/96/696d1fa0-a9a6-11ea-a200-af069fb5e3f0/5ede698988872.image.jpg?crop=1102%2C620%2C13%2C0&resize=1102%2C620&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/sailboat-run-aground-broken-into-pieces-during-cristobal/article_f1605888-a9a5-11ea-9841-1f978525b041.html" class="tnt-asset-link">
        

        
            Sailboat run aground broken into pieces during Cristobal</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-b1f32a08-a99c-11ea-825f-637d3c339a26" class="clearfix card summary has-image image- image-left  card-section-news-baldwin-county tnt-section-news-baldwin-county">
            <div class="card-container"><div class="card-image "><div class="media-preview-b1f32a08-a99c-11ea-825f-637d3c339a26 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/another-missing-man-found-dead-in-baldwin-county/article_b1f32a08-a99c-11ea-825f-637d3c339a26.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Another missing man found dead in Baldwin County"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/d2/7d2863cf-4679-5ceb-82f7-870f33e4f82e/5be7819e5546c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/d2/7d2863cf-4679-5ceb-82f7-870f33e4f82e/5be7819e5546c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/d2/7d2863cf-4679-5ceb-82f7-870f33e4f82e/5be7819e5546c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/d2/7d2863cf-4679-5ceb-82f7-870f33e4f82e/5be7819e5546c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/d2/7d2863cf-4679-5ceb-82f7-870f33e4f82e/5be7819e5546c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/d2/7d2863cf-4679-5ceb-82f7-870f33e4f82e/5be7819e5546c.image.jpg?resize=1200%2C675 1200w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/another-missing-man-found-dead-in-baldwin-county/article_b1f32a08-a99c-11ea-825f-637d3c339a26.html" class="tnt-asset-link">
        

        
            Another missing man found dead in Baldwin County</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826084-ad6d1042-a911-11ea-928f-97c5a2ba97a3" class="clearfix card summary has-image image- image-left  card-section-news-baldwin-county tnt-section-news-baldwin-county">
            <div class="card-container"><div class="card-image "><div class="media-preview-ad6d1042-a911-11ea-928f-97c5a2ba97a3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/dauphin-island-causeway-closed-sunday-night/article_ad6d1042-a911-11ea-928f-97c5a2ba97a3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dauphin Island causeway closed Sunday night"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/20/e20bc538-a8ed-11ea-9686-bfb926a509a5/5edd33d02174e.image.jpg?crop=480%2C270%2C0%2C185&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/20/e20bc538-a8ed-11ea-9686-bfb926a509a5/5edd33d02174e.image.jpg?crop=480%2C270%2C0%2C185&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/20/e20bc538-a8ed-11ea-9686-bfb926a509a5/5edd33d02174e.image.jpg?crop=480%2C270%2C0%2C185&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/20/e20bc538-a8ed-11ea-9686-bfb926a509a5/5edd33d02174e.image.jpg?crop=480%2C270%2C0%2C185&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/dauphin-island-causeway-closed-sunday-night/article_ad6d1042-a911-11ea-928f-97c5a2ba97a3.html" class="tnt-asset-link">
        

        
            Dauphin Island causeway closed Sunday night</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div><span class="clearfix"></span></section></div><div id="tncms-block-824390" class="tncms-block"><a href="/podcasts/living_it_up_with_lenise/"><img src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/b/de/bde95768-ee8c-11e9-8d9b-63f3f89f0cc7/5da4827c31aaa.image.jpg?resize=300%2C169"></a><br><style type="text/css">
.feed-icon{
	margin-left:8px;
        margin-top:5px;
	}
</style>
<a href="https://podcasts.apple.com/us/podcast/living-it-up-with-lenise/id1482017709%20"><img src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/55/a5555b10-e55a-11e9-897b-0f3e34c97885/5d9515034cc9b.image.png?resize=134" class="feed-icon"></a>

<a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;apn=com.google.android.music&amp;link=https://play.google.com/music/m/Izt3sxvcfmvyk4yi2gwc77z7xxy?t%3DLiving_It_Up_with_Lenise%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16"><img src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/b3/db37a9ae-e55a-11e9-a2f7-939511d42de9/5d951557982d9.image.png?resize=134" class="feed-icon"></a>

<a href="https://open.spotify.com/show/4LnWCcxJwmEGGHjpzXYtXF"><img src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/51/f51f897c-e55a-11e9-acf8-5b28d2bd6f15/5d95158ccffd5.image.png?resize=134" class="feed-icon"></a>

<a href="https://www.stitcher.com/podcast/fox-10/living-it-up-with-lenise"><img src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/59/1598a652-e55b-11e9-bf67-ab037ac6c729/5d9515b72721d.image.png?resize=134" class="feed-icon"></a></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-669741" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669741" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669741');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-654432" class="tncms-block"><section id="block-654432" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-654432 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-654432" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-654432" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-654432" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/us_world_news/teen-who-spent-10-hours-cleaning-up-after-protest-is-rewarded-with-a-car-and/article_9e71ba4d-c809-54d3-8083-c070021de154.html">Teen who spent 10 hours cleaning up after protest is rewarded with a car and college scholarship</a></li><li><a href="/weather/todays_outlook/mobile-alabama-weather-forecast-outlook-gulf-coast/article_a2588266-82c7-11e9-a355-b752b199f845.html">Sunny Skies Return</a></li><li><a href="/news/baldwin_county/gator-spotted-on-the-road-in-orange-beach-during-tropical-storm-cristobal/article_5adfb91a-a907-11ea-bda2-eb3a2d4b166b.html">Gator spotted on the road in Orange Beach during Tropical Storm Cristobal</a></li><li><a href="/news/mobile_county/statue-of-civil-wars-admiral-raphael-semmes-removed-overnight/article_dab2d84a-a716-11ea-8c1b-a72d1b5cbed1.html">Statue of Civil War's Admiral Raphael Semmes removed overnight</a></li><li><a href="/news/coronavirus/coronavirus-alabama-cases-covid-19-in-alabama/article_e80de830-6abd-11ea-9dfd-9b089de280c3.html">COVID-19 in Alabama: More than 21,000 confirmed cases statewide</a></li><li><a href="/news/caught_in_the_act/caught-in-the-act-group-breaks-into-faith-academy/article_40a38aa2-a6d4-11ea-b046-8b23dad8a64f.html">CAUGHT IN THE ACT: Group breaks into Faith Academy</a></li><li><a href="/news/mobile_county/mpd-needs-the-publics-help-in-locating-19-year-old-suspect/article_35dc2854-a9bd-11ea-9e44-f3ced26382c2.html">MPD needs the public's help in locating 19 year old suspect</a></li><li><a href="/news/baldwin_county/fox10-viewer-catches-video-of-waterspout-in-gulf-shores/article_b05d3e7e-a8cd-11ea-afcd-d71cac4aeecf.html">FOX10 viewer catches video of waterspout in Gulf Shores</a></li><li><a href="/news/baldwin_county/missing-man-in-baldwin-county-found-dead/article_56eefd74-a8db-11ea-b12c-8b0d596f1289.html">Missing man in Baldwin County found dead</a></li><li><a href="/news/alabama/missing-person-alert-has-been-cancelled-for-81-year-old-male/article_195130c4-a929-11ea-acd3-6b82144e9ac3.html">Missing person alert has been cancelled for 81 year old male</a></li></ul></div>
        
        
        <div id="videos-654432" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cristobal-brings-high-water-to-dauphin-island/video_89fcbbe0-c767-583b-a8d9-d50f1c2cb192.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cristobal brings high water to Dauphin Island"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/9f/89fcbbe0-c767-583b-a8d9-d50f1c2cb192/5edd9f8cb6dc8.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/walmart-stores-closing-early-today/video_0120602e-e70c-587c-b55d-6ea2ca6c77f2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Walmart stores closing early today"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/12/0120602e-e70c-587c-b55d-6ea2ca6c77f2/5ed575448a783.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mobiles-black-gentlemen-of-purpose-flash-mob/video_357dbf2b-bc2d-59c4-b4b9-b2f301bcb453.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mobile's Black Gentlemen of Purpose Flash Mob"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/57/357dbf2b-bc2d-59c4-b4b9-b2f301bcb453/5ed90956d22eb.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/coronavirus/mobile-county-health-department-covid-19-update-for-june-4/video_001a6eb2-a696-11ea-940e-f326b94b644a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mobile County Health Department COVID-19 Update for June 4"
                            class="img-responsive lazyload full default"
                            width="623"
                            height="623"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/01/001a6eb2-a696-11ea-940e-f326b94b644a/5ed94c748c02b.preview.jpg?crop=623%2C623%2C276%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_magazines/myrecipes/absolut-just-released-canned-cocktails-and-vodka-soda-in-summery-flavors/video_a3f8aa9c-797a-5a4b-8b3c-d23b296c5c29.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Absolut Just Released Canned Cocktails and Vodka Soda in Summery Flavors"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/3f/a3f8aa9c-797a-5a4b-8b3c-d23b296c5c29/5ec6a266cf8f2.image.jpg?crop=450%2C450%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/waterspout-seen-from-crystal-shores-in-gulf-shores/video_ba5eaa8c-d96e-5262-900e-b1ad3b0ad7a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Waterspout seen from Crystal Shores in Gulf Shores"
                            class="img-responsive lazyload full default"
                            width="204"
                            height="204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/b/a5/ba5eaa8c-d96e-5262-900e-b1ad3b0ad7a8/5edcfe501b947.image.jpg?crop=204%2C204%2C0%2C78&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/live-from-orange-beach/video_45dac87c-a8d3-11ea-9d97-e7528382126b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Live from Orange Beach"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/5d/45dac87c-a8d3-11ea-9d97-e7528382126b/5edd0738d09a8.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/live-view-of-conditions-at-orange-beach/video_00a1d6da-a8d6-11ea-97ff-d747286a93dc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Live view of conditions at Orange Beach"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/0a/00a1d6da-a8d6-11ea-97ff-d747286a93dc/5edd0bc7f37ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-654495" class="tncms-block"><section id="block-654495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654495 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-654495"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="b35d4630-972e-11e8-9688-2704027ab81b" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Would you like to receive breaking news?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="b8800664-6e02-11ea-bd17-0f9f3206d002" data-name="Coronavirus Daily Newsletter" title="Coronavirus Daily Newsletter" >
                                    <h4 class="mailinglist-title">Coronavirus Daily Newsletter</h4>
                                    
                                        <p><span>The latest COVID-19 headlines delivered to your inbox every day.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="d0d3fc4a-972e-11e8-87b7-5f1aca73d59a" data-name="Daily News Update" title="Daily News Update" >
                                    <h4 class="mailinglist-title">Daily News Update</h4>
                                    
                                        <p>Would you like to receive our daily news?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="e217d378-972e-11e8-ac3c-bf6d5dea7db6" data-name="Stormtracker Daily Weather" title="Stormtracker Daily Weather" >
                                    <h4 class="mailinglist-title">Stormtracker Daily Weather</h4>
                                    
                                        <p>Would you like to receive the daily weather Outlook?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group">
                            <input class="form-control first_name" name="first_name" title="first name" placeholder="Enter first name" maxlength="50">
                        </div>
                        <div class="form-group">
                            <input class="form-control last_name" name="last_name" title="last name" placeholder="Enter last name" maxlength="50">
                        </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-654495" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.fox10tv.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-894133" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-894133" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-894133');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-654477" class="tncms-block padding-bottom one-fifty"><section id="block-654477" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=300%2C119 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=400%2C159 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=540%2C215 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=750%2C298 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1200%2C478 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1700%2C676 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="News Mobile Alabama Daphne Fairhope Spanish Fort"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-studio-10"  href="/studio10/" >
                    <span class="nav-label">Studio 10</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-654423" class="tncms-block"><section id="block-654423" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654423 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-fox10"  href="/site/station_info/advertise_with_fox10" >
                    <span class="nav-label">Advertise with FOX10</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/station_info/captioning/" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wala-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eeo-report"  href="http://lmgcorporate.com/wala/fcc_documents/WALA EEO Public File Report 2019.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wala-tv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-654474" class="tncms-block"><section id="block-654474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654474 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    
    1501 Satchel Paige Drive<br>
    Mobile, AL 36606
    <br>
    
        <strong>Phone:</strong> 251-434-1010<br>
        <strong>Email:</strong> <a href="mailto:FOX10.Desk@FOX10tv.com">FOX10.Desk@FOX10tv.com</a><br>
    
</address></section></div><div id="tncms-block-654482" class="tncms-block padding-bottom"><div class="follow-links-654482 default">
    
    <section id="block-654482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654482 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX10News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Fox10News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/fox10tv?sub_confirmation=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox10news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox10tv.com",
  "sameAs" : ["https://www.facebook.com/FOX10News","https://twitter.com/Fox10News","http://www.youtube.com/c/fox10tv?sub_confirmation=1","https://www.instagram.com/fox10news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-654427" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-654427"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">FOX10 News | WALA</a> (A Meredith Corporation Station), 1501 Satchel Paige Drive Mobile, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-669744" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-669744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669744');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-669749" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669749" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b7f6052c-ab83-11ea-9982-9be867d5dee6")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13020.add('act', dmpData);
	_cc13020.bcp();

            });
        });
    </script>
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');
});

$(document).ready(function(){
    // Set behavior for Cookie List reveal
    $('#cookieClose').on( "click", function() {
        $('#cookieInfo').hide();
    });
    function showCookieList() {
        $('#cookieInfo').show();
    }
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    //console.log(' - ccpa > prep > get > group '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        $("script[class='targeted-enabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-enabled");

              foo.remove();
            }
        });
        $("script[class='targeted-disabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove non-targeted element #'+(key+1));
          }
        });
    } else {
        $("script[class='targeted-disabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite non-targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-disabled");

              foo.remove();
            }
        });
        $("script[class='targeted-enabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove targeted element #'+(key+1));
          }
        });
    }
});
</script>

<!-- OneTrust Cookies List start -->
<style>
#cookieInfo {
  display:none;
  position:fixed;
  top:0;
  left:0;
  right:0;
  bottom:0;
  z-index:10000;
  background:rgba(0,0,0,0.5);
}
#cookieList{
  width:90%;
  max-width: 600px;
  min-width:300px;
  border-radius:5px;
  background: #fff;
  padding: 20px;
  position: fixed;
  top: 28px;
  left: 5%;
  right: 5%;
  bottom: 5%;
  margin:0 auto;
  z-index:10000;
}
#cookieClose {
  position:absolute;
  top: 0;
  right: 0;
  background-image:url("data:image/svg+xml;base64,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");
  background-position:center;
  background-size:12px 12px;
  background-repeat:no-repeat;
  height:28px;
  width:28px;
  padding:5px;
  text-align:center;
  color:#333;
  cursor:pointer;
  z-index:10000;
}
#ot-sdk-cookie-policy {
  position: absolute;
  top: 10px;
  bottom: 10px;
  overflow: auto;
  left: 10px;
  padding: 0 28px 0 0px;
}
</style>

<div id="cookieInfo">
    <div id="cookieList">
        <div id="cookieClose" alt="Close cookie list"></div>
        <div id="ot-sdk-cookie-policy"></div>
    </div>
</div>
<!-- OneTrust Cookies List end -->
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e8081ce15c0d73f0226002f54e839b2d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13020.add('act', mailListData);
	_cc13020.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>