
  

























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fox10tv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="mobile_county, news" />
<meta name="news_keywords" content="mobile_county, news" />
<meta name="description" content="Authorities in Jackson County, Miss., are investigating after a Mobile man died during the weekend while detained at the Jackson County Adult Detention Center, according to the sheriff." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=488222927" />
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wala" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fox10tv.com/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C672%2C0%2C144&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sheriff: Mobile man dies in custody in Jackson County, Miss." />
<meta property="og:description" content="Authorities in Jackson County, Miss., are investigating after a Mobile man died during the weekend while detained at the Jackson County Adult Detention Center, according to the sheriff." />
<meta property="og:site_name" content="FOX10 News" />
<meta property="og:section" content="Mobile County Alabama News" />
<meta property="article:publisher" content="https://www.facebook.com/FOX10News" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C672%2C0%2C144&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Fox10News" />
<meta name="twitter:image:alt" content="Prison bars graphic" />
<meta property="tncms:ad_refresh_interval" content="15000" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-header-default.css?_dc=1638397898"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-card-summary.css?_dc=1638397898"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news\/mobile_county","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"08","id":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef","app":"editorial","ga_page":"\/news\/mobile_county\/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":376},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news\/mobile_county","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"08","id":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef","app":"editorial","ga_page":"\/news\/mobile_county\/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":376},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9GG9B8');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.add('med', 'geo: jackson');
	_cc13020.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/fox10tv-wrapper.js?_dc=1638397898"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/pubmatic/fox10tv_openwrap.js?_dc=1638397898"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1638397898"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log('CCPA Video Group: '+mrdfp_cat);

    var field59 = field59 || {};

    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox10tv.com/news/mobile_county&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      /* console.log(' - ccpa > preroll > set > targeted behavior'); */
    } else {
      /* console.log(' - ccpa > preroll > set> non-targeted behavior'); */
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox10tv.com/news/mobile_county&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-21"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };

 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1638397898"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mobile_county","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-669754'] = googletag.defineOutOfPageSlot(adUnit, 'ad-669754').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669754'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[1170 ,50], [728,90], [970, 90], [970, 250]]).addSize([1200, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-669738'] = googletag.defineSlot(adUnit, [[1170,50],[728,90],[970,90],[970,250]], 'ad-669738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669738'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669750'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-669750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669750'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669752'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-669752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669752'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [160, 600]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669746'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-669746').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669746'].setTargeting('pos', ['tablet-side-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-680836'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-680836').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-680836'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-669740'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-669740').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669740'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-669741'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-669741').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669741'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"collect_name","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"654495"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-894133'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-894133').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-894133'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669749'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-669749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669749'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669744'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-669744').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669744'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Sheriff: Mobile man dies in custody in Jackson County, Miss. | Mobile County Alabama News | fox10tv.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WALA overwrites */ .navbar-header {width:206px; } .navbar-brand { width:130px; } @media (max-width: 767px) { .navbar-brand img { max-width: 112px !important; } } .navbar-left { width:530px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} /* Individual Block Overrides */ #tncms-block-663500 li{max-width:33px} .subscriber-hide .asset-tags.hidden-print { display: none; } .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fox10tv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/40b2a926-6f1b-11e8-8a96-e7d1d7fbf8e4.jpg?crop=32%2C32%2C22%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.fox10tv.com/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Sheriff: Mobile man dies in custody in Jackson County, Miss. | Mobile County Alabama News | fox10tv.com" href="http://www.fox10tv.com/search/?f=rss&amp;t=article&amp;c=news/mobile_county&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fox10tv.com/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
    
    
    
    
    <!-- // End: Meredith: Scripts //-->

    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.fox10tv.com';
            _sf_async_config.path = 'https://www.fox10tv.com/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html';
            _sf_async_config.sections = ',news,mobile_county';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
    
    <!--site specific scripts-->
    
        <meta http-equiv="refresh" content="600">
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '799069027340147');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=799069027340147&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef  section-news section-mobile-county type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fox10tv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fmobile_county&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fmobile_county%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=376&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9GG9B8&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fmobile_county&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fmobile_county%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=376&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fox10tv.com/tncms/admin/editorial-asset/?edit=77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

        
            <!--// Navigation //-->
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-654484" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-654484" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fox10tv.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fox10tv.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-654484').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fox10tv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-654484').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.fox10tv.com/users/logout/" id="user-logout-form-654484"><input type="hidden" name="referer_url" value="https://www.fox10tv.com/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-654480" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-654480" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-654480" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-654480" aria-labelledby="site-search-button-654480" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-654480-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-654480-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-654480" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-654480-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-654480').submit();
        return false;
    });

    $('#site-search-654480').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-654480 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-654480 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-654480-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live/"  class="nav-link tnt-section-watch-live">Watch LIVE</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/submit_photos_or_videos/"  class="nav-link tnt-section-submit-photos-or-videos">Submit Photos or Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav in"><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/news/baldwin_county/"  class="nav-link tnt-section-baldwin-county">Baldwin County</a>
                                </li><li>
                                    <a href="/news/mobile_county/"  class="nav-link tnt-section-mobile-county">Mobile County</a>
                                </li><li>
                                    <a href="/news/caught_in_the_act/"  class="nav-link tnt-section-caught-in-the-act">Caught in the Act</a>
                                </li><li>
                                    <a href="/news/investigations/"  class="nav-link tnt-section-investigations">Investigations</a>
                                </li><li>
                                    <a href="/news/daily_dot_com/"  class="nav-link tnt-section-daily-dot-com">Daily Dot Com</a>
                                </li><li>
                                    <a href="/news/news_vault/"  class="nav-link tnt-section-news-vault">News Vault</a>
                                </li><li>
                                    <a href="/news/fugitive_files/"  class="nav-link tnt-section-fugitive-files">Fugitive Files</a>
                                </li><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-and-world-news">US and World News</a>
                                </li><li>
                                    <a href="/perspectives/"  class="nav-link tnt-section-perspectives-with-eric-reynolds">Perspectives with Eric Reynolds</a>
                                </li><li>
                                    <a href="/the_pledge"  class="nav-link tnt-section-the-pledge">The Pledge</a>
                                </li><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/tropics/"  class="nav-link tnt-section-hurricane-tropics">Hurricane / Tropics</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/cameras/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/studio10/"  class="nav-link tnt-section-studio10">Studio10</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/studio10/committed_to_our_community/"  class="nav-link tnt-section-committed-to-our-community">Committed to our Community</a>
                                </li><li>
                                    <a href="/studio10/about_the_house/"  class="nav-link tnt-section-about-the-house">About The House</a>
                                </li><li>
                                    <a href="/studio10/legal_matters/"  class="nav-link tnt-section-legal-matters">Legal Matters</a>
                                </li><li>
                                    <a href="/studio10/in_the_kitchen/"  class="nav-link tnt-section-in-the-kitchen">In The Kitchen</a>
                                </li><li>
                                    <a href="/studio10/beauty_and_style/"  class="nav-link tnt-section-beauty-and-style">Beauty and Style</a>
                                </li><li>
                                    <a href="/studio10/healthy_living/"  class="nav-link tnt-section-healthy-living">Healthy Living</a>
                                </li><li>
                                    <a href="/studio10/get_fit/"  class="nav-link tnt-section-get-fit">Get Fit</a>
                                </li><li>
                                    <a href="/studio10/dollars_and_sense/"  class="nav-link tnt-section-dollars-and-sense">Dollars and Sense</a>
                                </li><li>
                                    <a href="/studio10/pet_of_the_week/"  class="nav-link tnt-section-pet-of-the-week">Pet of the Week</a>
                                </li><li>
                                    <a href="/studio10/music_scene/"  class="nav-link tnt-section-music-scene">Music Scene</a>
                                </li><li>
                                    <a href="/studio10/happening_here/"  class="nav-link tnt-section-happening-here">Happening Here</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/first_and_ten/"  class="nav-link tnt-section-first-10">First & 10</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-fox10-outdoors">FOX10 Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav in"><li>
                                    <a href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/staff_bios/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/advertise_with_fox10"  class="nav-link tnt-section-advertise-with-fox10">Advertise with FOX10</a>
                                </li><li>
                                    <a href="/site/station_info/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning/"  class="nav-link tnt-section-captioning">Captioning</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-home-assistants">Home Assistants</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav in"><li>
                                    <a href="https://assistant.google.com/services/a/uid/0000033e79b45b45"  target="_blank" rel="noopener" class="nav-link tnt-section-google-assistant">Google Assistant</a>
                                </li><li>
                                    <a href="https://www.amazon.com/Meredith-LMG-FOX10-News/dp/B075V98T3T/"  target="_blank" rel="noopener" class="nav-link tnt-section-amazon-alexa">Amazon Alexa</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/surprise_squad"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hope_for_a_home/"  class="nav-link tnt-section-hope-for-a-home">Hope for a Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/admin/mailinglist/"  class="nav-link tnt-section-news-emails">News Emails</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav in"><li>
                                    <a href="/podcasts/living_it_up_with_lenise/"  class="nav-link tnt-section-living-it-up-with-lenise">Living It Up with Lenise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://localstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=WALA&knocking_aff=WALA"  target="_blank" rel="noopener" class="nav-link tnt-section-local-steals-deals">Local Steals & Deals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-663500" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-663500 default">
    
    <section id="block-663500" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX10News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Fox10News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/fox10tv?sub_confirmation=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox10news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox10tv.com",
  "sameAs" : ["https://www.facebook.com/FOX10News","https://twitter.com/Fox10News","http://www.youtube.com/c/fox10tv?sub_confirmation=1","https://www.instagram.com/fox10news/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>

    <div id="tncms-region-global-skyline" class="tncms-region "></div>

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="mrd-site-navbar-container hidden-print affix-top">

            

            <nav id="mrd-navigation" class="mrd-navbar yamm navbar-default container"><div class="mrd-navbar-header">
                    

                    
                        <button type="button" class=" hamburger-desktop fluid-header mrd-navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>
                    

                    
                        <div class="mrd-navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-654476" class="tncms-block"><div id="site-logo-654476" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=200%2C85" 
            srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=150%2C64 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=225%2C96 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=300%2C128 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=400%2C170 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=540%2C230 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=640%2C272 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=750%2C319 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=990%2C421 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=1035%2C440 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=1200%2C510 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=1333%2C567 1333w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=1476%2C628 1476w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1731"
            height="736"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    
                </div>

                
                    <div id="mrd-navbar-items">
                        <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-watch-live"  href="/live/"  tabindex="0">
                    <span class="nav-label">Watch Live</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-apps"  href="/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-studio10"  href="/studio10/"  tabindex="0">
                    <span class="nav-label">Studio10</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-654483" class="tncms-block nav-user"><div id="user-controls-654483" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.fox10tv.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fox10tv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-654483').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fox10tv.com/users/logout/" id="user-logout-form-654483"><input type="hidden" name="referer_url" value="https://www.fox10tv.com/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-654479" class="tncms-block header-search"><ul id="site-search-654479-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-654479" aria-labelledby="site-search-button-654479" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-654479-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-654479-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-654479" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-654479-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-654479').submit();
        return false;
    });

    $('#site-search-654479').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-654479 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-654479 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-654479-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-671784" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-671784" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle" alt="Visit the Weather Section" title="59&deg;F - Fair">
                <div class="temp-desc">
                    <span class="temp">59&deg;<span class="unit">F</span></span>
                </div>
                 <div class="icon">
                    <img alt="mostly_clear" title="59&deg;F - Fair" src="data:image/svg+xml;base64,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"/>
                </div>
            </a>
        </li>
        <li>
            <div class="wx-alert-icon">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="weather-alert-btn" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span id="wx-widget-alert-text"></span>
                    </a>
                
            </div>
        </li>
        <li>
            <span class="cond">Fair</span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>


<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    var wxWidgetTotal = buildAlerts(countJSON, "hash", "7d5a046c90301adacf5a08cadd38f06d");
    console.log(wxWidgetTotal);
  });
</script>


</div><div id="tncms-block-669754" class="tncms-block">

  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>
  


  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
  
<div class="tnt-ads-container text-center  " >
        <div id="ad-669754" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669754');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                        
                    </div>
                
                
            </nav>
            
            
            
        </div>

        
            
        
    
    
    <div id="mrd-navigation-padding"></div>
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-654470" class="tncms-block breaking-block"></div><div id="tncms-block-1020243" class="tncms-block breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-826146" class="tncms-block"><section id="block-826146" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/mobile_county/" itemprop="item">
                        <span itemprop="name">Mobile County Alabama News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div><div id="tncms-block-669738" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669738" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669738');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-72c4b998-110b-11ea-b204-8bd3ad83bc3b" class="modal fullscreen in modal-image image-mugshot modal-72c4b998-110b-11ea-b204-8bd3ad83bc3b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=1280%2C960 1333w"
                    sizes="100vw"
                    
                    width="1280"
                    height="960"
                    alt="Prison bars graphic"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-72c4b998-110b-11ea-b204-8bd3ad83bc3b" data-target=".caption-inner-modal-image-72c4b998-110b-11ea-b204-8bd3ad83bc3b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-72c4b998-110b-11ea-b204-8bd3ad83bc3b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">MGN</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fprison-bars-graphic%2Fimage_72c4b998-110b-11ea-b204-8bd3ad83bc3b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/prison-bars-graphic/image_72c4b998-110b-11ea-b204-8bd3ad83bc3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72c4b998-110b-11ea-b204-8bd3ad83bc3b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prison%20bars%20graphic&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fprison-bars-graphic%2Fimage_72c4b998-110b-11ea-b204-8bd3ad83bc3b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/prison-bars-graphic/image_72c4b998-110b-11ea-b204-8bd3ad83bc3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72c4b998-110b-11ea-b204-8bd3ad83bc3b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/prison-bars-graphic/image_72c4b998-110b-11ea-b204-8bd3ad83bc3b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/prison-bars-graphic/image_72c4b998-110b-11ea-b204-8bd3ad83bc3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72c4b998-110b-11ea-b204-8bd3ad83bc3b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/72c4b998-110b-11ea-b204-8bd3ad83bc3b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72c4b998-110b-11ea-b204-8bd3ad83bc3b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Prison%20bars%20graphic&body=https%3A%2F%2Fwww.fox10tv.com%2Fprison-bars-graphic%2Fimage_72c4b998-110b-11ea-b204-8bd3ad83bc3b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72c4b998-110b-11ea-b204-8bd3ad83bc3b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/prison-bars-graphic/image_72c4b998-110b-11ea-b204-8bd3ad83bc3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72c4b998-110b-11ea-b204-8bd3ad83bc3b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-72c4b998-110b-11ea-b204-8bd3ad83bc3b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="72c4b998-110b-11ea-b204-8bd3ad83bc3b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="72c4b998-110b-11ea-b204-8bd3ad83bc3b" class="save-list-72c4b998-110b-11ea-b204-8bd3ad83bc3b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="72c4b998-110b-11ea-b204-8bd3ad83bc3b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-72c4b998-110b-11ea-b204-8bd3ad83bc3b img { max-height: 960px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" class="asset article-default"  data-url="https://www.fox10tv.com/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Authorities in Jackson County, Miss., are investigating after a Mobile man died during the weekend while detained at the Jackson County Adult Detention Center, according to the sheriff. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C672%2C0%2C144&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fox10tv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fox10tv.com/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html" />
    <style>
                .asset-paging .direction {
                    color: #35488d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fox10tv.com\/tncms\/search\/mlt\/?origin=77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" class="asset-paging">
                <div id="paging-prev-77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" class="paging-link prev offset"></div>
                <div id="paging-next-77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sheriff: Mobile man dies in custody in Jackson County, Miss.
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-13T08:18:54-06:00" class="tnt-date asset-date text-muted time-updated">2 hrs ago</time></span>

  </li>
            <li class="hidden-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-13T08:18:54-06:00" class="tnt-date asset-date text-muted time-updated">2 hrs ago</time><time datetime="2021-12-13T08:10:00-06:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Dec 13, 2021
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-13T08:10:00-06:00">
    <meta itemprop="datePublished" content="2021-12-13T08:10:00-06:00">
    <meta itemprop="dateModified" content="2021-12-13T02:18:54-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sheriff%3A%20Mobile%20man%20dies%20in%20custody%20in%20Jackson%20County%2C%20Miss.&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Sheriff%3A%20Mobile%20man%20dies%20in%20custody%20in%20Jackson%20County%2C%20Miss.&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-72c4b998-110b-11ea-b204-8bd3ad83bc3b" data-toggle="modal" data-instance="#gallery-items-77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef-photo-modal" data-target="#photo-carousel-77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Prison bars graphic"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=1280%2C960 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">MGN</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sheriff%3A%20Mobile%20man%20dies%20in%20custody%20in%20Jackson%20County%2C%20Miss.&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Sheriff%3A%20Mobile%20man%20dies%20in%20custody%20in%20Jackson%20County%2C%20Miss.&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" class="save-list-77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Authorities in Jackson County, Miss., are investigating after a Mobile man died during the weekend while detained at the Jackson County Adult Detention Center, according to the sheriff.</p><p>Sheriff Mike Ezell said the man, whose name has not been released, was arrested by Pascagoula police Saturday afternoon.</p><p>The sheriff said police charged the man with public intoxication. During rounds Saturday night, he was found unresponsive and despite lifesaving efforts, he died, Ezell said.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-669750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669750');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>His name is not being released until his family is notified.</p><p>The sheriff said the man was also wanted on a felony warrant in Mobile.</p><p>The sheriff’s department is working with the coroner’s office and Mississippi Bureau of Investigation on the case.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-669752" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669752" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669752');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1033983" class="tncms-block"><section id="block-1033983" class="meredith-summary-head block mrd-type-2col_horizontal_wrap   "><div class="clearfix">
    
    <div class="block-title title-1033983 ">
        <div class="block-title-inner">
            <h2>
                
                MORE MOBILE Co. NEWS
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-1033983" class="meredith-summary mrd-two-col mrd-block-horizontal-wrap " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html?block_id=1033983" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sheriff: Mobile man dies in custody in Jackson County, Miss."
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C720%2C0%2C120&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C720%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C720%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C720%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C720%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C720%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C720%2C0%2C120&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C720%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C720%2C0%2C120&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C720%2C0%2C120&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C720%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?crop=1280%2C720%2C0%2C120&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html?block_id=1033983" class="tnt-asset-link">
        

        
            Sheriff: Mobile man dies in custody in Jackson County, Miss.</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-13T08:18:54-06:00" class="tnt-date asset-date text-muted time-updated">2 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-0e0aee60-5bae-11ec-b4ca-8f38f6616752" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0e0aee60-5bae-11ec-b4ca-8f38f6616752 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/woman-killed-man-injured-after-they-are-hit-by-vehicle-on-government-street/article_0e0aee60-5bae-11ec-b4ca-8f38f6616752.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman killed, man injured after they are hit by vehicle on Government Street"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/woman-killed-man-injured-after-they-are-hit-by-vehicle-on-government-street/article_0e0aee60-5bae-11ec-b4ca-8f38f6616752.html?block_id=1033983" class="tnt-asset-link">
        

        
            Woman killed, man injured after they are hit by vehicle on Government Street</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-12T23:19:54-06:00" class="tnt-date asset-date text-muted time-updated">11 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-b8bc06e8-5bd4-11ec-b2ec-abb88566e270" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-b8bc06e8-5bd4-11ec-b2ec-abb88566e270 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/semmes-christmas-parade-brings-out-big-crowd/article_b8bc06e8-5bd4-11ec-b2ec-abb88566e270.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Semmes Christmas Parade brings out big crowd"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/65/665f3f74-7719-59ee-9908-b1542e38b511/61b6d8c099e14.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/65/665f3f74-7719-59ee-9908-b1542e38b511/61b6d8c099e14.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/65/665f3f74-7719-59ee-9908-b1542e38b511/61b6d8c099e14.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/65/665f3f74-7719-59ee-9908-b1542e38b511/61b6d8c099e14.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/65/665f3f74-7719-59ee-9908-b1542e38b511/61b6d8c099e14.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/65/665f3f74-7719-59ee-9908-b1542e38b511/61b6d8c099e14.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/65/665f3f74-7719-59ee-9908-b1542e38b511/61b6d8c099e14.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/65/665f3f74-7719-59ee-9908-b1542e38b511/61b6d8c099e14.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/65/665f3f74-7719-59ee-9908-b1542e38b511/61b6d8c099e14.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/65/665f3f74-7719-59ee-9908-b1542e38b511/61b6d8c099e14.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/65/665f3f74-7719-59ee-9908-b1542e38b511/61b6d8c099e14.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/65/665f3f74-7719-59ee-9908-b1542e38b511/61b6d8c099e14.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/semmes-christmas-parade-brings-out-big-crowd/article_b8bc06e8-5bd4-11ec-b2ec-abb88566e270.html?block_id=1033983" class="tnt-asset-link">
        

        
            Semmes Christmas Parade brings out big crowd</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-12-12T21:22:00-06:00" class="tnt-date asset-date text-muted time-created">12 hrs ago</time>
    

    </span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-2e0993be-5b05-11ec-8c9a-db0365f253a1" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-2e0993be-5b05-11ec-8c9a-db0365f253a1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/man-shot-in-leg-at-semmes-walmart-parking-lot/article_2e0993be-5b05-11ec-8c9a-db0365f253a1.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man shot in leg at Semmes Walmart parking lot"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/man-shot-in-leg-at-semmes-walmart-parking-lot/article_2e0993be-5b05-11ec-8c9a-db0365f253a1.html?block_id=1033983" class="tnt-asset-link">
        

        
            Man shot in leg at Semmes Walmart parking lot</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-11T22:39:02-06:00" class="tnt-date asset-date text-muted time-updated">Dec 11, 2021</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-3eae587c-5b04-11ec-a8b9-73df00bd77ab" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-3eae587c-5b04-11ec-a8b9-73df00bd77ab media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/daphne-pd-looking-for-mobile-man-in-connection-with-golf-club-theft/article_3eae587c-5b04-11ec-a8b9-73df00bd77ab.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Daphne PD looking for Mobile man in connection with golf club theft"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/3d/43d79042-d91f-5a09-8eec-75628acf1848/61b5705b89578.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/3d/43d79042-d91f-5a09-8eec-75628acf1848/61b5705b89578.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/3d/43d79042-d91f-5a09-8eec-75628acf1848/61b5705b89578.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/3d/43d79042-d91f-5a09-8eec-75628acf1848/61b5705b89578.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/3d/43d79042-d91f-5a09-8eec-75628acf1848/61b5705b89578.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/3d/43d79042-d91f-5a09-8eec-75628acf1848/61b5705b89578.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/3d/43d79042-d91f-5a09-8eec-75628acf1848/61b5705b89578.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/3d/43d79042-d91f-5a09-8eec-75628acf1848/61b5705b89578.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/3d/43d79042-d91f-5a09-8eec-75628acf1848/61b5705b89578.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/3d/43d79042-d91f-5a09-8eec-75628acf1848/61b5705b89578.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/3d/43d79042-d91f-5a09-8eec-75628acf1848/61b5705b89578.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/3d/43d79042-d91f-5a09-8eec-75628acf1848/61b5705b89578.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/daphne-pd-looking-for-mobile-man-in-connection-with-golf-club-theft/article_3eae587c-5b04-11ec-a8b9-73df00bd77ab.html?block_id=1033983" class="tnt-asset-link">
        

        
            Daphne PD looking for Mobile man in connection with golf club theft</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-12-11T22:30:00-06:00" class="tnt-date asset-date text-muted time-created">Dec 11, 2021</time>
    

    </span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-422330e6-5b03-11ec-aab5-1f2a08277033" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-422330e6-5b03-11ec-aab5-1f2a08277033 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/mr-vanderquak-movn-for-st-jude-jeep-convoy-make-stop-in-mobile/article_422330e6-5b03-11ec-aab5-1f2a08277033.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mr. Vanderquak, Mov'n for St. Jude Jeep Convoy make stop in Mobile"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/0b/10bb8eee-ec33-5f06-a9fe-2dfd2faefd08/61b573d749aa7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/0b/10bb8eee-ec33-5f06-a9fe-2dfd2faefd08/61b573d749aa7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/0b/10bb8eee-ec33-5f06-a9fe-2dfd2faefd08/61b573d749aa7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/0b/10bb8eee-ec33-5f06-a9fe-2dfd2faefd08/61b573d749aa7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/0b/10bb8eee-ec33-5f06-a9fe-2dfd2faefd08/61b573d749aa7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/0b/10bb8eee-ec33-5f06-a9fe-2dfd2faefd08/61b573d749aa7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/0b/10bb8eee-ec33-5f06-a9fe-2dfd2faefd08/61b573d749aa7.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/0b/10bb8eee-ec33-5f06-a9fe-2dfd2faefd08/61b573d749aa7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/0b/10bb8eee-ec33-5f06-a9fe-2dfd2faefd08/61b573d749aa7.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/0b/10bb8eee-ec33-5f06-a9fe-2dfd2faefd08/61b573d749aa7.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/0b/10bb8eee-ec33-5f06-a9fe-2dfd2faefd08/61b573d749aa7.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/0b/10bb8eee-ec33-5f06-a9fe-2dfd2faefd08/61b573d749aa7.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/mr-vanderquak-movn-for-st-jude-jeep-convoy-make-stop-in-mobile/article_422330e6-5b03-11ec-aab5-1f2a08277033.html?block_id=1033983" class="tnt-asset-link">
        

        
            Mr. Vanderquak, Mov'n for St. Jude Jeep Convoy make stop in Mobile</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-12-11T22:23:00-06:00" class="tnt-date asset-date text-muted time-created">Dec 11, 2021</time>
    

    </span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-67ee4a2a-5b00-11ec-b5aa-2b0b0d791ea1" data-count=6>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-67ee4a2a-5b00-11ec-b5aa-2b0b0d791ea1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/mcso-investigating-deadly-shooting-in-grand-bay/article_67ee4a2a-5b00-11ec-b5aa-2b0b0d791ea1.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MCSO investigating deadly shooting in Grand Bay"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/mcso-investigating-deadly-shooting-in-grand-bay/article_67ee4a2a-5b00-11ec-b5aa-2b0b0d791ea1.html?block_id=1033983" class="tnt-asset-link">
        

        
            MCSO investigating deadly shooting in Grand Bay</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c77a9b6a-7594-11e8-a189-b36e3fafd3a5-asset-67ee4a2a-5b00-11ec-b5aa-2b0b0d791ea1" class="tnt-byline asset-byline"  >Lee  Peck</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-11T22:33:53-06:00" class="tnt-date asset-date text-muted time-updated">Dec 11, 2021</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-e4cac30e-5aef-11ec-8680-570418b6e79d" data-count=7>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-e4cac30e-5aef-11ec-8680-570418b6e79d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/group-looks-to-make-mobile-mecca-for-special-needs-bowling/article_e4cac30e-5aef-11ec-8680-570418b6e79d.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Group looks to make Mobile mecca for special needs bowling"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/83/483feec5-446c-5a8c-9636-6d519ef870e6/61b573d6adc1a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/83/483feec5-446c-5a8c-9636-6d519ef870e6/61b573d6adc1a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/83/483feec5-446c-5a8c-9636-6d519ef870e6/61b573d6adc1a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/83/483feec5-446c-5a8c-9636-6d519ef870e6/61b573d6adc1a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/83/483feec5-446c-5a8c-9636-6d519ef870e6/61b573d6adc1a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/83/483feec5-446c-5a8c-9636-6d519ef870e6/61b573d6adc1a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/83/483feec5-446c-5a8c-9636-6d519ef870e6/61b573d6adc1a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/83/483feec5-446c-5a8c-9636-6d519ef870e6/61b573d6adc1a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/83/483feec5-446c-5a8c-9636-6d519ef870e6/61b573d6adc1a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/83/483feec5-446c-5a8c-9636-6d519ef870e6/61b573d6adc1a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/83/483feec5-446c-5a8c-9636-6d519ef870e6/61b573d6adc1a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/83/483feec5-446c-5a8c-9636-6d519ef870e6/61b573d6adc1a.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/group-looks-to-make-mobile-mecca-for-special-needs-bowling/article_e4cac30e-5aef-11ec-8680-570418b6e79d.html?block_id=1033983" class="tnt-asset-link">
        

        
            Group looks to make Mobile mecca for special needs bowling</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c77a9b6a-7594-11e8-a189-b36e3fafd3a5-asset-e4cac30e-5aef-11ec-8680-570418b6e79d" class="tnt-byline asset-byline"  >Lee  Peck</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-12T12:28:46-06:00" class="tnt-date asset-date text-muted time-updated">21 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-53400b6a-5ac7-11ec-87ab-7bc19ef68f8d" data-count=8>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-53400b6a-5ac7-11ec-87ab-7bc19ef68f8d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/interstate-lighting-upgrades-may-cause-lane-ramp-closures-in-mobile/article_53400b6a-5ac7-11ec-87ab-7bc19ef68f8d.html?block_id=1033983" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Interstate lighting upgrades may cause lane, ramp closures in Mobile"
                            class="img-responsive lazyload full default"
                            width="224"
                            height="126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/a3/2a39c1e2-e7c9-11ea-8f7e-bb6fcd2959fa/5f46a8950a748.image.jpg?crop=224%2C126%2C0%2C49&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/a3/2a39c1e2-e7c9-11ea-8f7e-bb6fcd2959fa/5f46a8950a748.image.jpg?crop=224%2C126%2C0%2C49&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/a3/2a39c1e2-e7c9-11ea-8f7e-bb6fcd2959fa/5f46a8950a748.image.jpg?crop=224%2C126%2C0%2C49&resize=224%2C126&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/interstate-lighting-upgrades-may-cause-lane-ramp-closures-in-mobile/article_53400b6a-5ac7-11ec-87ab-7bc19ef68f8d.html?block_id=1033983" class="tnt-asset-link">
        

        
            Interstate lighting upgrades may cause lane, ramp closures in Mobile</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-11T15:24:22-06:00" class="tnt-date asset-date text-muted time-updated">Dec 11, 2021</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-750da8d2-5a3c-11ec-b8fc-8f1427732dd8" data-count=9>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-750da8d2-5a3c-11ec-b8fc-8f1427732dd8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/alabama/95-ksjs-radiothon-raises-240-000-for-st-jude/article_750da8d2-5a3c-11ec-b8fc-8f1427732dd8.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="95 KSJ's radiothon raises $240,000 for St. Jude"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/6e/a6eaad23-2d56-550d-9886-0a7ef6603ebb/61b42242f2d5b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/6e/a6eaad23-2d56-550d-9886-0a7ef6603ebb/61b42242f2d5b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/6e/a6eaad23-2d56-550d-9886-0a7ef6603ebb/61b42242f2d5b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/6e/a6eaad23-2d56-550d-9886-0a7ef6603ebb/61b42242f2d5b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/6e/a6eaad23-2d56-550d-9886-0a7ef6603ebb/61b42242f2d5b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/6e/a6eaad23-2d56-550d-9886-0a7ef6603ebb/61b42242f2d5b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/6e/a6eaad23-2d56-550d-9886-0a7ef6603ebb/61b42242f2d5b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/6e/a6eaad23-2d56-550d-9886-0a7ef6603ebb/61b42242f2d5b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/6e/a6eaad23-2d56-550d-9886-0a7ef6603ebb/61b42242f2d5b.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/6e/a6eaad23-2d56-550d-9886-0a7ef6603ebb/61b42242f2d5b.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/6e/a6eaad23-2d56-550d-9886-0a7ef6603ebb/61b42242f2d5b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/6e/a6eaad23-2d56-550d-9886-0a7ef6603ebb/61b42242f2d5b.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/alabama/95-ksjs-radiothon-raises-240-000-for-st-jude/article_750da8d2-5a3c-11ec-b8fc-8f1427732dd8.html?block_id=1033983" class="tnt-asset-link">
        

        
            95 KSJ's radiothon raises $240,000 for St. Jude</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-10T22:45:40-06:00" class="tnt-date asset-date text-muted time-updated">Dec 10, 2021</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>All content © 2002-2021 Gray Television, Inc., WALA; Mobile, AL. (</em>A Gray Media Group, Inc. Station<em>). All Rights Reserved.  </em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sheriff%3A%20Mobile%20man%20dies%20in%20custody%20in%20Jackson%20County%2C%20Miss.&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Sheriff%3A%20Mobile%20man%20dies%20in%20custody%20in%20Jackson%20County%2C%20Miss.&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" class="save-list-77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-72c4b998-110b-11ea-b204-8bd3ad83bc3b">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Prison bars graphic"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2c/72c4b998-110b-11ea-b204-8bd3ad83bc3b/5dde61fdc60f0.image.jpg?resize=1280%2C960 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">MGN</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-669746" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669746" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669746');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=mississippi%2Fjackson" class="tag-mississippi/jackson label label-default" data-tncms-track-dmp='search: mississippi/jackson'>Jackson</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-680836" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-680836" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-680836');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-655285" class="tncms-block"><section id="block-655285" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-655285 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-655285" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-655285" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/mobile_county/sheriff-mobile-man-dies-in-custody-in-jackson-county-miss/article_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fsheriff-mobile-man-dies-in-custody-in-jackson-county-miss%2Farticle_77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-669740" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669740" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669740');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1080335" class="tncms-block"><a href="http://www.youtube.com/c/fox10tv?sub_confirmation=1"><img src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/39/839c7266-244b-11eb-9fbf-5708e261bc5b/5fac2d0e54288.image.jpg?resize=300" style="width:100%;"></a></div><div id="tncms-block-654432" class="tncms-block"><section id="block-654432" class="meredith-summary-head block mrd-type-1col_vertical_compact_images   "><div class="clearfix">
    
    <div class="block-title title-654432 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-654432" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-compact-images " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-d28344de-5840-11ec-acc4-17744d343691" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-d28344de-5840-11ec-acc4-17744d343691 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/alabama/body-of-missing-auburn-university-student-found-45-years-later/article_d28344de-5840-11ec-acc4-17744d343691.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Body of missing Auburn University student found 45 years later"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/9a/69a144d6-7d5d-5a38-ad77-3ac427ac51e3/61b17bc05b99e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/9a/69a144d6-7d5d-5a38-ad77-3ac427ac51e3/61b17bc05b99e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/9a/69a144d6-7d5d-5a38-ad77-3ac427ac51e3/61b17bc05b99e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/9a/69a144d6-7d5d-5a38-ad77-3ac427ac51e3/61b17bc05b99e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/9a/69a144d6-7d5d-5a38-ad77-3ac427ac51e3/61b17bc05b99e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/9a/69a144d6-7d5d-5a38-ad77-3ac427ac51e3/61b17bc05b99e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/9a/69a144d6-7d5d-5a38-ad77-3ac427ac51e3/61b17bc05b99e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/9a/69a144d6-7d5d-5a38-ad77-3ac427ac51e3/61b17bc05b99e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/9a/69a144d6-7d5d-5a38-ad77-3ac427ac51e3/61b17bc05b99e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/9a/69a144d6-7d5d-5a38-ad77-3ac427ac51e3/61b17bc05b99e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/9a/69a144d6-7d5d-5a38-ad77-3ac427ac51e3/61b17bc05b99e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/9a/69a144d6-7d5d-5a38-ad77-3ac427ac51e3/61b17bc05b99e.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/alabama" class="tnt-section-tag">Alabama</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/alabama/body-of-missing-auburn-university-student-found-45-years-later/article_d28344de-5840-11ec-acc4-17744d343691.html?block_id=654432" class="tnt-asset-link">
        

        
            Body of missing Auburn University student found 45 years later</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-08T22:19:07-06:00" class="tnt-date asset-date text-muted time-updated">Dec 8, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/alabama/body-of-missing-auburn-university-student-found-45-years-later/article_d28344de-5840-11ec-acc4-17744d343691.html?block_id=654432">
                  <p class="mrd-summary">TROUP COUNTY, Ga. (WTVM) - The car and remains that belong to a missing Auburn student, from Georgia, has been found in Alabama - 45 years after he went missing. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-65ed2df8-56f1-11ec-ba16-7f4a688455b3" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-65ed2df8-56f1-11ec-ba16-7f4a688455b3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/fairhope-man-has-been-jailed-for-two-weeks-over-what-his-lawyer-says-is-misunderstanding/article_65ed2df8-56f1-11ec-ba16-7f4a688455b3.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fairhope man has been jailed for two weeks over what his lawyer says is misunderstanding"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/17/8175b49a-8c05-547e-be47-ed1409e5be9e/61ae9d0a0c205.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/17/8175b49a-8c05-547e-be47-ed1409e5be9e/61ae9d0a0c205.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/17/8175b49a-8c05-547e-be47-ed1409e5be9e/61ae9d0a0c205.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/17/8175b49a-8c05-547e-be47-ed1409e5be9e/61ae9d0a0c205.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/17/8175b49a-8c05-547e-be47-ed1409e5be9e/61ae9d0a0c205.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/17/8175b49a-8c05-547e-be47-ed1409e5be9e/61ae9d0a0c205.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/17/8175b49a-8c05-547e-be47-ed1409e5be9e/61ae9d0a0c205.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/17/8175b49a-8c05-547e-be47-ed1409e5be9e/61ae9d0a0c205.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/17/8175b49a-8c05-547e-be47-ed1409e5be9e/61ae9d0a0c205.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/17/8175b49a-8c05-547e-be47-ed1409e5be9e/61ae9d0a0c205.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/17/8175b49a-8c05-547e-be47-ed1409e5be9e/61ae9d0a0c205.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/17/8175b49a-8c05-547e-be47-ed1409e5be9e/61ae9d0a0c205.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/baldwin_county" class="tnt-section-tag">Baldwin County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/fairhope-man-has-been-jailed-for-two-weeks-over-what-his-lawyer-says-is-misunderstanding/article_65ed2df8-56f1-11ec-ba16-7f4a688455b3.html?block_id=654432" class="tnt-asset-link">
        

        
            Fairhope man has been jailed for two weeks over what his lawyer says is misunderstanding</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-3b634d46-4ccd-11e9-8894-1fbf1af8763e-asset-65ed2df8-56f1-11ec-ba16-7f4a688455b3" class="tnt-byline asset-byline"  >Brendan Kirby</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-06T22:53:12-06:00" class="tnt-date asset-date text-muted time-updated">Dec 6, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/baldwin_county/fairhope-man-has-been-jailed-for-two-weeks-over-what-his-lawyer-says-is-misunderstanding/article_65ed2df8-56f1-11ec-ba16-7f4a688455b3.html?block_id=654432">
                  <p class="mrd-summary">BAY MINETTE, Ala. (WALA) – When police in Gulf Shores arrested Vernon Bernard McCovery Jr. on a warrant, he figured it was a mix-up that quickly would be cleared up. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-a1cdf2ea-5a01-11ec-9974-438fdd418cc5" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-a1cdf2ea-5a01-11ec-9974-438fdd418cc5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/jury-acquits-theodore-man-accused-of-murdering-toddler-during-potty-training/article_a1cdf2ea-5a01-11ec-9974-438fdd418cc5.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jury acquits Theodore man accused of murdering toddler during potty training"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/fc/afca57fc-9f94-5bf3-bd80-106271c88e31/61b41b58a356c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/fc/afca57fc-9f94-5bf3-bd80-106271c88e31/61b41b58a356c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/fc/afca57fc-9f94-5bf3-bd80-106271c88e31/61b41b58a356c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/fc/afca57fc-9f94-5bf3-bd80-106271c88e31/61b41b58a356c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/fc/afca57fc-9f94-5bf3-bd80-106271c88e31/61b41b58a356c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/fc/afca57fc-9f94-5bf3-bd80-106271c88e31/61b41b58a356c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/fc/afca57fc-9f94-5bf3-bd80-106271c88e31/61b41b58a356c.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/fc/afca57fc-9f94-5bf3-bd80-106271c88e31/61b41b58a356c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/fc/afca57fc-9f94-5bf3-bd80-106271c88e31/61b41b58a356c.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/fc/afca57fc-9f94-5bf3-bd80-106271c88e31/61b41b58a356c.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/fc/afca57fc-9f94-5bf3-bd80-106271c88e31/61b41b58a356c.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/fc/afca57fc-9f94-5bf3-bd80-106271c88e31/61b41b58a356c.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/jury-acquits-theodore-man-accused-of-murdering-toddler-during-potty-training/article_a1cdf2ea-5a01-11ec-9974-438fdd418cc5.html?block_id=654432" class="tnt-asset-link">
        

        
            Jury acquits Theodore man accused of murdering toddler during potty training</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-3b634d46-4ccd-11e9-8894-1fbf1af8763e-asset-a1cdf2ea-5a01-11ec-9974-438fdd418cc5" class="tnt-byline asset-byline"  >Brendan Kirby</span>,
                <span id="author-42c2c674-1292-11ec-9f8b-47a83684448f-asset-a1cdf2ea-5a01-11ec-9974-438fdd418cc5" class="tnt-byline asset-byline"  >Ariel Mallory</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-10T22:50:53-06:00" class="tnt-date asset-date text-muted time-updated">Dec 10, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/jury-acquits-theodore-man-accused-of-murdering-toddler-during-potty-training/article_a1cdf2ea-5a01-11ec-9974-438fdd418cc5.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA) – A jury on Friday found a Theodore man accused of fatally beating a toddler not guilty. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-67ee4a2a-5b00-11ec-b5aa-2b0b0d791ea1" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-67ee4a2a-5b00-11ec-b5aa-2b0b0d791ea1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/mcso-investigating-deadly-shooting-in-grand-bay/article_67ee4a2a-5b00-11ec-b5aa-2b0b0d791ea1.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MCSO investigating deadly shooting in Grand Bay"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/7c/e7c360ec-91d6-594f-87d7-90143ede79ae/61b56cc32adb6.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/mcso-investigating-deadly-shooting-in-grand-bay/article_67ee4a2a-5b00-11ec-b5aa-2b0b0d791ea1.html?block_id=654432" class="tnt-asset-link">
        

        
            MCSO investigating deadly shooting in Grand Bay</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c77a9b6a-7594-11e8-a189-b36e3fafd3a5-asset-67ee4a2a-5b00-11ec-b5aa-2b0b0d791ea1" class="tnt-byline asset-byline"  >Lee  Peck</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-11T22:33:53-06:00" class="tnt-date asset-date text-muted time-updated">Dec 11, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/mcso-investigating-deadly-shooting-in-grand-bay/article_67ee4a2a-5b00-11ec-b5aa-2b0b0d791ea1.html?block_id=654432">
                  <p class="mrd-summary">It happened early Saturday morning. Deputies were dispatched just before 6 a.m. to a home on McGehee Road.  The victim -- identified as 33-year-old Richard Tyler Tillman was pronounced dead on the scene by EMS.</p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-0e0aee60-5bae-11ec-b4ca-8f38f6616752" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0e0aee60-5bae-11ec-b4ca-8f38f6616752 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/woman-killed-man-injured-after-they-are-hit-by-vehicle-on-government-street/article_0e0aee60-5bae-11ec-b4ca-8f38f6616752.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman killed, man injured after they are hit by vehicle on Government Street"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/07/107520de-5baf-11ec-a6e4-df0c34bfa735/61b6998b374a8.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/woman-killed-man-injured-after-they-are-hit-by-vehicle-on-government-street/article_0e0aee60-5bae-11ec-b4ca-8f38f6616752.html?block_id=654432" class="tnt-asset-link">
        

        
            Woman killed, man injured after they are hit by vehicle on Government Street</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-12T23:19:54-06:00" class="tnt-date asset-date text-muted time-updated">11 hrs ago</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/woman-killed-man-injured-after-they-are-hit-by-vehicle-on-government-street/article_0e0aee60-5bae-11ec-b4ca-8f38f6616752.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA) -- A woman was killed and a man injured when they were hit by a vehicle on Government Street in Mobile. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-571b92b4-5878-11ec-8e40-13a6ea2e008e" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-571b92b4-5878-11ec-8e40-13a6ea2e008e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/daphne-woman-admits-to-using-position-at-mobile-staffing-company-to-engineer-127-000-fraud/article_571b92b4-5878-11ec-8e40-13a6ea2e008e.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Daphne woman admits to using position at Mobile staffing company to engineer $127,000 fraud scheme"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2f/72f63b06-4098-5778-83c3-a55c1febd171/61b1471b34b8d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2f/72f63b06-4098-5778-83c3-a55c1febd171/61b1471b34b8d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2f/72f63b06-4098-5778-83c3-a55c1febd171/61b1471b34b8d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2f/72f63b06-4098-5778-83c3-a55c1febd171/61b1471b34b8d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2f/72f63b06-4098-5778-83c3-a55c1febd171/61b1471b34b8d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2f/72f63b06-4098-5778-83c3-a55c1febd171/61b1471b34b8d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2f/72f63b06-4098-5778-83c3-a55c1febd171/61b1471b34b8d.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2f/72f63b06-4098-5778-83c3-a55c1febd171/61b1471b34b8d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2f/72f63b06-4098-5778-83c3-a55c1febd171/61b1471b34b8d.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2f/72f63b06-4098-5778-83c3-a55c1febd171/61b1471b34b8d.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2f/72f63b06-4098-5778-83c3-a55c1febd171/61b1471b34b8d.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/2f/72f63b06-4098-5778-83c3-a55c1febd171/61b1471b34b8d.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/baldwin_county" class="tnt-section-tag">Baldwin County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/daphne-woman-admits-to-using-position-at-mobile-staffing-company-to-engineer-127-000-fraud/article_571b92b4-5878-11ec-8e40-13a6ea2e008e.html?block_id=654432" class="tnt-asset-link">
        

        
            Daphne woman admits to using position at Mobile staffing company to engineer $127,000 fraud scheme</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-3b634d46-4ccd-11e9-8894-1fbf1af8763e-asset-571b92b4-5878-11ec-8e40-13a6ea2e008e" class="tnt-byline asset-byline"  >Brendan Kirby</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-10T10:28:41-06:00" class="tnt-date asset-date text-muted time-updated">Dec 10, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/baldwin_county/daphne-woman-admits-to-using-position-at-mobile-staffing-company-to-engineer-127-000-fraud/article_571b92b4-5878-11ec-8e40-13a6ea2e008e.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA) – A former medical staffing company employee admitted Wednesday that she used to her permission to steal personal information, which she then used to obtain more than $127,000 in fraudulent loans. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-2e0993be-5b05-11ec-8c9a-db0365f253a1" data-count=6>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-2e0993be-5b05-11ec-8c9a-db0365f253a1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/man-shot-in-leg-at-semmes-walmart-parking-lot/article_2e0993be-5b05-11ec-8c9a-db0365f253a1.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man shot in leg at Semmes Walmart parking lot"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/8a/58ad52f7-1e46-5f23-addc-55e1fc4c924d/61b56cc2a099f.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/man-shot-in-leg-at-semmes-walmart-parking-lot/article_2e0993be-5b05-11ec-8c9a-db0365f253a1.html?block_id=654432" class="tnt-asset-link">
        

        
            Man shot in leg at Semmes Walmart parking lot</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-11T22:39:02-06:00" class="tnt-date asset-date text-muted time-updated">Dec 11, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/man-shot-in-leg-at-semmes-walmart-parking-lot/article_2e0993be-5b05-11ec-8c9a-db0365f253a1.html?block_id=654432">
                  <p class="mrd-summary">SEMMES, Ala. (WALA) -- The Mobile County Sheriff’s Office is investigating a Saturday morning shooting in Semmes that left one man injured. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-04e4c110-594e-11ec-9a56-6bc6f9ac708f" data-count=7>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-04e4c110-594e-11ec-9a56-6bc6f9ac708f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/theodore-man-testifies-he-popped-toddler-during-potty-training-but-did-not-beat-him/article_04e4c110-594e-11ec-9a56-6bc6f9ac708f.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Theodore man testifies he ‘popped’ toddler during potty training but did not beat him"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/b3/eb319477-b3e2-54f9-9af7-55cfaaa3492f/61b28e024a0bb.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/b3/eb319477-b3e2-54f9-9af7-55cfaaa3492f/61b28e024a0bb.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/b3/eb319477-b3e2-54f9-9af7-55cfaaa3492f/61b28e024a0bb.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/b3/eb319477-b3e2-54f9-9af7-55cfaaa3492f/61b28e024a0bb.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/b3/eb319477-b3e2-54f9-9af7-55cfaaa3492f/61b28e024a0bb.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/b3/eb319477-b3e2-54f9-9af7-55cfaaa3492f/61b28e024a0bb.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/b3/eb319477-b3e2-54f9-9af7-55cfaaa3492f/61b28e024a0bb.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/b3/eb319477-b3e2-54f9-9af7-55cfaaa3492f/61b28e024a0bb.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/b3/eb319477-b3e2-54f9-9af7-55cfaaa3492f/61b28e024a0bb.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/b3/eb319477-b3e2-54f9-9af7-55cfaaa3492f/61b28e024a0bb.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/b3/eb319477-b3e2-54f9-9af7-55cfaaa3492f/61b28e024a0bb.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/b3/eb319477-b3e2-54f9-9af7-55cfaaa3492f/61b28e024a0bb.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/theodore-man-testifies-he-popped-toddler-during-potty-training-but-did-not-beat-him/article_04e4c110-594e-11ec-9a56-6bc6f9ac708f.html?block_id=654432" class="tnt-asset-link">
        

        
            Theodore man testifies he ‘popped’ toddler during potty training but did not beat him</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-3b634d46-4ccd-11e9-8894-1fbf1af8763e-asset-04e4c110-594e-11ec-9a56-6bc6f9ac708f" class="tnt-byline asset-byline"  >Brendan Kirby</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-10T12:01:50-06:00" class="tnt-date asset-date text-muted time-updated">Dec 10, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/theodore-man-testifies-he-popped-toddler-during-potty-training-but-did-not-beat-him/article_04e4c110-594e-11ec-9a56-6bc6f9ac708f.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA) – Taking the witness stand in his own defense Thursday, a Theodore man charged with capital murder acknowledged that he “popped” his girlfriend’s toddler during a potty-training session three years ago but insisted he did not beat him. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-0307553a-584d-11ec-87be-e747319d055b" data-count=8>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0307553a-584d-11ec-87be-e747319d055b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wilmer-man-sentenced-to-life-in-prison-in-2018-multiple-vehicle-fatal-crash/article_0307553a-584d-11ec-87be-e747319d055b.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wilmer man sentenced to life in prison in 2018 multiple-vehicle fatal crash"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/c6/8c6fbe2d-9fa0-52fb-8d43-cfd21dee4ba3/61b178520e890.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/c6/8c6fbe2d-9fa0-52fb-8d43-cfd21dee4ba3/61b178520e890.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/c6/8c6fbe2d-9fa0-52fb-8d43-cfd21dee4ba3/61b178520e890.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/c6/8c6fbe2d-9fa0-52fb-8d43-cfd21dee4ba3/61b178520e890.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/c6/8c6fbe2d-9fa0-52fb-8d43-cfd21dee4ba3/61b178520e890.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/c6/8c6fbe2d-9fa0-52fb-8d43-cfd21dee4ba3/61b178520e890.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/c6/8c6fbe2d-9fa0-52fb-8d43-cfd21dee4ba3/61b178520e890.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/c6/8c6fbe2d-9fa0-52fb-8d43-cfd21dee4ba3/61b178520e890.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/c6/8c6fbe2d-9fa0-52fb-8d43-cfd21dee4ba3/61b178520e890.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/c6/8c6fbe2d-9fa0-52fb-8d43-cfd21dee4ba3/61b178520e890.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/c6/8c6fbe2d-9fa0-52fb-8d43-cfd21dee4ba3/61b178520e890.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/c6/8c6fbe2d-9fa0-52fb-8d43-cfd21dee4ba3/61b178520e890.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wilmer-man-sentenced-to-life-in-prison-in-2018-multiple-vehicle-fatal-crash/article_0307553a-584d-11ec-87be-e747319d055b.html?block_id=654432" class="tnt-asset-link">
        

        
            Wilmer man sentenced to life in prison in 2018 multiple-vehicle fatal crash</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-08T22:25:24-06:00" class="tnt-date asset-date text-muted time-updated">Dec 8, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/wilmer-man-sentenced-to-life-in-prison-in-2018-multiple-vehicle-fatal-crash/article_0307553a-584d-11ec-87be-e747319d055b.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA) -- Charles Humbarger was sentenced today to life in prison for his manslaughter conviction in the death of Bealey Wheeler and 20 years in prison in the second-degree assault of Phillip Lofton, according to the Mobile County District Attorney's Office. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-a5e521ca-59e1-11ec-920d-87dbd3587441" data-count=9>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-a5e521ca-59e1-11ec-920d-87dbd3587441 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/alabama/former-saints-player-glenn-foster-found-dead-in-police-cruiser-upon-arrival-at-alabama-medical/article_a5e521ca-59e1-11ec-920d-87dbd3587441.html?block_id=654432" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former Saints player Glenn Foster found dead in police cruiser upon arrival at Alabama medical facility, attorneys say"
                            class="img-responsive lazyload full default"
                            width="673"
                            height="379"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/0b/f0bfc95c-59e1-11ec-9b65-6756c4dc5da1/61b393e9f406b.image.png?crop=673%2C379%2C0%2C15&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/0b/f0bfc95c-59e1-11ec-9b65-6756c4dc5da1/61b393e9f406b.image.png?crop=673%2C379%2C0%2C15&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/0b/f0bfc95c-59e1-11ec-9b65-6756c4dc5da1/61b393e9f406b.image.png?crop=673%2C379%2C0%2C15&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/0b/f0bfc95c-59e1-11ec-9b65-6756c4dc5da1/61b393e9f406b.image.png?crop=673%2C379%2C0%2C15&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/0b/f0bfc95c-59e1-11ec-9b65-6756c4dc5da1/61b393e9f406b.image.png?crop=673%2C379%2C0%2C15&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/0b/f0bfc95c-59e1-11ec-9b65-6756c4dc5da1/61b393e9f406b.image.png?crop=673%2C379%2C0%2C15&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/0b/f0bfc95c-59e1-11ec-9b65-6756c4dc5da1/61b393e9f406b.image.png?crop=673%2C379%2C0%2C15&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/0b/f0bfc95c-59e1-11ec-9b65-6756c4dc5da1/61b393e9f406b.image.png?crop=673%2C379%2C0%2C15&resize=673%2C379&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/alabama" class="tnt-section-tag">Alabama</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/alabama/former-saints-player-glenn-foster-found-dead-in-police-cruiser-upon-arrival-at-alabama-medical/article_a5e521ca-59e1-11ec-920d-87dbd3587441.html?block_id=654432" class="tnt-asset-link">
        

        
            Former Saints player Glenn Foster found dead in police cruiser upon arrival at Alabama medical facility, attorneys say</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-12-10T23:11:41-06:00" class="tnt-date asset-date text-muted time-updated">Dec 10, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/alabama/former-saints-player-glenn-foster-found-dead-in-police-cruiser-upon-arrival-at-alabama-medical/article_a5e521ca-59e1-11ec-920d-87dbd3587441.html?block_id=654432">
                  <p class="mrd-summary">NEW ORLEANS (WVUE) - Attorneys for the family of former New Orleans Saints player Glenn Foster say he was found dead in the back of a police cruiser while being transported to a hospital following an altercation with another inmate. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div><div id="tncms-block-669741" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669741" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669741');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-654495" class="tncms-block"><section id="block-654495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654495 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-654495"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="b35d4630-972e-11e8-9688-2704027ab81b" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Would you like to receive breaking news?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="b8800664-6e02-11ea-bd17-0f9f3206d002" data-name="COVID-19 Newsletter" title="COVID-19 Newsletter" >
                                    <h4 class="mailinglist-title">COVID-19 Newsletter</h4>
                                    
                                        <p><span>The latest COVID-19 headlines delivered to your inbox every day.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="d0d3fc4a-972e-11e8-87b7-5f1aca73d59a" data-name="Daily News Update" title="Daily News Update" >
                                    <h4 class="mailinglist-title">Daily News Update</h4>
                                    
                                        <p>Would you like to receive our daily news?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="e217d378-972e-11e8-ac3c-bf6d5dea7db6" data-name="Stormtracker Daily Weather" title="Stormtracker Daily Weather" >
                                    <h4 class="mailinglist-title">Stormtracker Daily Weather</h4>
                                    
                                        <p>Would you like to receive the daily weather Outlook?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group">
                            <input class="form-control first_name" name="first_name" title="first name" placeholder="Enter first name" maxlength="50">
                        </div>
                        <div class="form-group">
                            <input class="form-control last_name" name="last_name" title="last name" placeholder="Enter last name" maxlength="50">
                        </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-654495" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.fox10tv.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-894133" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-894133" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-894133');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-654477" class="tncms-block padding-bottom one-fifty"><section id="block-654477" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=225%2C90 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=300%2C119 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=400%2C159 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=540%2C215 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=640%2C255 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=750%2C298 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=990%2C394 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1035%2C412 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1200%2C478 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1333%2C530 1333w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1476%2C587 1476w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1729"
                height="688"
                alt="News Mobile Alabama Daphne Fairhope Spanish Fort"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-studio-10"  href="/studio10/"  tabindex="0">
                    <span class="nav-label">Studio 10</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-654423" class="tncms-block"><section id="block-654423" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654423 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=AbQw_TTryF-w9npcnm4qtw"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-apps"  href="/site/station_info/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-fox10"  href="/site/station_info/advertise_with_fox10"  tabindex="0">
                    <span class="nav-label">Advertise with FOX10</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FOX10TV&amp;publisher_url:fox10tv.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/site/station_info/captioning/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WALA-TV"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-report"  href="https://lmgcorporate.com/wala/fcc_documents/WALA_EEO_Public_File_Report_2021.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/WALA-TV/programs-list"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-654474" class="tncms-block"><section id="block-654474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654474 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    
    1501 Satchel Paige Drive<br>
    Mobile, AL 36606
    <br>
    
        <strong>Phone:</strong> 251-434-1010<br>
        <strong>Email:</strong> <a href="mailto:FOX10.Desk@FOX10tv.com">FOX10.Desk@FOX10tv.com</a><br>
    
</address></section></div><div id="tncms-block-654482" class="tncms-block padding-bottom"><div class="follow-links-654482 default">
    
    <section id="block-654482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654482 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX10News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Fox10News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/fox10tv?sub_confirmation=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox10news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox10tv.com",
  "sameAs" : ["https://www.facebook.com/FOX10News","https://twitter.com/Fox10News","http://www.youtube.com/c/fox10tv?sub_confirmation=1","https://www.instagram.com/fox10news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-654427" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-654427"><div class="col-md-7"><small>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-669744" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-669744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669744');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-669749" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669749" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("77ae7ec0-5c1e-11ec-a9b8-1779aabdd0ef")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });
});

$(document).ready(function(){
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    console.log('CCPA Ad Group: '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        userAdPref    = 'enabled';
        notUserAdPref = 'disabled';
    } else {
        userAdPref    = 'disabled';
        notUserAdPref = 'enabled';
    }

    /* Set User Preference for Ad Targeting */
    $("script[class='targeted-" + userAdPref +"']").each(function(key, val){

        var foo = $(val);
        if (foo.attr('type') === 'text/plain') {

          var s = document.createElement("script");
          s.type = "text/javascript";
          s.innerHTML = foo.text();

          $("head").append(s);
          $(s).addClass("targeted-" + userAdPref);

          foo.remove();
        }
    });

    /* Remove Opt-Out Blocks */
    $("script[class='targeted-" + notUserAdPref + "']").each(function(key, val){
      if ($(val).attr('type') === 'text/plain') {
        val.remove();
      }
    });

});
</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/mobile_county", "news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13020.add('act', mailListData);_cc13020.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>