
  

























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fox10tv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="police, victim, weaponry, vehicle, suspect, leg, wound, gunshot" />
<meta name="news_keywords" content="police, victim, weaponry, vehicle, suspect, leg, wound, gunshot" />
<meta name="description" content="MOBILE, Ala. (WALA) -- Mobile police are looking for a suspect who opened fire on a car on Interstate 10 Friday night, shooting a woman inside but leaving her young" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=488222927" />
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wala" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fox10tv.com/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Woman suffers gunshot wounds to both legs while driving on I-10" />
<meta property="og:description" content="MOBILE, Ala. (WALA) -- Mobile police are looking for a suspect who opened fire on a car on Interstate 10 Friday night, shooting a woman inside but leaving her young" />
<meta property="og:site_name" content="FOX10 News" />
<meta property="og:section" content="Mobile County Alabama News" />
<meta property="article:publisher" content="https://www.facebook.com/FOX10News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Fox10News" />
<meta name="twitter:image:alt" content="shooting graphic" />
<meta property="tncms:ad_refresh_interval" content="15000" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-header-default.css?_dc=1636047828"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-card-summary.css?_dc=1636047828"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news\/mobile_county","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"15","id":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25","app":"editorial","ga_page":"\/news\/mobile_county\/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":354},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news\/mobile_county","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"15","id":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25","app":"editorial","ga_page":"\/news\/mobile_county\/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":354},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9GG9B8');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/fox10tv-wrapper.js?_dc=1636047828"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/pubmatic/fox10tv_openwrap.js?_dc=1636047828"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1636047828"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log('CCPA Video Group: '+mrdfp_cat);

    var field59 = field59 || {};

    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox10tv.com/news/mobile_county&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      /* console.log(' - ccpa > preroll > set > targeted behavior'); */
    } else {
      /* console.log(' - ccpa > preroll > set> non-targeted behavior'); */
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox10tv.com/news/mobile_county&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-21"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };

 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1636047828"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["police","victim","weaponry","vehicle","suspect","leg","wound","gunshot"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-669754'] = googletag.defineOutOfPageSlot(adUnit, 'ad-669754').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669754'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[1170 ,50], [728,90], [970, 90], [970, 250]]).addSize([1200, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-669738'] = googletag.defineSlot(adUnit, [[1170,50],[728,90],[970,90],[970,250]], 'ad-669738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669738'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669750'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-669750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669750'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669752'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-669752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669752'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-680836'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-680836').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-680836'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-669740'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-669740').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669740'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-669741'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-669741').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669741'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"collect_name","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"654495"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-894133'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-894133').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-894133'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669749'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-669749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669749'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/mobile_county';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669744'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-669744').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669744'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Woman suffers gunshot wounds to both legs while driving on I-10 | Mobile County Alabama News | fox10tv.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WALA overwrites */ .navbar-header {width:206px; } .navbar-brand { width:130px; } @media (max-width: 767px) { .navbar-brand img { max-width: 112px !important; } } .navbar-left { width:530px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} /* Individual Block Overrides */ #tncms-block-663500 li{max-width:33px} .subscriber-hide .asset-tags.hidden-print { display: none; } .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fox10tv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/40b2a926-6f1b-11e8-8a96-e7d1d7fbf8e4.jpg?crop=32%2C32%2C22%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.fox10tv.com/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Woman suffers gunshot wounds to both legs while driving on I-10 | Mobile County Alabama News | fox10tv.com" href="http://www.fox10tv.com/search/?f=rss&amp;t=article&amp;c=news/mobile_county&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fox10tv.com/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
    
    
    
    
    <!-- // End: Meredith: Scripts //-->

    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.fox10tv.com';
            _sf_async_config.path = 'https://www.fox10tv.com/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html';
            _sf_async_config.sections = ',news,mobile_county';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
    
    <!--site specific scripts-->
    
        <meta http-equiv="refresh" content="600">
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '799069027340147');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=799069027340147&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-cd80ff36-4a48-11ec-b850-3b8cb12d3a25  section-news section-mobile-county type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fox10tv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fmobile_county&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=cd80ff36-4a48-11ec-b850-3b8cb12d3a25&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fmobile_county%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=354&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9GG9B8&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fmobile_county&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=cd80ff36-4a48-11ec-b850-3b8cb12d3a25&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fmobile_county%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=354&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fox10tv.com/tncms/admin/editorial-asset/?edit=cd80ff36-4a48-11ec-b850-3b8cb12d3a25"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

        
            <!--// Navigation //-->
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-654484" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-654484" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fox10tv.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fox10tv.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-654484').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fox10tv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-654484').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.fox10tv.com/users/logout/" id="user-logout-form-654484"><input type="hidden" name="referer_url" value="https://www.fox10tv.com/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-654480" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-654480" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-654480" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-654480" aria-labelledby="site-search-button-654480" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-654480-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-654480-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-654480" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-654480-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-654480').submit();
        return false;
    });

    $('#site-search-654480').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-654480 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-654480 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-654480-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/tropics/"  class="nav-link tnt-section-hurricane-tropics">Hurricane / Tropics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/submit_photos_or_videos/"  class="nav-link tnt-section-submit-photos-or-videos">Submit Photos or Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pages/playground_project/"  class="nav-link tnt-section-playground-project">Playground Project</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav in"><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/news/baldwin_county/"  class="nav-link tnt-section-baldwin-county">Baldwin County</a>
                                </li><li>
                                    <a href="/news/mobile_county/"  class="nav-link tnt-section-mobile-county">Mobile County</a>
                                </li><li>
                                    <a href="/news/caught_in_the_act/"  class="nav-link tnt-section-caught-in-the-act">Caught in the Act</a>
                                </li><li>
                                    <a href="/news/investigations/"  class="nav-link tnt-section-investigations">Investigations</a>
                                </li><li>
                                    <a href="/news/daily_dot_com/"  class="nav-link tnt-section-daily-dot-com">Daily Dot Com</a>
                                </li><li>
                                    <a href="/news/news_vault/"  class="nav-link tnt-section-news-vault">News Vault</a>
                                </li><li>
                                    <a href="/news/fugitive_files/"  class="nav-link tnt-section-fugitive-files">Fugitive Files</a>
                                </li><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-and-world-news">US and World News</a>
                                </li><li>
                                    <a href="/perspectives/"  class="nav-link tnt-section-perspectives-with-eric-reynolds">Perspectives with Eric Reynolds</a>
                                </li><li>
                                    <a href="/the_pledge"  class="nav-link tnt-section-the-pledge">The Pledge</a>
                                </li><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/tropics/"  class="nav-link tnt-section-hurricane-tropics">Hurricane / Tropics</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/cameras/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/studio10/"  class="nav-link tnt-section-studio10">Studio10</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/studio10/committed_to_our_community/"  class="nav-link tnt-section-committed-to-our-community">Committed to our Community</a>
                                </li><li>
                                    <a href="/studio10/about_the_house/"  class="nav-link tnt-section-about-the-house">About The House</a>
                                </li><li>
                                    <a href="/studio10/legal_matters/"  class="nav-link tnt-section-legal-matters">Legal Matters</a>
                                </li><li>
                                    <a href="/studio10/in_the_kitchen/"  class="nav-link tnt-section-in-the-kitchen">In The Kitchen</a>
                                </li><li>
                                    <a href="/studio10/beauty_and_style/"  class="nav-link tnt-section-beauty-and-style">Beauty and Style</a>
                                </li><li>
                                    <a href="/studio10/healthy_living/"  class="nav-link tnt-section-healthy-living">Healthy Living</a>
                                </li><li>
                                    <a href="/studio10/get_fit/"  class="nav-link tnt-section-get-fit">Get Fit</a>
                                </li><li>
                                    <a href="/studio10/dollars_and_sense/"  class="nav-link tnt-section-dollars-and-sense">Dollars and Sense</a>
                                </li><li>
                                    <a href="/studio10/pet_of_the_week/"  class="nav-link tnt-section-pet-of-the-week">Pet of the Week</a>
                                </li><li>
                                    <a href="/studio10/music_scene/"  class="nav-link tnt-section-music-scene">Music Scene</a>
                                </li><li>
                                    <a href="/studio10/happening_here/"  class="nav-link tnt-section-happening-here">Happening Here</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/first_and_ten/"  class="nav-link tnt-section-first-10">First & 10</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-fox10-outdoors">FOX10 Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav in"><li>
                                    <a href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/staff_bios/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/advertise_with_fox10"  class="nav-link tnt-section-advertise-with-fox10">Advertise with FOX10</a>
                                </li><li>
                                    <a href="/site/station_info/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning/"  class="nav-link tnt-section-captioning">Captioning</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-home-assistants">Home Assistants</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav in"><li>
                                    <a href="https://assistant.google.com/services/a/uid/0000033e79b45b45"  target="_blank" rel="noopener" class="nav-link tnt-section-google-assistant">Google Assistant</a>
                                </li><li>
                                    <a href="https://www.amazon.com/Meredith-LMG-FOX10-News/dp/B075V98T3T/"  target="_blank" rel="noopener" class="nav-link tnt-section-amazon-alexa">Amazon Alexa</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/surprise_squad"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hope_for_a_home/"  class="nav-link tnt-section-hope-for-a-home">Hope for a Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/admin/mailinglist/"  class="nav-link tnt-section-news-emails">News Emails</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-video-magazines">Video magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav in"><li>
                                    <a href="/video_magazines/people"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/video_magazines/better_homes_and_gardens/"  class="nav-link tnt-section-better-homes-and-gardens">Better Homes and Gardens</a>
                                </li><li>
                                    <a href="/video_magazines/southern_living/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li><li>
                                    <a href="/video_magazines/entertainment_weekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li><li>
                                    <a href="/video_magazines/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/video_magazines/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/video_magazines/cooking_light/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/video_magazines/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/video_magazines/travel_and_leisure/"  class="nav-link tnt-section-travel-and-leisure">Travel and Leisure</a>
                                </li><li>
                                    <a href="/video_magazines/myrecipes/"  class="nav-link tnt-section-myrecipes">MyRecipes</a>
                                </li><li>
                                    <a href="/video_magazines/food_and_wine/"  class="nav-link tnt-section-food-and-wine">Food and Wine</a>
                                </li><li>
                                    <a href="/video_magazines/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/video_magazines/real_simple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li><li>
                                    <a href="/video_magazines/hello_giggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/video_magazines/people_en_espanol/"  class="nav-link tnt-section-people-en-espanol">People en Espanol</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav in"><li>
                                    <a href="/podcasts/living_it_up_with_lenise/"  class="nav-link tnt-section-living-it-up-with-lenise">Living It Up with Lenise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://localstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=WALA&knocking_aff=WALA"  target="_blank" rel="noopener" class="nav-link tnt-section-local-steals-deals">Local Steals & Deals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-663500" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-663500 default">
    
    <section id="block-663500" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX10News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Fox10News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/fox10tv?sub_confirmation=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox10news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox10tv.com",
  "sameAs" : ["https://www.facebook.com/FOX10News","https://twitter.com/Fox10News","http://www.youtube.com/c/fox10tv?sub_confirmation=1","https://www.instagram.com/fox10news/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>

    <div id="tncms-region-global-skyline" class="tncms-region "></div>

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="mrd-site-navbar-container hidden-print affix-top">

            

            <nav id="mrd-navigation" class="mrd-navbar yamm navbar-default container"><div class="mrd-navbar-header">
                    

                    
                        <button type="button" class=" hamburger-desktop fluid-header mrd-navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>
                    

                    
                        <div class="mrd-navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-654476" class="tncms-block"><div id="site-logo-654476" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=200%2C85" 
            srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=150%2C64 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=225%2C96 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=300%2C128 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=400%2C170 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=540%2C230 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=640%2C272 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=750%2C319 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=990%2C421 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=1035%2C440 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=1200%2C510 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=1333%2C567 1333w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=1476%2C628 1476w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1731"
            height="736"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    
                </div>

                
                    <div id="mrd-navbar-items">
                        <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tropics"  href="/weather/tropics/"  tabindex="0">
                    <span class="nav-label">Tropics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-apps"  href="/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-studio10"  href="/studio10/"  tabindex="0">
                    <span class="nav-label">Studio10</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steals-deals"  href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=WALA&amp;knocking_aff=WALA"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Steals & Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-654483" class="tncms-block nav-user"><div id="user-controls-654483" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.fox10tv.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fox10tv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-654483').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fox10tv.com/users/logout/" id="user-logout-form-654483"><input type="hidden" name="referer_url" value="https://www.fox10tv.com/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-654479" class="tncms-block header-search"><ul id="site-search-654479-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-654479" aria-labelledby="site-search-button-654479" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-654479-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-654479-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-654479" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-654479-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-654479').submit();
        return false;
    });

    $('#site-search-654479').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-654479 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-654479 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-654479-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-671784" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-671784" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle" alt="Visit the Weather Section" title="72&deg;F - Sunny">
                <div class="temp-desc">
                    <span class="temp">72&deg;<span class="unit">F</span></span>
                </div>
                 <div class="icon">
                    <img alt="clear" title="72&deg;F - Sunny" src="data:image/svg+xml;base64,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"/>
                </div>
            </a>
        </li>
        <li>
            <div class="wx-alert-icon">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="weather-alert-btn" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span id="wx-widget-alert-text"></span>
                    </a>
                
            </div>
        </li>
        <li>
            <span class="cond">Sunny</span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>


<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    var wxWidgetTotal = buildAlerts(countJSON, "hash", "7d5a046c90301adacf5a08cadd38f06d");
    console.log(wxWidgetTotal);
  });
</script>


</div><div id="tncms-block-669754" class="tncms-block">

  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>
  


  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
  
<div class="tnt-ads-container text-center  " >
        <div id="ad-669754" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669754');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                        
                    </div>
                
                
            </nav>
            
            
            
        </div>

        
            
        
    
    
    <div id="mrd-navigation-padding"></div>
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-654470" class="tncms-block breaking-block"></div><div id="tncms-block-1020243" class="tncms-block breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-826146" class="tncms-block"><section id="block-826146" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/mobile_county/" itemprop="item">
                        <span itemprop="name">Mobile County Alabama News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div><div id="tncms-block-669738" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669738" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669738');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-7bf932bc-19a1-11e9-8e45-73890b3073dc" class="modal fullscreen in modal-image image-mugshot modal-7bf932bc-19a1-11e9-8e45-73890b3073dc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=1280%2C960 1333w"
                    sizes="100vw"
                    
                    width="1280"
                    height="960"
                    alt="shooting graphic"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7bf932bc-19a1-11e9-8e45-73890b3073dc" data-target=".caption-inner-modal-image-7bf932bc-19a1-11e9-8e45-73890b3073dc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7bf932bc-19a1-11e9-8e45-73890b3073dc collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fshooting-graphic%2Fimage_7bf932bc-19a1-11e9-8e45-73890b3073dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/shooting-graphic/image_7bf932bc-19a1-11e9-8e45-73890b3073dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bf932bc-19a1-11e9-8e45-73890b3073dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=shooting%20graphic&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fshooting-graphic%2Fimage_7bf932bc-19a1-11e9-8e45-73890b3073dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/shooting-graphic/image_7bf932bc-19a1-11e9-8e45-73890b3073dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bf932bc-19a1-11e9-8e45-73890b3073dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/shooting-graphic/image_7bf932bc-19a1-11e9-8e45-73890b3073dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/shooting-graphic/image_7bf932bc-19a1-11e9-8e45-73890b3073dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bf932bc-19a1-11e9-8e45-73890b3073dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/7bf932bc-19a1-11e9-8e45-73890b3073dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7bf932bc-19a1-11e9-8e45-73890b3073dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20shooting%20graphic&body=https%3A%2F%2Fwww.fox10tv.com%2Fshooting-graphic%2Fimage_7bf932bc-19a1-11e9-8e45-73890b3073dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7bf932bc-19a1-11e9-8e45-73890b3073dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/shooting-graphic/image_7bf932bc-19a1-11e9-8e45-73890b3073dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bf932bc-19a1-11e9-8e45-73890b3073dc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7bf932bc-19a1-11e9-8e45-73890b3073dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7bf932bc-19a1-11e9-8e45-73890b3073dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7bf932bc-19a1-11e9-8e45-73890b3073dc" class="save-list-7bf932bc-19a1-11e9-8e45-73890b3073dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7bf932bc-19a1-11e9-8e45-73890b3073dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7bf932bc-19a1-11e9-8e45-73890b3073dc img { max-height: 960px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cd80ff36-4a48-11ec-b850-3b8cb12d3a25" class="asset article-default"  data-url="https://www.fox10tv.com/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MOBILE, Ala. (WALA) -- Mobile police are looking for a suspect who opened fire on a car on Interstate 10 Friday night, shooting a woman inside but leaving her young son unhurt. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fox10tv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fox10tv.com/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html" />
    <style>
                .asset-paging .direction {
                    color: #35488d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fox10tv.com\/tncms\/search\/mlt\/?origin=cd80ff36-4a48-11ec-b850-3b8cb12d3a25&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cd80ff36-4a48-11ec-b850-3b8cb12d3a25" class="asset-paging">
                <div id="paging-prev-cd80ff36-4a48-11ec-b850-3b8cb12d3a25" class="paging-link prev offset"></div>
                <div id="paging-next-cd80ff36-4a48-11ec-b850-3b8cb12d3a25" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Woman suffers gunshot wounds to both legs while driving on I-10
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-20T15:39:22-06:00" class="tnt-date asset-date text-muted time-updated">21 min ago</time></span>

  </li>
            <li class="hidden-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-20T15:39:22-06:00" class="tnt-date asset-date text-muted time-updated">21 min ago</time><time datetime="2021-11-20T15:28:00-06:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Nov 20, 2021
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-20T15:28:00-06:00">
    <meta itemprop="datePublished" content="2021-11-20T15:28:00-06:00">
    <meta itemprop="dateModified" content="2021-11-20T09:39:22-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20suffers%20gunshot%20wounds%20to%20both%20legs%20while%20driving%20on%20I-10&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/cd80ff36-4a48-11ec-b850-3b8cb12d3a25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Woman%20suffers%20gunshot%20wounds%20to%20both%20legs%20while%20driving%20on%20I-10&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cd80ff36-4a48-11ec-b850-3b8cb12d3a25">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20suffers%20gunshot%20wounds%20to%20both%20legs%20while%20driving%20on%20I-10&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/cd80ff36-4a48-11ec-b850-3b8cb12d3a25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Woman%20suffers%20gunshot%20wounds%20to%20both%20legs%20while%20driving%20on%20I-10&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cd80ff36-4a48-11ec-b850-3b8cb12d3a25-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd80ff36-4a48-11ec-b850-3b8cb12d3a25" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd80ff36-4a48-11ec-b850-3b8cb12d3a25" class="save-list-cd80ff36-4a48-11ec-b850-3b8cb12d3a25-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd80ff36-4a48-11ec-b850-3b8cb12d3a25" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7bf932bc-19a1-11e9-8e45-73890b3073dc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7bf932bc-19a1-11e9-8e45-73890b3073dc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="shooting graphic"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?resize=1280%2C960 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>MOBILE, Ala. (WALA) -- Mobile police are looking for a suspect who opened fire on a car on Interstate 10 Friday night, shooting a woman inside but leaving her young son unhurt.</p><p>Police responded to the Ryder Truck Rental at 2033 Perimeter Road shortly after 10 p.m. Friday in reference to one shot.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-669750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669750');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>According to police, the victim was traveling westbound on I-10 near Texas Street when an unknown subject fired multiple shots into the passenger side of her vehicle. A bullet entered the victim's vehicle, striking her in the right leg and then traveling through to her left leg, according to police.</p><p>The victim's young son was also in the vehicle but was not injured, police said.</p><p>The victim was transported to the hospital and treated for non-life-threatening injuries. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-669752" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669752" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669752');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1033983" class="tncms-block"><section id="block-1033983" class="meredith-summary-head block mrd-type-2col_horizontal_wrap   "><div class="clearfix">
    
    <div class="block-title title-1033983 ">
        <div class="block-title-inner">
            <h2>
                
                MORE MOBILE Co. NEWS
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-1033983" class="meredith-summary mrd-two-col mrd-block-horizontal-wrap " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-cd80ff36-4a48-11ec-b850-3b8cb12d3a25" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-cd80ff36-4a48-11ec-b850-3b8cb12d3a25 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html?block_id=1033983" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman suffers gunshot wounds to both legs while driving on I-10"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html?block_id=1033983" class="tnt-asset-link">
        

        
            Woman suffers gunshot wounds to both legs while driving on I-10</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-20T15:39:22-06:00" class="tnt-date asset-date text-muted time-updated">21 min ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-559f7a9a-4a0e-11ec-82e8-d716044ccc54" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-559f7a9a-4a0e-11ec-82e8-d716044ccc54 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/children-roll-up-their-sleeves-at-usa-health-pediatric-vaccine-event/article_559f7a9a-4a0e-11ec-82e8-d716044ccc54.html?block_id=1033983" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Children roll up their sleeves at USA Health pediatric vaccine event"
                            class="img-responsive lazyload full default"
                            width="779"
                            height="438"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/e1/8e1b84de-4a3d-11ec-828e-bfeac9fd397a/619955ad1443e.image.jpg?crop=779%2C438%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/e1/8e1b84de-4a3d-11ec-828e-bfeac9fd397a/619955ad1443e.image.jpg?crop=779%2C438%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/e1/8e1b84de-4a3d-11ec-828e-bfeac9fd397a/619955ad1443e.image.jpg?crop=779%2C438%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/e1/8e1b84de-4a3d-11ec-828e-bfeac9fd397a/619955ad1443e.image.jpg?crop=779%2C438%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/e1/8e1b84de-4a3d-11ec-828e-bfeac9fd397a/619955ad1443e.image.jpg?crop=779%2C438%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/e1/8e1b84de-4a3d-11ec-828e-bfeac9fd397a/619955ad1443e.image.jpg?crop=779%2C438%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/e1/8e1b84de-4a3d-11ec-828e-bfeac9fd397a/619955ad1443e.image.jpg?crop=779%2C438%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/e1/8e1b84de-4a3d-11ec-828e-bfeac9fd397a/619955ad1443e.image.jpg?crop=779%2C438%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/e1/8e1b84de-4a3d-11ec-828e-bfeac9fd397a/619955ad1443e.image.jpg?crop=779%2C438%2C0%2C0&resize=779%2C438&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/children-roll-up-their-sleeves-at-usa-health-pediatric-vaccine-event/article_559f7a9a-4a0e-11ec-82e8-d716044ccc54.html?block_id=1033983" class="tnt-asset-link">
        

        
            Children roll up their sleeves at USA Health pediatric vaccine event</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-b44219a8-5ce9-11eb-8a58-37cd13ba48b5-asset-559f7a9a-4a0e-11ec-82e8-d716044ccc54" class="tnt-byline asset-byline"  >Jiani Navarro</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-20T14:08:37-06:00" class="tnt-date asset-date text-muted time-updated">1 hr ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-dc2dd6ca-49ae-11ec-9a7b-27c805de7df1" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-dc2dd6ca-49ae-11ec-9a7b-27c805de7df1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/mcso-three-men-arrested-charged-after-drugs-and-fake-checks-are-found-during-traffic-stop/article_dc2dd6ca-49ae-11ec-9a7b-27c805de7df1.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MCSO: Three men arrested, charged after drugs and fake checks are found during traffic stop"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/5f/55f0690a-187c-57ad-8792-05b5de85cc94/61986bd99a3d0.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/5f/55f0690a-187c-57ad-8792-05b5de85cc94/61986bd99a3d0.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/5f/55f0690a-187c-57ad-8792-05b5de85cc94/61986bd99a3d0.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/5f/55f0690a-187c-57ad-8792-05b5de85cc94/61986bd99a3d0.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/5f/55f0690a-187c-57ad-8792-05b5de85cc94/61986bd99a3d0.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/5f/55f0690a-187c-57ad-8792-05b5de85cc94/61986bd99a3d0.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/5f/55f0690a-187c-57ad-8792-05b5de85cc94/61986bd99a3d0.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/5f/55f0690a-187c-57ad-8792-05b5de85cc94/61986bd99a3d0.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/5f/55f0690a-187c-57ad-8792-05b5de85cc94/61986bd99a3d0.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/5f/55f0690a-187c-57ad-8792-05b5de85cc94/61986bd99a3d0.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/5f/55f0690a-187c-57ad-8792-05b5de85cc94/61986bd99a3d0.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/5f/55f0690a-187c-57ad-8792-05b5de85cc94/61986bd99a3d0.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/mcso-three-men-arrested-charged-after-drugs-and-fake-checks-are-found-during-traffic-stop/article_dc2dd6ca-49ae-11ec-9a7b-27c805de7df1.html?block_id=1033983" class="tnt-asset-link">
        

        
            MCSO: Three men arrested, charged after drugs and fake checks are found during traffic stop</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c498ed8e-d9e1-11eb-b6ee-83dff6d40fe5-asset-dc2dd6ca-49ae-11ec-9a7b-27c805de7df1" class="tnt-byline asset-byline"  >Stephen Moody</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-19T22:38:01-06:00" class="tnt-date asset-date text-muted time-updated">17 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-3bab9942-49bf-11ec-88ee-3b72ef01cd8d" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-3bab9942-49bf-11ec-88ee-3b72ef01cd8d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/port-city-welcomes-most-wonderful-time-of-year-with-tree-lighting/article_3bab9942-49bf-11ec-88ee-3b72ef01cd8d.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Port City welcomes most wonderful time of year with tree lighting"
                            class="img-responsive lazyload full default"
                            width="481"
                            height="271"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/ba/3bab9942-49bf-11ec-88ee-3b72ef01cd8d/619883024e632.preview.jpg?crop=481%2C271%2C0%2C184&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/ba/3bab9942-49bf-11ec-88ee-3b72ef01cd8d/619883024e632.preview.jpg?crop=481%2C271%2C0%2C184&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/ba/3bab9942-49bf-11ec-88ee-3b72ef01cd8d/619883024e632.preview.jpg?crop=481%2C271%2C0%2C184&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/ba/3bab9942-49bf-11ec-88ee-3b72ef01cd8d/619883024e632.preview.jpg?crop=481%2C271%2C0%2C184&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/ba/3bab9942-49bf-11ec-88ee-3b72ef01cd8d/619883024e632.preview.jpg?crop=481%2C271%2C0%2C184&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/ba/3bab9942-49bf-11ec-88ee-3b72ef01cd8d/619883024e632.preview.jpg?crop=481%2C271%2C0%2C184&resize=481%2C271&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/port-city-welcomes-most-wonderful-time-of-year-with-tree-lighting/article_3bab9942-49bf-11ec-88ee-3b72ef01cd8d.html?block_id=1033983" class="tnt-asset-link">
        

        
            Port City welcomes most wonderful time of year with tree lighting</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c77a9b6a-7594-11e8-a189-b36e3fafd3a5-asset-3bab9942-49bf-11ec-88ee-3b72ef01cd8d" class="tnt-byline asset-byline"  >Lee  Peck</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-19T23:14:47-06:00" class="tnt-date asset-date text-muted time-updated">16 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="video"><article id="mrd-card-summary-1033983-4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/daily_dot_com/daily-dot-com-pokemon/video_4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Video"></i> 1:45</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Daily Dot Com Pokemon"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/ba/4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b/6198764a4db8a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/ba/4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b/6198764a4db8a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/ba/4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b/6198764a4db8a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/ba/4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b/6198764a4db8a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/ba/4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b/6198764a4db8a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/ba/4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b/6198764a4db8a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/ba/4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b/6198764a4db8a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/ba/4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b/6198764a4db8a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/ba/4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b/6198764a4db8a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/ba/4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b/6198764a4db8a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/ba/4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b/6198764a4db8a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/ba/4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b/6198764a4db8a.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/daily_dot_com/daily-dot-com-pokemon/video_4bad8b2b-3e7d-5d99-bdf9-ed0a5d76b47b.html?block_id=1033983" class="tnt-asset-link">
        

        
            Daily Dot Com Pokemon</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-19T22:52:26-06:00" class="tnt-date asset-date text-muted time-updated">17 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-43d2c19e-499d-11ec-9491-c36d91ec4707" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-43d2c19e-499d-11ec-9491-c36d91ec4707 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/vaccine-event-set-for-saturday-nov-20-at-amity-missionary-baptist-church/article_43d2c19e-499d-11ec-9491-c36d91ec4707.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Vaccine event set for Saturday Nov. 20  at Amity Missionary Baptist Church"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/97/7975acf5-b0f7-5174-aee7-c6bc761d7389/6198290ec9680.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/97/7975acf5-b0f7-5174-aee7-c6bc761d7389/6198290ec9680.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/97/7975acf5-b0f7-5174-aee7-c6bc761d7389/6198290ec9680.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/97/7975acf5-b0f7-5174-aee7-c6bc761d7389/6198290ec9680.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/97/7975acf5-b0f7-5174-aee7-c6bc761d7389/6198290ec9680.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/97/7975acf5-b0f7-5174-aee7-c6bc761d7389/6198290ec9680.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/97/7975acf5-b0f7-5174-aee7-c6bc761d7389/6198290ec9680.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/97/7975acf5-b0f7-5174-aee7-c6bc761d7389/6198290ec9680.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/97/7975acf5-b0f7-5174-aee7-c6bc761d7389/6198290ec9680.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/97/7975acf5-b0f7-5174-aee7-c6bc761d7389/6198290ec9680.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/97/7975acf5-b0f7-5174-aee7-c6bc761d7389/6198290ec9680.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/97/7975acf5-b0f7-5174-aee7-c6bc761d7389/6198290ec9680.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/vaccine-event-set-for-saturday-nov-20-at-amity-missionary-baptist-church/article_43d2c19e-499d-11ec-9491-c36d91ec4707.html?block_id=1033983" class="tnt-asset-link">
        

        
            Vaccine event set for Saturday Nov. 20  at Amity Missionary Baptist Church</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-19T19:02:35-06:00" class="tnt-date asset-date text-muted time-updated">20 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-d139c32e-4999-11ec-8f64-17e02c09d734" data-count=6>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-d139c32e-4999-11ec-8f64-17e02c09d734 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/mobile-police-short-staffed-in-their-dispatch-center-down-roughly-a-third-from-what-theyre/article_d139c32e-4999-11ec-8f64-17e02c09d734.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mobile Police short staffed in their dispatch center, down roughly a third from what they're budgeted for"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/7c/a7c9f978-8e14-5580-98e2-69b766dcb710/619841ae3d38e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/7c/a7c9f978-8e14-5580-98e2-69b766dcb710/619841ae3d38e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/7c/a7c9f978-8e14-5580-98e2-69b766dcb710/619841ae3d38e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/7c/a7c9f978-8e14-5580-98e2-69b766dcb710/619841ae3d38e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/7c/a7c9f978-8e14-5580-98e2-69b766dcb710/619841ae3d38e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/7c/a7c9f978-8e14-5580-98e2-69b766dcb710/619841ae3d38e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/7c/a7c9f978-8e14-5580-98e2-69b766dcb710/619841ae3d38e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/7c/a7c9f978-8e14-5580-98e2-69b766dcb710/619841ae3d38e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/7c/a7c9f978-8e14-5580-98e2-69b766dcb710/619841ae3d38e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/7c/a7c9f978-8e14-5580-98e2-69b766dcb710/619841ae3d38e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/7c/a7c9f978-8e14-5580-98e2-69b766dcb710/619841ae3d38e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/7c/a7c9f978-8e14-5580-98e2-69b766dcb710/619841ae3d38e.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/mobile-police-short-staffed-in-their-dispatch-center-down-roughly-a-third-from-what-theyre/article_d139c32e-4999-11ec-8f64-17e02c09d734.html?block_id=1033983" class="tnt-asset-link">
        

        
            Mobile Police short staffed in their dispatch center, down roughly a third from what they're budgeted for</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-b25b0056-9e81-11e8-a79e-7fcc5ef31473-asset-d139c32e-4999-11ec-8f64-17e02c09d734" class="tnt-byline asset-byline"  >Tyler Fingert</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-19T18:50:03-06:00" class="tnt-date asset-date text-muted time-updated">21 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-a49a3826-4999-11ec-bc0d-5b8c9993054b" data-count=7>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-a49a3826-4999-11ec-bc0d-5b8c9993054b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/one-of-mobile-s-oldest-streets-becomes-its-newest/article_a49a3826-4999-11ec-bc0d-5b8c9993054b.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="One of Mobile’s oldest streets becomes its newest"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/58/e5870da9-fcea-540e-a1d0-c179864fe5ac/61983ec08f783.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/58/e5870da9-fcea-540e-a1d0-c179864fe5ac/61983ec08f783.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/58/e5870da9-fcea-540e-a1d0-c179864fe5ac/61983ec08f783.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/58/e5870da9-fcea-540e-a1d0-c179864fe5ac/61983ec08f783.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/58/e5870da9-fcea-540e-a1d0-c179864fe5ac/61983ec08f783.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/58/e5870da9-fcea-540e-a1d0-c179864fe5ac/61983ec08f783.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/58/e5870da9-fcea-540e-a1d0-c179864fe5ac/61983ec08f783.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/58/e5870da9-fcea-540e-a1d0-c179864fe5ac/61983ec08f783.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/58/e5870da9-fcea-540e-a1d0-c179864fe5ac/61983ec08f783.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/58/e5870da9-fcea-540e-a1d0-c179864fe5ac/61983ec08f783.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/58/e5870da9-fcea-540e-a1d0-c179864fe5ac/61983ec08f783.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/58/e5870da9-fcea-540e-a1d0-c179864fe5ac/61983ec08f783.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/one-of-mobile-s-oldest-streets-becomes-its-newest/article_a49a3826-4999-11ec-bc0d-5b8c9993054b.html?block_id=1033983" class="tnt-asset-link">
        

        
            One of Mobile’s oldest streets becomes its newest</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-3b634d46-4ccd-11e9-8894-1fbf1af8763e-asset-a49a3826-4999-11ec-bc0d-5b8c9993054b" class="tnt-byline asset-byline"  >Brendan Kirby</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-19T18:35:26-06:00" class="tnt-date asset-date text-muted time-updated">21 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-9efcb402-4994-11ec-93b7-d70e8b9a360c" data-count=8>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-9efcb402-4994-11ec-93b7-d70e8b9a360c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/mobile-mayor-125-people-accused-of-murder-are-walking-the-streets/article_9efcb402-4994-11ec-93b7-d70e8b9a360c.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mobile mayor: 125 people accused of murder are walking the streets"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/b1/4b1964b2-f574-5cd9-aaa6-6bc84ecc68e4/6198373679cdd.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/b1/4b1964b2-f574-5cd9-aaa6-6bc84ecc68e4/6198373679cdd.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/b1/4b1964b2-f574-5cd9-aaa6-6bc84ecc68e4/6198373679cdd.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/b1/4b1964b2-f574-5cd9-aaa6-6bc84ecc68e4/6198373679cdd.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/b1/4b1964b2-f574-5cd9-aaa6-6bc84ecc68e4/6198373679cdd.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/b1/4b1964b2-f574-5cd9-aaa6-6bc84ecc68e4/6198373679cdd.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/b1/4b1964b2-f574-5cd9-aaa6-6bc84ecc68e4/6198373679cdd.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/b1/4b1964b2-f574-5cd9-aaa6-6bc84ecc68e4/6198373679cdd.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/b1/4b1964b2-f574-5cd9-aaa6-6bc84ecc68e4/6198373679cdd.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/b1/4b1964b2-f574-5cd9-aaa6-6bc84ecc68e4/6198373679cdd.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/b1/4b1964b2-f574-5cd9-aaa6-6bc84ecc68e4/6198373679cdd.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/4/b1/4b1964b2-f574-5cd9-aaa6-6bc84ecc68e4/6198373679cdd.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/mobile-mayor-125-people-accused-of-murder-are-walking-the-streets/article_9efcb402-4994-11ec-93b7-d70e8b9a360c.html?block_id=1033983" class="tnt-asset-link">
        

        
            Mobile mayor: 125 people accused of murder are walking the streets</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-3b634d46-4ccd-11e9-8894-1fbf1af8763e-asset-9efcb402-4994-11ec-93b7-d70e8b9a360c" class="tnt-byline asset-byline"  >Brendan Kirby</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-19T18:02:46-06:00" class="tnt-date asset-date text-muted time-updated">21 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1033983-4f4ed14e-498d-11ec-aad2-7bf01ec101b4" data-count=9>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-4f4ed14e-498d-11ec-aad2-7bf01ec101b4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/two-victims-robbed-at-gunpoint-at-mobile-church/article_4f4ed14e-498d-11ec-aad2-7bf01ec101b4.html?block_id=1033983" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Two victims robbed at gunpoint at Mobile church"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/c1/5c1c236d-aa86-5bd5-99e6-2a0fa0bf07b0/619845255be3d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/c1/5c1c236d-aa86-5bd5-99e6-2a0fa0bf07b0/619845255be3d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/c1/5c1c236d-aa86-5bd5-99e6-2a0fa0bf07b0/619845255be3d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/c1/5c1c236d-aa86-5bd5-99e6-2a0fa0bf07b0/619845255be3d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/c1/5c1c236d-aa86-5bd5-99e6-2a0fa0bf07b0/619845255be3d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/c1/5c1c236d-aa86-5bd5-99e6-2a0fa0bf07b0/619845255be3d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/c1/5c1c236d-aa86-5bd5-99e6-2a0fa0bf07b0/619845255be3d.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/c1/5c1c236d-aa86-5bd5-99e6-2a0fa0bf07b0/619845255be3d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/c1/5c1c236d-aa86-5bd5-99e6-2a0fa0bf07b0/619845255be3d.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/c1/5c1c236d-aa86-5bd5-99e6-2a0fa0bf07b0/619845255be3d.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/c1/5c1c236d-aa86-5bd5-99e6-2a0fa0bf07b0/619845255be3d.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/c1/5c1c236d-aa86-5bd5-99e6-2a0fa0bf07b0/619845255be3d.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/two-victims-robbed-at-gunpoint-at-mobile-church/article_4f4ed14e-498d-11ec-aad2-7bf01ec101b4.html?block_id=1033983" class="tnt-asset-link">
        

        
            Two victims robbed at gunpoint at Mobile church</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-42c2c674-1292-11ec-9f8b-47a83684448f-asset-4f4ed14e-498d-11ec-aad2-7bf01ec101b4" class="tnt-byline asset-byline"  >Ariel Mallory</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-19T19:06:39-06:00" class="tnt-date asset-date text-muted time-updated">20 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20suffers%20gunshot%20wounds%20to%20both%20legs%20while%20driving%20on%20I-10&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/cd80ff36-4a48-11ec-b850-3b8cb12d3a25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Woman%20suffers%20gunshot%20wounds%20to%20both%20legs%20while%20driving%20on%20I-10&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd80ff36-4a48-11ec-b850-3b8cb12d3a25"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cd80ff36-4a48-11ec-b850-3b8cb12d3a25-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd80ff36-4a48-11ec-b850-3b8cb12d3a25" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd80ff36-4a48-11ec-b850-3b8cb12d3a25" class="save-list-cd80ff36-4a48-11ec-b850-3b8cb12d3a25-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd80ff36-4a48-11ec-b850-3b8cb12d3a25" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22victim%22#tncms-source=keyword" class="tag-victim label label-default" data-tncms-track-dmp='search: victim'>Victim</a>
            </li> <li>
                <a href="/search/?k=%22weaponry%22#tncms-source=keyword" class="tag-weaponry label label-default" data-tncms-track-dmp='search: weaponry'>Weaponry</a>
            </li> <li>
                <a href="/search/?k=%22vehicle%22#tncms-source=keyword" class="tag-vehicle label label-default" data-tncms-track-dmp='search: vehicle'>Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22suspect%22#tncms-source=keyword" class="tag-suspect label label-default" data-tncms-track-dmp='search: suspect'>Suspect</a>
            </li> <li>
                <a href="/search/?k=%22leg%22#tncms-source=keyword" class="tag-leg label label-default" data-tncms-track-dmp='search: leg'>Leg</a>
            </li> <li>
                <a href="/search/?k=%22wound%22#tncms-source=keyword" class="tag-wound label label-default" data-tncms-track-dmp='search: wound'>Wound</a>
            </li> <li>
                <a href="/search/?k=%22gunshot%22#tncms-source=keyword" class="tag-gunshot label label-default" data-tncms-track-dmp='search: gunshot'>Gunshot</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-680836" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-680836" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-680836');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-655285" class="tncms-block"><section id="block-655285" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-655285 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-655285" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-655285" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cd80ff36-4a48-11ec-b850-3b8cb12d3a25" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/mobile_county/woman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10/article_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cd80ff36-4a48-11ec-b850-3b8cb12d3a25" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fmobile_county%2Fwoman-suffers-gunshot-wounds-to-both-legs-while-driving-on-i-10%2Farticle_cd80ff36-4a48-11ec-b850-3b8cb12d3a25.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-669740" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669740" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669740');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1080335" class="tncms-block"><a href="http://www.youtube.com/c/fox10tv?sub_confirmation=1"><img src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/39/839c7266-244b-11eb-9fbf-5708e261bc5b/5fac2d0e54288.image.jpg?resize=300" style="width:100%;"></a></div><div id="tncms-block-654432" class="tncms-block"><section id="block-654432" class="meredith-summary-head block mrd-type-1col_vertical_compact_images   "><div class="clearfix">
    
    <div class="block-title title-654432 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-654432" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-compact-images " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-1aed6fcc-4821-11ec-b7a1-3bc41cb2800a" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-1aed6fcc-4821-11ec-b7a1-3bc41cb2800a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/video-woman-says-she-was-attacked-at-morgan-wallen-concert-in-mobile/article_1aed6fcc-4821-11ec-b7a1-3bc41cb2800a.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VIDEO: Woman says she was attacked at Morgan Wallen concert in Mobile"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fc/7fc76f98-dba9-5641-a5c4-25e73ecceeb2/6195d2fa3bba5.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fc/7fc76f98-dba9-5641-a5c4-25e73ecceeb2/6195d2fa3bba5.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fc/7fc76f98-dba9-5641-a5c4-25e73ecceeb2/6195d2fa3bba5.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fc/7fc76f98-dba9-5641-a5c4-25e73ecceeb2/6195d2fa3bba5.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fc/7fc76f98-dba9-5641-a5c4-25e73ecceeb2/6195d2fa3bba5.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fc/7fc76f98-dba9-5641-a5c4-25e73ecceeb2/6195d2fa3bba5.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fc/7fc76f98-dba9-5641-a5c4-25e73ecceeb2/6195d2fa3bba5.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fc/7fc76f98-dba9-5641-a5c4-25e73ecceeb2/6195d2fa3bba5.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fc/7fc76f98-dba9-5641-a5c4-25e73ecceeb2/6195d2fa3bba5.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fc/7fc76f98-dba9-5641-a5c4-25e73ecceeb2/6195d2fa3bba5.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fc/7fc76f98-dba9-5641-a5c4-25e73ecceeb2/6195d2fa3bba5.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fc/7fc76f98-dba9-5641-a5c4-25e73ecceeb2/6195d2fa3bba5.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/video-woman-says-she-was-attacked-at-morgan-wallen-concert-in-mobile/article_1aed6fcc-4821-11ec-b7a1-3bc41cb2800a.html?block_id=654432" class="tnt-asset-link">
        

        
            VIDEO: Woman says she was attacked at Morgan Wallen concert in Mobile</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-29cb10de-7625-11e8-8128-6be5ef03f8af-asset-1aed6fcc-4821-11ec-b7a1-3bc41cb2800a" class="tnt-byline asset-byline"  >Shelby  Myers</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-19T21:35:17-06:00" class="tnt-date asset-date text-muted time-updated">18 hrs ago</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/video-woman-says-she-was-attacked-at-morgan-wallen-concert-in-mobile/article_1aed6fcc-4821-11ec-b7a1-3bc41cb2800a.html?block_id=654432">
                  <p class="mrd-summary">UPDATE: Nobody has been charged, but thanks to the power of social media and a post that's been shared more than two thousand times, someone recognized the suspect and came forward with a name. We're told the suspect is from another state.  </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-7028e6f6-4808-11ec-9b64-43681b16104e" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-7028e6f6-4808-11ec-9b64-43681b16104e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/fetus-found-in-machine-at-wastewater-treatment-facility-in-mobile/article_7028e6f6-4808-11ec-9b64-43681b16104e.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fetus found in machine at wastewater treatment facility in Mobile"
                            class="img-responsive lazyload full default"
                            width="1720"
                            height="968"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/4e/e4e3e88c-4809-11ec-9a49-2776f1b74e2a/6195a401355fd.image.jpg?crop=1720%2C968%2C0%2C118&resize=1720%2C968&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/fetus-found-in-machine-at-wastewater-treatment-facility-in-mobile/article_7028e6f6-4808-11ec-9b64-43681b16104e.html?block_id=654432" class="tnt-asset-link">
        

        
            Fetus found in machine at wastewater treatment facility in Mobile</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-18T15:08:01-06:00" class="tnt-date asset-date text-muted time-updated">Nov 18, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/fetus-found-in-machine-at-wastewater-treatment-facility-in-mobile/article_7028e6f6-4808-11ec-9b64-43681b16104e.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA) -- A fetus was found Wednesday evening at a wastewater treatment facility in Mobile. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-4b0928c4-45c7-11ec-99fc-d31073ebf01a" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-4b0928c4-45c7-11ec-99fc-d31073ebf01a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/man-shot-at-gas-station-on-springhill-avenue-in-mobile/article_4b0928c4-45c7-11ec-99fc-d31073ebf01a.html?block_id=654432" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man shot at gas station on Springhill Avenue in Mobile"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/c8/9c833708-45c7-11ec-823d-ebb85ae4b7fe/6191d9ca7937a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/man-shot-at-gas-station-on-springhill-avenue-in-mobile/article_4b0928c4-45c7-11ec-99fc-d31073ebf01a.html?block_id=654432" class="tnt-asset-link">
        

        
            Man shot at gas station on Springhill Avenue in Mobile</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-17T20:32:01-06:00" class="tnt-date asset-date text-muted time-updated">Nov 17, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/man-shot-at-gas-station-on-springhill-avenue-in-mobile/article_4b0928c4-45c7-11ec-99fc-d31073ebf01a.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA) -- Police said a man drove himself to the hospital Sunday night after he was shot at a gas station. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-11306204-4809-11ec-985a-bf68226e0f54" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-11306204-4809-11ec-985a-bf68226e0f54 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fugitive_files/video-shows-man-shoot-someone-at-gas-station-in-mobile/article_11306204-4809-11ec-985a-bf68226e0f54.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Video shows man shoot someone at gas station in Mobile"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/cd/6cd1c966-2d8f-5991-b597-d02b9b15a265/619590c92ccfd.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/cd/6cd1c966-2d8f-5991-b597-d02b9b15a265/619590c92ccfd.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/cd/6cd1c966-2d8f-5991-b597-d02b9b15a265/619590c92ccfd.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/cd/6cd1c966-2d8f-5991-b597-d02b9b15a265/619590c92ccfd.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/cd/6cd1c966-2d8f-5991-b597-d02b9b15a265/619590c92ccfd.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/cd/6cd1c966-2d8f-5991-b597-d02b9b15a265/619590c92ccfd.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/cd/6cd1c966-2d8f-5991-b597-d02b9b15a265/619590c92ccfd.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/cd/6cd1c966-2d8f-5991-b597-d02b9b15a265/619590c92ccfd.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/cd/6cd1c966-2d8f-5991-b597-d02b9b15a265/619590c92ccfd.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/cd/6cd1c966-2d8f-5991-b597-d02b9b15a265/619590c92ccfd.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/cd/6cd1c966-2d8f-5991-b597-d02b9b15a265/619590c92ccfd.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/cd/6cd1c966-2d8f-5991-b597-d02b9b15a265/619590c92ccfd.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/fugitive_files" class="tnt-section-tag">Fugitive Files</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/fugitive_files/video-shows-man-shoot-someone-at-gas-station-in-mobile/article_11306204-4809-11ec-985a-bf68226e0f54.html?block_id=654432" class="tnt-asset-link">
        

        
            Video shows man shoot someone at gas station in Mobile</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-b47484d4-7591-11e8-a241-c3b3ddfc5852-asset-11306204-4809-11ec-985a-bf68226e0f54" class="tnt-byline asset-byline"  >Byron  Day</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-18T15:07:46-06:00" class="tnt-date asset-date text-muted time-updated">Nov 18, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/fugitive_files/video-shows-man-shoot-someone-at-gas-station-in-mobile/article_11306204-4809-11ec-985a-bf68226e0f54.html?block_id=654432">
                  <p class="mrd-summary">A running, long-term argument climaxes in a shooting at a busy, convenience store parking lot, on Springhill Avenue.  </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-a26bdc58-4741-11ec-94a4-0baddf5bbe7d" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-a26bdc58-4741-11ec-94a4-0baddf5bbe7d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/mobile-parents-express-frustration-over-delayed-pandemic-food-assistance/article_a26bdc58-4741-11ec-94a4-0baddf5bbe7d.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mobile parents express frustration over delayed pandemic food assistance"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fd/7fd6590e-487c-5176-a19e-06316cbd9ca9/619449a55bf7b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fd/7fd6590e-487c-5176-a19e-06316cbd9ca9/619449a55bf7b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fd/7fd6590e-487c-5176-a19e-06316cbd9ca9/619449a55bf7b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fd/7fd6590e-487c-5176-a19e-06316cbd9ca9/619449a55bf7b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fd/7fd6590e-487c-5176-a19e-06316cbd9ca9/619449a55bf7b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fd/7fd6590e-487c-5176-a19e-06316cbd9ca9/619449a55bf7b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fd/7fd6590e-487c-5176-a19e-06316cbd9ca9/619449a55bf7b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fd/7fd6590e-487c-5176-a19e-06316cbd9ca9/619449a55bf7b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fd/7fd6590e-487c-5176-a19e-06316cbd9ca9/619449a55bf7b.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fd/7fd6590e-487c-5176-a19e-06316cbd9ca9/619449a55bf7b.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fd/7fd6590e-487c-5176-a19e-06316cbd9ca9/619449a55bf7b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/fd/7fd6590e-487c-5176-a19e-06316cbd9ca9/619449a55bf7b.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/mobile-parents-express-frustration-over-delayed-pandemic-food-assistance/article_a26bdc58-4741-11ec-94a4-0baddf5bbe7d.html?block_id=654432" class="tnt-asset-link">
        

        
            Mobile parents express frustration over delayed pandemic food assistance</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-3b634d46-4ccd-11e9-8894-1fbf1af8763e-asset-a26bdc58-4741-11ec-94a4-0baddf5bbe7d" class="tnt-byline asset-byline"  >Brendan Kirby</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-17T15:27:10-06:00" class="tnt-date asset-date text-muted time-updated">Nov 17, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/mobile-parents-express-frustration-over-delayed-pandemic-food-assistance/article_a26bdc58-4741-11ec-94a4-0baddf5bbe7d.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA) – With inflation rising and the holidays approaching, hundreds of thousands of low-income Alabamians still have not received pandemic food assistance they expected in September. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-4730f00c-47ec-11ec-a70e-e32d2b8d6219" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-4730f00c-47ec-11ec-a70e-e32d2b8d6219 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/student-flown-to-hospital-after-fight-at-elberta-high-school/article_4730f00c-47ec-11ec-a70e-e32d2b8d6219.html?block_id=654432" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Student flown to hospital after fight at Elberta High School"
                            class="img-responsive lazyload full default"
                            width="1212"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/48/d4849954-beb4-11e9-9e8a-0f5224c99959/5d543defe74ed.image.jpg?crop=1212%2C682%2C4%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/48/d4849954-beb4-11e9-9e8a-0f5224c99959/5d543defe74ed.image.jpg?crop=1212%2C682%2C4%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/48/d4849954-beb4-11e9-9e8a-0f5224c99959/5d543defe74ed.image.jpg?crop=1212%2C682%2C4%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/48/d4849954-beb4-11e9-9e8a-0f5224c99959/5d543defe74ed.image.jpg?crop=1212%2C682%2C4%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/48/d4849954-beb4-11e9-9e8a-0f5224c99959/5d543defe74ed.image.jpg?crop=1212%2C682%2C4%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/48/d4849954-beb4-11e9-9e8a-0f5224c99959/5d543defe74ed.image.jpg?crop=1212%2C682%2C4%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/48/d4849954-beb4-11e9-9e8a-0f5224c99959/5d543defe74ed.image.jpg?crop=1212%2C682%2C4%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/48/d4849954-beb4-11e9-9e8a-0f5224c99959/5d543defe74ed.image.jpg?crop=1212%2C682%2C4%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/48/d4849954-beb4-11e9-9e8a-0f5224c99959/5d543defe74ed.image.jpg?crop=1212%2C682%2C4%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/48/d4849954-beb4-11e9-9e8a-0f5224c99959/5d543defe74ed.image.jpg?crop=1212%2C682%2C4%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/48/d4849954-beb4-11e9-9e8a-0f5224c99959/5d543defe74ed.image.jpg?crop=1212%2C682%2C4%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/48/d4849954-beb4-11e9-9e8a-0f5224c99959/5d543defe74ed.image.jpg?crop=1212%2C682%2C4%2C0&resize=1212%2C682&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/baldwin_county" class="tnt-section-tag">Baldwin County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/student-flown-to-hospital-after-fight-at-elberta-high-school/article_4730f00c-47ec-11ec-a70e-e32d2b8d6219.html?block_id=654432" class="tnt-asset-link">
        

        
            Student flown to hospital after fight at Elberta High School</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-18T22:08:46-06:00" class="tnt-date asset-date text-muted time-updated">Nov 18, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/baldwin_county/student-flown-to-hospital-after-fight-at-elberta-high-school/article_4730f00c-47ec-11ec-a70e-e32d2b8d6219.html?block_id=654432">
                  <p class="mrd-summary">ELBERTA, Ala. (WALA) -- The investigation continues into a Wednesday afternoon fight at Elberta High School that resulted in a student being airlifted to an area hospital. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-5323982a-46ce-11ec-9dbf-5792a9faeae3" data-count=6>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-5323982a-46ce-11ec-9dbf-5792a9faeae3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/mpd-2-victims-shot-after-masked-gunmen-enter-stanton-road-apartment/article_5323982a-46ce-11ec-9dbf-5792a9faeae3.html?block_id=654432" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MPD: 2 victims shot after masked gunmen enter Stanton Road apartment"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/7/bf/7bf932bc-19a1-11e9-8e45-73890b3073dc/5c3f4a89a03b5.image.jpg?crop=1280%2C720%2C0%2C120&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/mpd-2-victims-shot-after-masked-gunmen-enter-stanton-road-apartment/article_5323982a-46ce-11ec-9dbf-5792a9faeae3.html?block_id=654432" class="tnt-asset-link">
        

        
            MPD: 2 victims shot after masked gunmen enter Stanton Road apartment</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-16T17:31:13-06:00" class="tnt-date asset-date text-muted time-updated">Nov 16, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/mpd-2-victims-shot-after-masked-gunmen-enter-stanton-road-apartment/article_5323982a-46ce-11ec-9dbf-5792a9faeae3.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA) -- The Mobile Police Department is investigating after two people were wounded when two masked gunmen entered an apartment home on Stanton Road overnight and shot two people. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-435562d0-45c9-11ec-b483-5f91544335b2" data-count=7>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-435562d0-45c9-11ec-b483-5f91544335b2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/teens-escape-house-fire-in-west-mobile/article_435562d0-45c9-11ec-b483-5f91544335b2.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Teens escape house fire in West Mobile"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/0d/a0dbfd66-774d-500a-ab29-33964422ad43/6191d7cf75ac4.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/0d/a0dbfd66-774d-500a-ab29-33964422ad43/6191d7cf75ac4.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/0d/a0dbfd66-774d-500a-ab29-33964422ad43/6191d7cf75ac4.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/0d/a0dbfd66-774d-500a-ab29-33964422ad43/6191d7cf75ac4.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/0d/a0dbfd66-774d-500a-ab29-33964422ad43/6191d7cf75ac4.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/0d/a0dbfd66-774d-500a-ab29-33964422ad43/6191d7cf75ac4.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/0d/a0dbfd66-774d-500a-ab29-33964422ad43/6191d7cf75ac4.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/0d/a0dbfd66-774d-500a-ab29-33964422ad43/6191d7cf75ac4.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/0d/a0dbfd66-774d-500a-ab29-33964422ad43/6191d7cf75ac4.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/0d/a0dbfd66-774d-500a-ab29-33964422ad43/6191d7cf75ac4.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/0d/a0dbfd66-774d-500a-ab29-33964422ad43/6191d7cf75ac4.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/0d/a0dbfd66-774d-500a-ab29-33964422ad43/6191d7cf75ac4.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/teens-escape-house-fire-in-west-mobile/article_435562d0-45c9-11ec-b483-5f91544335b2.html?block_id=654432" class="tnt-asset-link">
        

        
            Teens escape house fire in West Mobile</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-11-14T19:05:00-06:00" class="tnt-date asset-date text-muted time-created">Nov 14, 2021</time>
    

    </span></li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/teens-escape-house-fire-in-west-mobile/article_435562d0-45c9-11ec-b483-5f91544335b2.html?block_id=654432">
                  <p class="mrd-summary">A fire in West Mobile gave a big scare to two teens home alone Sunday afternoon. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-588c6a28-45c8-11ec-8f41-dbfac165fd2d" data-count=8>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-588c6a28-45c8-11ec-8f41-dbfac165fd2d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-car-wrecked-during-chase-in-mobile/article_588c6a28-45c8-11ec-8f41-dbfac165fd2d.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police car wrecked during chase in Mobile"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/38/e3847094-904b-56f8-b91f-a02b293d1f53/6191d7d097327.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/38/e3847094-904b-56f8-b91f-a02b293d1f53/6191d7d097327.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/38/e3847094-904b-56f8-b91f-a02b293d1f53/6191d7d097327.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/38/e3847094-904b-56f8-b91f-a02b293d1f53/6191d7d097327.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/38/e3847094-904b-56f8-b91f-a02b293d1f53/6191d7d097327.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/38/e3847094-904b-56f8-b91f-a02b293d1f53/6191d7d097327.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/38/e3847094-904b-56f8-b91f-a02b293d1f53/6191d7d097327.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/38/e3847094-904b-56f8-b91f-a02b293d1f53/6191d7d097327.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/38/e3847094-904b-56f8-b91f-a02b293d1f53/6191d7d097327.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/38/e3847094-904b-56f8-b91f-a02b293d1f53/6191d7d097327.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/38/e3847094-904b-56f8-b91f-a02b293d1f53/6191d7d097327.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/38/e3847094-904b-56f8-b91f-a02b293d1f53/6191d7d097327.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/police-car-wrecked-during-chase-in-mobile/article_588c6a28-45c8-11ec-8f41-dbfac165fd2d.html?block_id=654432" class="tnt-asset-link">
        

        
            Police car wrecked during chase in Mobile</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-11-14T18:58:00-06:00" class="tnt-date asset-date text-muted time-created">Nov 14, 2021</time>
    

    </span></li></ul>
        </div><div class="mrd-lead">
                <a href="/news/police-car-wrecked-during-chase-in-mobile/article_588c6a28-45c8-11ec-8f41-dbfac165fd2d.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA) -- A wild chase ended with a man in jail and a Mobile Police officer involved in a crash. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-2483b9ca-4753-11ec-acb3-e7c6b798883a" data-count=9>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-2483b9ca-4753-11ec-acb3-e7c6b798883a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/mcso-reservist-arrested-on-sexual-abuse-charges/article_2483b9ca-4753-11ec-acb3-e7c6b798883a.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MCSO reservist arrested on sexual abuse charges"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/2a/52a7506a-6ddc-58eb-9fbb-f88ef01d5597/619481d1691ad.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/2a/52a7506a-6ddc-58eb-9fbb-f88ef01d5597/619481d1691ad.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/2a/52a7506a-6ddc-58eb-9fbb-f88ef01d5597/619481d1691ad.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/2a/52a7506a-6ddc-58eb-9fbb-f88ef01d5597/619481d1691ad.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/2a/52a7506a-6ddc-58eb-9fbb-f88ef01d5597/619481d1691ad.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/2a/52a7506a-6ddc-58eb-9fbb-f88ef01d5597/619481d1691ad.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/2a/52a7506a-6ddc-58eb-9fbb-f88ef01d5597/619481d1691ad.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/2a/52a7506a-6ddc-58eb-9fbb-f88ef01d5597/619481d1691ad.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/2a/52a7506a-6ddc-58eb-9fbb-f88ef01d5597/619481d1691ad.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/2a/52a7506a-6ddc-58eb-9fbb-f88ef01d5597/619481d1691ad.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/2a/52a7506a-6ddc-58eb-9fbb-f88ef01d5597/619481d1691ad.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/2a/52a7506a-6ddc-58eb-9fbb-f88ef01d5597/619481d1691ad.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/mcso-reservist-arrested-on-sexual-abuse-charges/article_2483b9ca-4753-11ec-acb3-e7c6b798883a.html?block_id=654432" class="tnt-asset-link">
        

        
            MCSO reservist arrested on sexual abuse charges</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-29cb10de-7625-11e8-8128-6be5ef03f8af-asset-2483b9ca-4753-11ec-acb3-e7c6b798883a" class="tnt-byline asset-byline"  >Shelby  Myers</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-11-17T15:27:06-06:00" class="tnt-date asset-date text-muted time-updated">Nov 17, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/mcso-reservist-arrested-on-sexual-abuse-charges/article_2483b9ca-4753-11ec-acb3-e7c6b798883a.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA)- Investigators said a man who spent some time volunteering alongside Mobile County Sheriff's Deputies, is facing some serious charges. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div><div id="tncms-block-669741" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669741" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669741');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-654495" class="tncms-block"><section id="block-654495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654495 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-654495"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="b35d4630-972e-11e8-9688-2704027ab81b" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Would you like to receive breaking news?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="b8800664-6e02-11ea-bd17-0f9f3206d002" data-name="COVID-19 Newsletter" title="COVID-19 Newsletter" >
                                    <h4 class="mailinglist-title">COVID-19 Newsletter</h4>
                                    
                                        <p><span>The latest COVID-19 headlines delivered to your inbox every day.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="d0d3fc4a-972e-11e8-87b7-5f1aca73d59a" data-name="Daily News Update" title="Daily News Update" >
                                    <h4 class="mailinglist-title">Daily News Update</h4>
                                    
                                        <p>Would you like to receive our daily news?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="e217d378-972e-11e8-ac3c-bf6d5dea7db6" data-name="Stormtracker Daily Weather" title="Stormtracker Daily Weather" >
                                    <h4 class="mailinglist-title">Stormtracker Daily Weather</h4>
                                    
                                        <p>Would you like to receive the daily weather Outlook?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group">
                            <input class="form-control first_name" name="first_name" title="first name" placeholder="Enter first name" maxlength="50">
                        </div>
                        <div class="form-group">
                            <input class="form-control last_name" name="last_name" title="last name" placeholder="Enter last name" maxlength="50">
                        </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-654495" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.fox10tv.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-894133" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-894133" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-894133');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-654477" class="tncms-block padding-bottom one-fifty"><section id="block-654477" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=225%2C90 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=300%2C119 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=400%2C159 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=540%2C215 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=640%2C255 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=750%2C298 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=990%2C394 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1035%2C412 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1200%2C478 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1333%2C530 1333w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1476%2C587 1476w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1729"
                height="688"
                alt="News Mobile Alabama Daphne Fairhope Spanish Fort"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-studio-10"  href="/studio10/"  tabindex="0">
                    <span class="nav-label">Studio 10</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-654423" class="tncms-block"><section id="block-654423" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654423 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/site/station_info/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-apps"  href="/site/station_info/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-fox10"  href="/site/station_info/advertise_with_fox10"  tabindex="0">
                    <span class="nav-label">Advertise with FOX10</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FOX10TV&amp;publisher_url:fox10tv.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/site/station_info/captioning/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wala-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-report"  href="https://lmgcorporate.com/wala/fcc_documents/WALA_EEO_Public_File_Report_2019_2020.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wala-tv/programs-list/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-choices"  href="https://www.fox10tv.com/site/adchoices.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-654474" class="tncms-block"><section id="block-654474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654474 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    
    1501 Satchel Paige Drive<br>
    Mobile, AL 36606
    <br>
    
        <strong>Phone:</strong> 251-434-1010<br>
        <strong>Email:</strong> <a href="mailto:FOX10.Desk@FOX10tv.com">FOX10.Desk@FOX10tv.com</a><br>
    
</address></section></div><div id="tncms-block-654482" class="tncms-block padding-bottom"><div class="follow-links-654482 default">
    
    <section id="block-654482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654482 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX10News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Fox10News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/fox10tv?sub_confirmation=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox10news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox10tv.com",
  "sameAs" : ["https://www.facebook.com/FOX10News","https://twitter.com/Fox10News","http://www.youtube.com/c/fox10tv?sub_confirmation=1","https://www.instagram.com/fox10news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-654427" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-654427"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">FOX10 News | WALA</a> (A Meredith Corporation Station), 1501 Satchel Paige Drive Mobile, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-669744" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-669744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669744');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-669749" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669749" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cd80ff36-4a48-11ec-b850-3b8cb12d3a25")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });
});

$(document).ready(function(){
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    console.log('CCPA Ad Group: '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        userAdPref    = 'enabled';
        notUserAdPref = 'disabled';
    } else {
        userAdPref    = 'disabled';
        notUserAdPref = 'enabled';
    }

    /* Set User Preference for Ad Targeting */
    $("script[class='targeted-" + userAdPref +"']").each(function(key, val){

        var foo = $(val);
        if (foo.attr('type') === 'text/plain') {

          var s = document.createElement("script");
          s.type = "text/javascript";
          s.innerHTML = foo.text();

          $("head").append(s);
          $(s).addClass("targeted-" + userAdPref);

          foo.remove();
        }
    });

    /* Remove Opt-Out Blocks */
    $("script[class='targeted-" + notUserAdPref + "']").each(function(key, val){
      if ($(val).attr('type') === 'text/plain') {
        val.remove();
      }
    });

});
</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/mobile_county", "news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["police", "victim", "weaponry", "vehicle", "suspect", "leg", "wound", "gunshot"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13020.add('act', mailListData);_cc13020.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>