  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fox10tv.com/content/tncms/live/" />
<meta name="keywords" content="federal reserve, rate, economics, finance, bank, central bank, benchmark interest rate, official, interest rate, coronavirus" />
<meta name="news_keywords" content="federal reserve, rate, economics, finance, bank, central bank, benchmark interest rate, official, interest rate, coronavirus" />
<meta name="description" content="The Federal Reserve slashed interest rates by half a percentage point on Tuesday in the wake of concerns that the coronavirus outbreak could damage the US economy." />
<meta name="author" content="Anneken Tappe, CNN Business" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=488222927" />
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wala" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fox10tv.com/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Federal Reserve announces first emergency rate cut since the financial crisis" />
<meta property="og:description" content="The Federal Reserve slashed interest rates by half a percentage point on Tuesday in the wake of concerns that the coronavirus outbreak could damage the US economy." />
<meta property="og:site_name" content="FOX10 News" />
<meta property="og:section" content="Us World News" />
<meta property="article:publisher" content="https://www.facebook.com/FOX10News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Fox10News" />
<meta name="twitter:image:alt" content="Federal Reserve announces first emergency rate cut since the financial crisis" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"defender","style":"default","path":"\/news\/us_world_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Anneken Tappe, CNN Business","id":"31236150-cd85-59fc-947d-2c1a14d2cb32","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":344},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"defender","style":"default","path":"\/news\/us_world_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Anneken Tappe, CNN Business","id":"31236150-cd85-59fc-947d-2c1a14d2cb32","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":344},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9GG9B8');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/fox10tv-wrapper.js?_dc=1582943160"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-36669840869792.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1582943160"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {
      console.log(' - ccpa > preroll > init()');

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }
    
    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log(' - ccpa > preroll > get > group '+mrdfp_cat);
    
    var field59 = field59 || {};
      
    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox10tv.com/news/us_world_news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      console.log(' - ccpa > preroll > set > targeted behavior');
    } else {
      console.log(' - ccpa > preroll > set> non-targeted behavior');
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox10tv.com/news/us_world_news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-21"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1582943160"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["federal reserve","rate","economics","finance","bank","central bank","benchmark interest rate","official","interest rate","coronavirus"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/us_world_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-669754'] = googletag.defineOutOfPageSlot(adUnit, 'ad-669754').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669754'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/us_world_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-669738'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-669738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669738'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/us_world_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669750'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-669750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669750'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/us_world_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669752'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-669752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669752'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/us_world_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-680836'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-680836').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-680836'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/us_world_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-669740'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-669740').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669740'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/us_world_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-669741'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-669741').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669741'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"collect_name","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"654495"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/us_world_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669744'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-669744').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669744'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news/us_world_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669749'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-669749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669749'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Federal Reserve announces first emergency rate cut since the financial crisis | Us World News | fox10tv.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WALA overwrites */ .navbar-header {width:206px; } .navbar-brand { width:130px; } .navbar-left { width:530px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} /* Individual Block Overrides */ #tncms-block-663500 li{max-width:33px} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fox10tv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/40b2a926-6f1b-11e8-8a96-e7d1d7fbf8e4.jpg?crop=32%2C32%2C22%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.fox10tv.com/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Federal Reserve announces first emergency rate cut since the financial crisis | Us World News | fox10tv.com" href="http://www.fox10tv.com/search/?f=rss&amp;t=article&amp;c=news/us_world_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fox10tv.com/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
        
    
    

        

    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.fox10tv.com';
            _sf_async_config.path = 'https://www.fox10tv.com/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html';
            _sf_async_config.sections = ',news,us_world_news';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-31236150-cd85-59fc-947d-2c1a14d2cb32 section-newssection-us-world-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fox10tv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews%2Fus_world_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Anneken+Tappe%2C+CNN+Business&tncms.asset.id=31236150-cd85-59fc-947d-2c1a14d2cb32&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=344&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9GG9B8&tncms.template.version=3.159.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews%2Fus_world_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Anneken+Tappe%2C+CNN+Business&tncms.asset.id=31236150-cd85-59fc-947d-2c1a14d2cb32&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=344&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-654484" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-654484" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fox10tv.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fox10tv.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-654484').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fox10tv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-654484').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.fox10tv.com/users/logout/" id="user-logout-form-654484"><input type="hidden" name="referer_url" value="https://www.fox10tv.com/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-654480" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-654480" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-654480" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-654480" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-654480-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-654480-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-654480-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-654480').submit();
        return false;
    });

    $('#site-search-654480').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-654480 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-654480 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-654480-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/baldwin_county/"  class="nav-link tnt-section-baldwin-county">Baldwin County</a>
                                </li><li>
                                    <a href="/news/mobile_county/"  class="nav-link tnt-section-mobile-county">Mobile County</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-covid-19-watch">Coronavirus COVID-19 Watch</a>
                                </li><li>
                                    <a href="/news/investigations/"  class="nav-link tnt-section-investigations">Investigations</a>
                                </li><li>
                                    <a href="/news/news_vault/"  class="nav-link tnt-section-news-vault">News Vault</a>
                                </li><li>
                                    <a href="/news/caught_in_the_act/"  class="nav-link tnt-section-caught-in-the-act">Caught in the Act</a>
                                </li><li>
                                    <a href="/news/daily_dot_com/"  class="nav-link tnt-section-daily-dot-com">Daily Dot Com</a>
                                </li><li>
                                    <a href="/news/sound_off/"  class="nav-link tnt-section-sound-off">Sound Off</a>
                                </li><li>
                                    <a href="/news/fugitive_files/"  class="nav-link tnt-section-fugitive-files">Fugitive Files</a>
                                </li><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-and-world-news">US and World News</a>
                                </li><li>
                                    <a href="/surprise_squad"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/perspectives/"  class="nav-link tnt-section-perspectives-with-eric-reynolds">Perspectives with Eric Reynolds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/tropics/"  class="nav-link tnt-section-hurricane-tropics">Hurricane / Tropics</a>
                                </li><li>
                                    <a href="/weather/cameras/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li><li>
                                    <a href="/weather/bus_stop_forecast"  class="nav-link tnt-section-bus-stop-forecast">Bus Stop Forecast</a>
                                </li><li>
                                    <a href="/weather/weather_school/"  class="nav-link tnt-section-weather-school">Weather School</a>
                                </li><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-fox10-outdoors">FOX10 Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-fox10-outdoors">FOX10 Outdoors</a>
                                </li><li>
                                    <a href="/sports/young_champions/"  class="nav-link tnt-section-young-champions">Young Champions</a>
                                </li><li>
                                    <a href="/sports/first_and_ten/"  class="nav-link tnt-section-1st-10">1st & 10</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/studio10/"  class="nav-link tnt-section-studio10">Studio10</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/studio10/about_the_house/"  class="nav-link tnt-section-about-the-house">About The House</a>
                                </li><li>
                                    <a href="/studio10/legal_matters/"  class="nav-link tnt-section-legal-matters">Legal Matters</a>
                                </li><li>
                                    <a href="/studio10/in_the_kitchen/"  class="nav-link tnt-section-in-the-kitchen">In The Kitchen</a>
                                </li><li>
                                    <a href="/studio10/beauty_and_style/"  class="nav-link tnt-section-beauty-and-style">Beauty and Style</a>
                                </li><li>
                                    <a href="/studio10/healthy_living/"  class="nav-link tnt-section-healthy-living">Healthy Living</a>
                                </li><li>
                                    <a href="/studio10/get_fit/"  class="nav-link tnt-section-get-fit">Get Fit</a>
                                </li><li>
                                    <a href="/studio10/dollars_and_sense/"  class="nav-link tnt-section-dollars-and-sense">Dollars and Sense</a>
                                </li><li>
                                    <a href="/studio10/pet_of_the_week/"  class="nav-link tnt-section-pet-of-the-week">Pet of the Week</a>
                                </li><li>
                                    <a href="/studio10/music_scene/"  class="nav-link tnt-section-music-scene">Music Scene</a>
                                </li><li>
                                    <a href="/studio10/happening_here/"  class="nav-link tnt-section-happening-here">Happening Here</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-home-assistants">Home Assistants</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://assistant.google.com/services/a/uid/0000033e79b45b45"  target="_blank" rel="noopener" class="nav-link tnt-section-google-assistant">Google Assistant</a>
                                </li><li>
                                    <a href="https://www.amazon.com/Meredith-LMG-FOX10-News/dp/B075V98T3T/"  target="_blank" rel="noopener" class="nav-link tnt-section-amazon-alexa">Amazon Alexa</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-video-magazines">Video magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/video_magazines/people"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/video_magazines/better_homes_and_gardens/"  class="nav-link tnt-section-better-homes-and-gardens">Better Homes and Gardens</a>
                                </li><li>
                                    <a href="/video_magazines/southern_living/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li><li>
                                    <a href="/video_magazines/entertainment_weekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li><li>
                                    <a href="/video_magazines/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/video_magazines/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/video_magazines/cooking_light/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/video_magazines/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/video_magazines/travel_and_leisure/"  class="nav-link tnt-section-travel-and-leisure">Travel and Leisure</a>
                                </li><li>
                                    <a href="/video_magazines/myrecipes/"  class="nav-link tnt-section-myrecipes">MyRecipes</a>
                                </li><li>
                                    <a href="/video_magazines/food_and_wine/"  class="nav-link tnt-section-food-and-wine">Food and Wine</a>
                                </li><li>
                                    <a href="/video_magazines/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/video_magazines/real_simple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li><li>
                                    <a href="/video_magazines/hello_giggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/video_magazines/people_en_espanol/"  class="nav-link tnt-section-people-en-espanol">People en Espanol</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/podcasts/living_it_up_with_lenise/"  class="nav-link tnt-section-living-it-up-with-lenise">Living It Up with Lenise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-fox10">FOX10</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/staff_bios/"  class="nav-link tnt-section-staff-bios">Staff Bios</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/advertise_with_fox10"  class="nav-link tnt-section-advertise-with-fox10">Advertise with FOX10</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning/"  class="nav-link tnt-section-captioning">Captioning</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/station_info/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_pledge"  class="nav-link tnt-section-the-pledge">The Pledge</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blackhistorymoments/"  class="nav-link tnt-section-black-history-moments">Black History Moments</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/admin/mailinglist/"  class="nav-link tnt-section-news-emails">News Emails</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-663500" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-663500 default">
    
    <section id="block-663500" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX10News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Fox10News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/fox10tv?sub_confirmation=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox10news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox10tv.com",
  "sameAs" : ["https://www.facebook.com/FOX10News","https://twitter.com/Fox10News","http://www.youtube.com/c/fox10tv?sub_confirmation=1","https://www.instagram.com/fox10news/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-746518" class="tncms-block"><div id="site-logo-746518" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=200%2C80" 
            srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=300%2C119 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=400%2C159 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=540%2C215 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=750%2C298 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=1200%2C478 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/69be00ea-3e91-11e9-9148-87be7c0eaf91.jpg?resize=1700%2C676 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="News Mobile Alabama FOX10"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-654483" class="tncms-block nav-user"><div id="user-controls-654483" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.fox10tv.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fox10tv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-654483').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fox10tv.com/users/logout/" id="user-logout-form-654483"><input type="hidden" name="referer_url" value="https://www.fox10tv.com/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-654479" class="tncms-block header-search"><ul id="site-search-654479-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-654479" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-654479-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-654479-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-654479-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-654479').submit();
        return false;
    });

    $('#site-search-654479').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-654479 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-654479 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-654479-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-671784" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-671784" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-day-cloudy" title="Cloudy" ></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">72&deg;</span>
                    <span class="cond">Cloudy</span>
                </span>
            </a>
            <span class="pull-left">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn"  title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span class="hada">Severe Weather Alert</span>
                    </a>
                
            </span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "7d5a046c90301adacf5a08cadd38f06d");
  });
</script>


</div><div id="tncms-block-669754" class="tncms-block">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-669754" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669754');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-investigations"  href="/news/investigations/" >
                    <span class="nav-label">Investigations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-studio10"  href="/studio10/" >
                    <span class="nav-label">Studio10</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-apps"  href="/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-826146" class="tncms-block"><section id="block-826146" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/us_world_news/" itemprop="item">
                        <span itemprop="name">Us World News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div><div id="tncms-block-669738" class="tncms-block ad-margin ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669738" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669738');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-65cef83e-4178-538d-b0e3-a3c60ee76f65" class="modal fullscreen in modal-image image-default modal-65cef83e-4178-538d-b0e3-a3c60ee76f65" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Federal Reserve announces first emergency rate cut since the financial crisis"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-65cef83e-4178-538d-b0e3-a3c60ee76f65" data-target=".caption-inner-modal-image-65cef83e-4178-538d-b0e3-a3c60ee76f65">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-65cef83e-4178-538d-b0e3-a3c60ee76f65 collapse in"><div class="caption-text"><p>The Federal Reserve slashed interest rates by half a percentage point on Tuesday in the wake of concerns that the coronavirus outbreak could damage the US economy.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sarah Silbiger/Getty Images</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Fimage_65cef83e-4178-538d-b0e3-a3c60ee76f65.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/image_65cef83e-4178-538d-b0e3-a3c60ee76f65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cef83e-4178-538d-b0e3-a3c60ee76f65"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Federal%20Reserve%20announces%20first%20emergency%20rate%20cut%20since%20the%20financial%20crisis&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Fimage_65cef83e-4178-538d-b0e3-a3c60ee76f65.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/image_65cef83e-4178-538d-b0e3-a3c60ee76f65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cef83e-4178-538d-b0e3-a3c60ee76f65"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/image_65cef83e-4178-538d-b0e3-a3c60ee76f65.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/image_65cef83e-4178-538d-b0e3-a3c60ee76f65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cef83e-4178-538d-b0e3-a3c60ee76f65"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/65cef83e-4178-538d-b0e3-a3c60ee76f65" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65cef83e-4178-538d-b0e3-a3c60ee76f65"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Federal%20Reserve%20announces%20first%20emergency%20rate%20cut%20since%20the%20financial%20crisis&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Fimage_65cef83e-4178-538d-b0e3-a3c60ee76f65.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65cef83e-4178-538d-b0e3-a3c60ee76f65"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/image_65cef83e-4178-538d-b0e3-a3c60ee76f65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cef83e-4178-538d-b0e3-a3c60ee76f65"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65cef83e-4178-538d-b0e3-a3c60ee76f65-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65cef83e-4178-538d-b0e3-a3c60ee76f65" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65cef83e-4178-538d-b0e3-a3c60ee76f65" class="save-list-65cef83e-4178-538d-b0e3-a3c60ee76f65-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65cef83e-4178-538d-b0e3-a3c60ee76f65" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-65cef83e-4178-538d-b0e3-a3c60ee76f65 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-31236150-cd85-59fc-947d-2c1a14d2cb32" class="asset article-default"  data-url="https://www.fox10tv.com/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fox10tv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fox10tv.com/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Federal Reserve announces first emergency rate cut since the financial crisis
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Anneken Tappe, CNN Business</span></li>
        
        
            <li class="visible-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2020-03-03T09:06:20-06:00" class="tnt-date asset-date text-muted time-created">2 hrs ago</time>
    

    </span></li>
            <li class="hidden-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2020-03-03T09:06:20-06:00" class="tnt-date asset-date text-muted time-created">2 hrs ago</time>
    

    </span></li>
        
        
            <li class="hidden-print"><a href="/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-03T09:06:20-06:00">
    <meta itemprop="datePublished" content="2020-03-03T09:06:20-06:00">
    <meta itemprop="dateModified" content="2020-03-03T09:06:20-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Federal%20Reserve%20announces%20first%20emergency%20rate%20cut%20since%20the%20financial%20crisis&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/31236150-cd85-59fc-947d-2c1a14d2cb32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Federal%20Reserve%20announces%20first%20emergency%20rate%20cut%20since%20the%20financial%20crisis&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-65cef83e-4178-538d-b0e3-a3c60ee76f65" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-65cef83e-4178-538d-b0e3-a3c60ee76f65" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Federal Reserve announces first emergency rate cut since the financial crisis"
                    class="img-responsive full tnt-restrict-img-65cef83e-4178-538d-b0e3-a3c60ee76f65" />
            </div><style>
                .tnt-restrict-img-65cef83e-4178-538d-b0e3-a3c60ee76f65 {
                    max-width: 1763px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The Federal Reserve slashed interest rates by half a percentage point on Tuesday in the wake of concerns that the coronavirus outbreak could damage the US economy.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Sarah Silbiger/Getty Images</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="31236150-cd85-59fc-947d-2c1a14d2cb32">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Federal%20Reserve%20announces%20first%20emergency%20rate%20cut%20since%20the%20financial%20crisis&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/31236150-cd85-59fc-947d-2c1a14d2cb32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Federal%20Reserve%20announces%20first%20emergency%20rate%20cut%20since%20the%20financial%20crisis&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-31236150-cd85-59fc-947d-2c1a14d2cb32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="31236150-cd85-59fc-947d-2c1a14d2cb32" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="31236150-cd85-59fc-947d-2c1a14d2cb32" class="save-list-31236150-cd85-59fc-947d-2c1a14d2cb32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="31236150-cd85-59fc-947d-2c1a14d2cb32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Federal Reserve slashed interest rates by half a percentage point on Tuesday in the wake of concerns that the coronavirus outbreak could damage the US economy.</p><p>It's the first unscheduled, emergency rate cut since 2008, and it also marks the biggest one-time cut since then. The new benchmark interest rate is 1% to 1.25%.</p><p>While the fundamentals of the US economy remain strong, "the coronavirus poses evolving risks to economic activity," the <a href="https://www.federalreserve.gov/newsevents/pressreleases/monetary20200303a.htm" target="_blank">central bank said in a statement</a>.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-669750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669750');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Just last week, several Fed officials said it was too early to cut rates in the face of the global virus outbreak. Fed Chairman Jerome Powell released a statement on Friday, saying the central bank would act as appropriate.</p><p>Market expectations for a half-percentage point cut for the Fed's March 18 meeting were 100% as of Tuesday morning.</p><p><em>This is a developing story. It will be updated.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-669752" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669752" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669752');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Federal%20Reserve%20announces%20first%20emergency%20rate%20cut%20since%20the%20financial%20crisis&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/31236150-cd85-59fc-947d-2c1a14d2cb32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Federal%20Reserve%20announces%20first%20emergency%20rate%20cut%20since%20the%20financial%20crisis&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31236150-cd85-59fc-947d-2c1a14d2cb32"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-31236150-cd85-59fc-947d-2c1a14d2cb32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="31236150-cd85-59fc-947d-2c1a14d2cb32" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="31236150-cd85-59fc-947d-2c1a14d2cb32" class="save-list-31236150-cd85-59fc-947d-2c1a14d2cb32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="31236150-cd85-59fc-947d-2c1a14d2cb32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22federal%20reserve%22#tncms-source=keyword" class="tag-federal-reserve label label-default" data-tncms-track-dmp='search: federal-reserve'>Federal Reserve</a>
            </li> <li>
                <a href="/search/?k=%22rate%22#tncms-source=keyword" class="tag-rate label label-default" data-tncms-track-dmp='search: rate'>Rate</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22bank%22#tncms-source=keyword" class="tag-bank label label-default" data-tncms-track-dmp='search: bank'>Bank</a>
            </li> <li>
                <a href="/search/?k=%22central%20bank%22#tncms-source=keyword" class="tag-central-bank label label-default" data-tncms-track-dmp='search: central-bank'>Central Bank</a>
            </li> <li>
                <a href="/search/?k=%22benchmark%20interest%20rate%22#tncms-source=keyword" class="tag-benchmark-interest-rate label label-default" data-tncms-track-dmp='search: benchmark-interest-rate'>Benchmark Interest Rate</a>
            </li> <li>
                <a href="/search/?k=%22official%22#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official'>Official</a>
            </li> <li>
                <a href="/search/?k=%22interest%20rate%22#tncms-source=keyword" class="tag-interest-rate label label-default" data-tncms-track-dmp='search: interest-rate'>Interest Rate</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-680836" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-680836" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-680836');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-655285" class="tncms-block"><section id="block-655285" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-655285 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-655285" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-655285" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="31236150-cd85-59fc-947d-2c1a14d2cb32" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="31236150-cd85-59fc-947d-2c1a14d2cb32" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fus_world_news%2Ffederal-reserve-announces-first-emergency-rate-cut-since-the-financial%2Farticle_31236150-cd85-59fc-947d-2c1a14d2cb32.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-669740" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669740" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669740');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-826081" class="tncms-block"><section id="block-826081" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-826081 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-ca581c8b-fca3-539f-994f-b9255713d4aa" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-ca581c8b-fca3-539f-994f-b9255713d4aa media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/a-woman-almost-got-trampled-when-she-tried-to-pet/article_ca581c8b-fca3-539f-994f-b9255713d4aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A woman almost got trampled when she tried to pet a moose in Colorado"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/87/98727c67-705a-5af4-bdeb-8528611f424f/5e5e86411598b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/87/98727c67-705a-5af4-bdeb-8528611f424f/5e5e86411598b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/87/98727c67-705a-5af4-bdeb-8528611f424f/5e5e86411598b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/87/98727c67-705a-5af4-bdeb-8528611f424f/5e5e86411598b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/87/98727c67-705a-5af4-bdeb-8528611f424f/5e5e86411598b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/87/98727c67-705a-5af4-bdeb-8528611f424f/5e5e86411598b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/87/98727c67-705a-5af4-bdeb-8528611f424f/5e5e86411598b.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/a-woman-almost-got-trampled-when-she-tried-to-pet/article_ca581c8b-fca3-539f-994f-b9255713d4aa.html" class="tnt-asset-link">
        

        
            A woman almost got trampled when she tried to pet a moose in Colorado</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-a391898f-3568-5f74-877f-ffb13a9214e7" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-a391898f-3568-5f74-877f-ffb13a9214e7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/apple-will-pay-up-to-million-to-settle-lawsuit-over/article_a391898f-3568-5f74-877f-ffb13a9214e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Apple will pay up to $500 million to settle lawsuit over slowing down older iPhones"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/a2/0a2ee641-c488-5227-9cd0-94df48245220/5e5e8641a7c26.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/a2/0a2ee641-c488-5227-9cd0-94df48245220/5e5e8641a7c26.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/a2/0a2ee641-c488-5227-9cd0-94df48245220/5e5e8641a7c26.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/a2/0a2ee641-c488-5227-9cd0-94df48245220/5e5e8641a7c26.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/a2/0a2ee641-c488-5227-9cd0-94df48245220/5e5e8641a7c26.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/a2/0a2ee641-c488-5227-9cd0-94df48245220/5e5e8641a7c26.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/a2/0a2ee641-c488-5227-9cd0-94df48245220/5e5e8641a7c26.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/apple-will-pay-up-to-million-to-settle-lawsuit-over/article_a391898f-3568-5f74-877f-ffb13a9214e7.html" class="tnt-asset-link">
        

        
            Apple will pay up to $500 million to settle lawsuit over slowing down older iPhones</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-6098ccc9-7b32-5cf8-93db-721acbc68b8c" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-6098ccc9-7b32-5cf8-93db-721acbc68b8c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/watch-police-find--year-old-alligator-living-in-woman/article_6098ccc9-7b32-5cf8-93db-721acbc68b8c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Police find 25-year-old alligator living in woman's basement"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/09/6098ccc9-7b32-5cf8-93db-721acbc68b8c/5e5e8306097db.preview.jpg?crop=1080%2C608%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/09/6098ccc9-7b32-5cf8-93db-721acbc68b8c/5e5e8306097db.preview.jpg?crop=1080%2C608%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/09/6098ccc9-7b32-5cf8-93db-721acbc68b8c/5e5e8306097db.preview.jpg?crop=1080%2C608%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/09/6098ccc9-7b32-5cf8-93db-721acbc68b8c/5e5e8306097db.preview.jpg?crop=1080%2C608%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/09/6098ccc9-7b32-5cf8-93db-721acbc68b8c/5e5e8306097db.preview.jpg?crop=1080%2C608%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/09/6098ccc9-7b32-5cf8-93db-721acbc68b8c/5e5e8306097db.preview.jpg?crop=1080%2C608%2C0%2C0&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/watch-police-find--year-old-alligator-living-in-woman/article_6098ccc9-7b32-5cf8-93db-721acbc68b8c.html" class="tnt-asset-link">
        

        
            WATCH: Police find 25-year-old alligator living in woman's basement</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-0743d2f6-c14c-5353-ad97-743f60474a36" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-0743d2f6-c14c-5353-ad97-743f60474a36 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/video-husband-of-los-angeles-da-pulls-gun-on-black/article_0743d2f6-c14c-5353-ad97-743f60474a36.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VIDEO: Husband of Los Angeles DA pulls gun on Black Lives Matter protesters"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/74/0743d2f6-c14c-5353-ad97-743f60474a36/5e5e7f464bb8f.preview.png?crop=1080%2C608%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/74/0743d2f6-c14c-5353-ad97-743f60474a36/5e5e7f464bb8f.preview.png?crop=1080%2C608%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/74/0743d2f6-c14c-5353-ad97-743f60474a36/5e5e7f464bb8f.preview.png?crop=1080%2C608%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/74/0743d2f6-c14c-5353-ad97-743f60474a36/5e5e7f464bb8f.preview.png?crop=1080%2C608%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/74/0743d2f6-c14c-5353-ad97-743f60474a36/5e5e7f464bb8f.preview.png?crop=1080%2C608%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/74/0743d2f6-c14c-5353-ad97-743f60474a36/5e5e7f464bb8f.preview.png?crop=1080%2C608%2C0%2C0&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/video-husband-of-los-angeles-da-pulls-gun-on-black/article_0743d2f6-c14c-5353-ad97-743f60474a36.html" class="tnt-asset-link">
        

        
            VIDEO: Husband of Los Angeles DA pulls gun on Black Lives Matter protesters</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-ba10a602-92e0-5162-87fa-8bb11d651244" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-ba10a602-92e0-5162-87fa-8bb11d651244 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/bike-helmet-from-police-giveaway-saves-young-girl-s-life/article_ba10a602-92e0-5162-87fa-8bb11d651244.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bike helmet from police giveaway saves young girl's life"
                            class="img-responsive lazyload full"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/6e/56e8ce73-87f1-579d-a1d7-7a6acb5d8068/5e5e7f6ad59da.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/6e/56e8ce73-87f1-579d-a1d7-7a6acb5d8068/5e5e7f6ad59da.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/6e/56e8ce73-87f1-579d-a1d7-7a6acb5d8068/5e5e7f6ad59da.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/6e/56e8ce73-87f1-579d-a1d7-7a6acb5d8068/5e5e7f6ad59da.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/5/6e/56e8ce73-87f1-579d-a1d7-7a6acb5d8068/5e5e7f6ad59da.preview.png?resize=640%2C360 750w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/bike-helmet-from-police-giveaway-saves-young-girl-s-life/article_ba10a602-92e0-5162-87fa-8bb11d651244.html" class="tnt-asset-link">
        

        
            Bike helmet from police giveaway saves young girl's life</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-bcddd514-868b-5faa-a073-249794baf8ae" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-bcddd514-868b-5faa-a073-249794baf8ae media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/university-of-houston-to-waive-tuition-for-students-whose-families/article_bcddd514-868b-5faa-a073-249794baf8ae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="University of Houston to waive tuition for students whose families make $65,000 or less"
                            class="img-responsive lazyload full"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/c7/ec724d7d-ecbf-5a10-bc03-38c89a55d2de/5e5e7c78c673b.image.jpg?crop=720%2C405%2C0%2C67&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/c7/ec724d7d-ecbf-5a10-bc03-38c89a55d2de/5e5e7c78c673b.image.jpg?crop=720%2C405%2C0%2C67&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/c7/ec724d7d-ecbf-5a10-bc03-38c89a55d2de/5e5e7c78c673b.image.jpg?crop=720%2C405%2C0%2C67&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/c7/ec724d7d-ecbf-5a10-bc03-38c89a55d2de/5e5e7c78c673b.image.jpg?crop=720%2C405%2C0%2C67&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/c7/ec724d7d-ecbf-5a10-bc03-38c89a55d2de/5e5e7c78c673b.image.jpg?crop=720%2C405%2C0%2C67&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/university-of-houston-to-waive-tuition-for-students-whose-families/article_bcddd514-868b-5faa-a073-249794baf8ae.html" class="tnt-asset-link">
        

        
            University of Houston to waive tuition for students whose families make $65,000 or less</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-b9a18a62-12cf-576e-965a-1d43e27a1cd4" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-b9a18a62-12cf-576e-965a-1d43e27a1cd4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/nba-players-advised-not-to-high-five-fans-as-coronavirus/article_b9a18a62-12cf-576e-965a-1d43e27a1cd4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NBA players advised not to high-five fans as coronavirus spreads"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/c9/fc9f2b82-ac6f-59dd-8096-48da5526cff3/5e5e7f6bf17a6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/c9/fc9f2b82-ac6f-59dd-8096-48da5526cff3/5e5e7f6bf17a6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/c9/fc9f2b82-ac6f-59dd-8096-48da5526cff3/5e5e7f6bf17a6.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/c9/fc9f2b82-ac6f-59dd-8096-48da5526cff3/5e5e7f6bf17a6.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/c9/fc9f2b82-ac6f-59dd-8096-48da5526cff3/5e5e7f6bf17a6.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/c9/fc9f2b82-ac6f-59dd-8096-48da5526cff3/5e5e7f6bf17a6.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/c9/fc9f2b82-ac6f-59dd-8096-48da5526cff3/5e5e7f6bf17a6.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/nba-players-advised-not-to-high-five-fans-as-coronavirus/article_b9a18a62-12cf-576e-965a-1d43e27a1cd4.html" class="tnt-asset-link">
        

        
            NBA players advised not to high-five fans as coronavirus spreads</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-31236150-cd85-59fc-947d-2c1a14d2cb32" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-31236150-cd85-59fc-947d-2c1a14d2cb32 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Federal Reserve announces first emergency rate cut since the financial crisis"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/5c/65cef83e-4178-538d-b0e3-a3c60ee76f65/5e5e78738f011.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/federal-reserve-announces-first-emergency-rate-cut-since-the-financial/article_31236150-cd85-59fc-947d-2c1a14d2cb32.html" class="tnt-asset-link">
        

        
            Federal Reserve announces first emergency rate cut since the financial crisis</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-ab2a0219-691f-5893-a45c-b2e47b2b58a7" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-ab2a0219-691f-5893-a45c-b2e47b2b58a7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/the-democrats-delegate-rules-explained/article_ab2a0219-691f-5893-a45c-b2e47b2b58a7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Democrats' delegate rules, explained"
                            class="img-responsive lazyload full"
                            width="1783"
                            height="1003"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/1b/11bf70c1-b3df-5553-b528-896d7f61c6b5/5e5e788deb645.image.jpg?crop=1783%2C1003%2C0%2C80&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/1b/11bf70c1-b3df-5553-b528-896d7f61c6b5/5e5e788deb645.image.jpg?crop=1783%2C1003%2C0%2C80&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/1b/11bf70c1-b3df-5553-b528-896d7f61c6b5/5e5e788deb645.image.jpg?crop=1783%2C1003%2C0%2C80&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/1b/11bf70c1-b3df-5553-b528-896d7f61c6b5/5e5e788deb645.image.jpg?crop=1783%2C1003%2C0%2C80&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/1b/11bf70c1-b3df-5553-b528-896d7f61c6b5/5e5e788deb645.image.jpg?crop=1783%2C1003%2C0%2C80&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/1b/11bf70c1-b3df-5553-b528-896d7f61c6b5/5e5e788deb645.image.jpg?crop=1783%2C1003%2C0%2C80&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/1b/11bf70c1-b3df-5553-b528-896d7f61c6b5/5e5e788deb645.image.jpg?crop=1783%2C1003%2C0%2C80&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/the-democrats-delegate-rules-explained/article_ab2a0219-691f-5893-a45c-b2e47b2b58a7.html" class="tnt-asset-link">
        

        
            The Democrats' delegate rules, explained</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-1191aba2-fe02-5d71-8e5f-aee0d381f698" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-1191aba2-fe02-5d71-8e5f-aee0d381f698 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/virginia-city-will-celebrate-the-end-of-slavery-as-an/article_1191aba2-fe02-5d71-8e5f-aee0d381f698.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Virginia city will celebrate the end of slavery as an official holiday instead of Thomas Jefferson's birthday"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/f8/cf89b0ec-d087-5d56-9199-559a42a2384e/5e5e7c399afc9.image.jpg?crop=1080%2C608%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/f8/cf89b0ec-d087-5d56-9199-559a42a2384e/5e5e7c399afc9.image.jpg?crop=1080%2C608%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/f8/cf89b0ec-d087-5d56-9199-559a42a2384e/5e5e7c399afc9.image.jpg?crop=1080%2C608%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/f8/cf89b0ec-d087-5d56-9199-559a42a2384e/5e5e7c399afc9.image.jpg?crop=1080%2C608%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/f8/cf89b0ec-d087-5d56-9199-559a42a2384e/5e5e7c399afc9.image.jpg?crop=1080%2C608%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/f8/cf89b0ec-d087-5d56-9199-559a42a2384e/5e5e7c399afc9.image.jpg?crop=1080%2C608%2C0%2C0&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/virginia-city-will-celebrate-the-end-of-slavery-as-an/article_1191aba2-fe02-5d71-8e5f-aee0d381f698.html" class="tnt-asset-link">
        

        
            Virginia city will celebrate the end of slavery as an official holiday instead of Thomas Jefferson's birthday</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-fdea136f-44fb-5926-b752-17928a1cdd4a" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-fdea136f-44fb-5926-b752-17928a1cdd4a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/police--year-old-boy-dies-after-father-beats-him/article_fdea136f-44fb-5926-b752-17928a1cdd4a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police: 4-year-old boy dies after father beats him with guitar"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/de/fdea136f-44fb-5926-b752-17928a1cdd4a/5e5e70356eff9.preview.png?crop=1080%2C608%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/de/fdea136f-44fb-5926-b752-17928a1cdd4a/5e5e70356eff9.preview.png?crop=1080%2C608%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/de/fdea136f-44fb-5926-b752-17928a1cdd4a/5e5e70356eff9.preview.png?crop=1080%2C608%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/de/fdea136f-44fb-5926-b752-17928a1cdd4a/5e5e70356eff9.preview.png?crop=1080%2C608%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/de/fdea136f-44fb-5926-b752-17928a1cdd4a/5e5e70356eff9.preview.png?crop=1080%2C608%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/de/fdea136f-44fb-5926-b752-17928a1cdd4a/5e5e70356eff9.preview.png?crop=1080%2C608%2C0%2C0&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/police--year-old-boy-dies-after-father-beats-him/article_fdea136f-44fb-5926-b752-17928a1cdd4a.html" class="tnt-asset-link">
        

        
            Police: 4-year-old boy dies after father beats him with guitar</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-9da8bc18-5907-574c-9b1b-ddc22704667b" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-9da8bc18-5907-574c-9b1b-ddc22704667b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/watch-intense-dash-cam-video-shows-dramatic-police-chase/article_9da8bc18-5907-574c-9b1b-ddc22704667b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Intense dash cam video shows dramatic police chase"
                            class="img-responsive lazyload full"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/61/f6180b67-c2ce-5b15-aa30-3c0f675ce90a/5e5e66e67b913.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/61/f6180b67-c2ce-5b15-aa30-3c0f675ce90a/5e5e66e67b913.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/61/f6180b67-c2ce-5b15-aa30-3c0f675ce90a/5e5e66e67b913.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/61/f6180b67-c2ce-5b15-aa30-3c0f675ce90a/5e5e66e67b913.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/61/f6180b67-c2ce-5b15-aa30-3c0f675ce90a/5e5e66e67b913.image.jpg?resize=640%2C360 750w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/watch-intense-dash-cam-video-shows-dramatic-police-chase/article_9da8bc18-5907-574c-9b1b-ddc22704667b.html" class="tnt-asset-link">
        

        
            WATCH: Intense dash cam video shows dramatic police chase</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-62627231-4ee4-599d-b604-48937639bdc4" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-62627231-4ee4-599d-b604-48937639bdc4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/at-least-killed-as-tornadoes-rip-through-tennessee/article_62627231-4ee4-599d-b604-48937639bdc4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="At least 19 killed as tornadoes rip through Tennessee"
                            class="img-responsive lazyload ap-photo full"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/26/62627231-4ee4-599d-b604-48937639bdc4/5e5e786f27b8e.preview.png?crop=1080%2C608%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/26/62627231-4ee4-599d-b604-48937639bdc4/5e5e786f27b8e.preview.png?crop=1080%2C608%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/26/62627231-4ee4-599d-b604-48937639bdc4/5e5e786f27b8e.preview.png?crop=1080%2C608%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/26/62627231-4ee4-599d-b604-48937639bdc4/5e5e786f27b8e.preview.png?crop=1080%2C608%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/26/62627231-4ee4-599d-b604-48937639bdc4/5e5e786f27b8e.preview.png?crop=1080%2C608%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/26/62627231-4ee4-599d-b604-48937639bdc4/5e5e786f27b8e.preview.png?crop=1080%2C608%2C0%2C0&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/at-least-killed-as-tornadoes-rip-through-tennessee/article_62627231-4ee4-599d-b604-48937639bdc4.html" class="tnt-asset-link">
        

        
            At least 19 killed as tornadoes rip through Tennessee</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-95daad03-580b-53a3-a026-0d347fdd6a55" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-95daad03-580b-53a3-a026-0d347fdd6a55 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/what-airlines-are-doing-to-sanitize-planes/article_95daad03-580b-53a3-a026-0d347fdd6a55.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What airlines are doing to sanitize planes"
                            class="img-responsive lazyload full"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/06/d0636316-b198-5239-ab8c-1cd72be2e95f/5e5e6dda2e617.image.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/06/d0636316-b198-5239-ab8c-1cd72be2e95f/5e5e6dda2e617.image.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/06/d0636316-b198-5239-ab8c-1cd72be2e95f/5e5e6dda2e617.image.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/06/d0636316-b198-5239-ab8c-1cd72be2e95f/5e5e6dda2e617.image.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/06/d0636316-b198-5239-ab8c-1cd72be2e95f/5e5e6dda2e617.image.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/06/d0636316-b198-5239-ab8c-1cd72be2e95f/5e5e6dda2e617.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/06/d0636316-b198-5239-ab8c-1cd72be2e95f/5e5e6dda2e617.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/what-airlines-are-doing-to-sanitize-planes/article_95daad03-580b-53a3-a026-0d347fdd6a55.html" class="tnt-asset-link">
        

        
            What airlines are doing to sanitize planes</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-826081-0e512f65-88bc-58fc-bff4-b82b45daa2c8" class="clearfix card summary has-image image- image-left  card-section-news-us-world-news tnt-section-news-us-world-news">
            <div class="card-container"><div class="card-image "><div class="media-preview-0e512f65-88bc-58fc-bff4-b82b45daa2c8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/school-resource-officer-seen-praying-for-students-at-flagpole-every/article_0e512f65-88bc-58fc-bff4-b82b45daa2c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="School resource officer seen praying for students at flagpole every day"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/e5/0e512f65-88bc-58fc-bff4-b82b45daa2c8/5e5e5bdcc7ade.preview.png?crop=1080%2C608%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/e5/0e512f65-88bc-58fc-bff4-b82b45daa2c8/5e5e5bdcc7ade.preview.png?crop=1080%2C608%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/e5/0e512f65-88bc-58fc-bff4-b82b45daa2c8/5e5e5bdcc7ade.preview.png?crop=1080%2C608%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/e5/0e512f65-88bc-58fc-bff4-b82b45daa2c8/5e5e5bdcc7ade.preview.png?crop=1080%2C608%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/e5/0e512f65-88bc-58fc-bff4-b82b45daa2c8/5e5e5bdcc7ade.preview.png?crop=1080%2C608%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/e5/0e512f65-88bc-58fc-bff4-b82b45daa2c8/5e5e5bdcc7ade.preview.png?crop=1080%2C608%2C0%2C0&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div>

                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/school-resource-officer-seen-praying-for-students-at-flagpole-every/article_0e512f65-88bc-58fc-bff4-b82b45daa2c8.html" class="tnt-asset-link">
        

        
            School resource officer seen praying for students at flagpole every day</a></h3></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-654432" class="tncms-block"><section id="block-654432" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-654432 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-654432" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-654432" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-654432" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/mobile_county/family-hit-by-vehicle-before-eight-mile-mardi-gras-parade/article_c246dcb8-5aa7-11ea-b0f7-ff4e71f743a1.html">Family hit by vehicle before Eight Mile Mardi Gras Parade</a></li><li><a href="/news/us_world_news/people-have-died-from-novel-coronavirus-in-the-us-as/article_5bb61fbe-a601-52a8-a2ce-ffb70beb1ae4.html">6 people have died from novel coronavirus in the US as cases nationwide surge</a></li><li><a href="/news/us_world_news/year-old-grocery-store-bagger-wins-million-from-lottery-ticket/article_f2ab0b5c-b49b-559b-9d3c-48497c495939.html">22-year-old grocery store bagger wins $70 million from lottery ticket he bought at work</a></li><li><a href="/news/mobile_county/theodore-man-killed-in-crash-on-i/article_90a206c2-5c16-11ea-94aa-4b03760da767.html">Theodore man killed in crash on I-10</a></li><li><a href="/mardi_gras/wedding-ring-lost-at-mardi-gras-found-and-returned/article_6eed89da-58a5-11ea-ab1a-3fe0e72ce16e.html">Wedding ring lost at Mardi Gras found and returned</a></li><li><a href="/news/mobile_county/deputies-identify-woman-killed-in-grand-bay-shooting/article_5317b19e-58e7-11ea-a834-07d03bd78c30.html">Deputies identify woman killed in Grand Bay shooting</a></li><li><a href="/news/mobile_county/mpd-naked-man-runs-through-trinity-gardens-jumps-onto-police/article_f4f6f442-5cf8-11ea-ac5c-3fd1a710a192.html">MPD: Naked man runs through Trinity Gardens, jumps onto police car and bites paramedic</a></li><li><a href="/news/us_world_news/dance-teacher-sentenced-to-months-in-prison-after-giving-teenage/article_6f3edddf-840a-5aaf-bd0a-ae06e9f25a54.html">Dance teacher sentenced to 9 months in prison after giving teenage student HIV</a></li><li><a href="/news/us_world_news/miller-lite-is-giving-away-free-cases-of-beer-on/article_34ca2d8d-d15b-5634-9147-45eaa0663356.html">Miller Lite is giving away free cases of beer on Leap Day</a></li><li><a href="/news/mobile_county/citronelle-mother-on-a-mission-to-save-infant-battling-extremely/article_fd4c8ed0-5c31-11ea-a4f4-9705409679e6.html">Citronelle mother on a mission to save infant battling extremely rare disease</a></li></ul></div>
        
        
        <div id="videos-654432" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_magazines/better_homes_and_gardens/sunshine-key-tiny-house-village-opens-in-the-florida-keys/video_0d8d6b07-37d4-5ae4-a16b-dc005dfe2829.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sunshine Key Tiny House Village Opens in the Florida Keys—and We Want to Move There Pronto"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/0/d8/0d8d6b07-37d4-5ae4-a16b-dc005dfe2829/5e5404df8e6a6.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_magazines/health/this-anti-aging-moisturizer-is-so-good-people-are-buying/video_faf26043-f600-539c-b649-a302432a9851.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Anti-Aging Moisturizer Is So Good, People Are Buying Multiple Jars"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/af/faf26043-f600-539c-b649-a302432a9851/5e5401a7ad30f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_magazines/better_homes_and_gardens/how-to-get-more-hydrangea-flowers-in-your-garden/video_fb9ac394-1fe2-5f32-8b68-8ea816f4f729.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How to Get More Hydrangea Flowers in Your Garden"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/b9/fb9ac394-1fe2-5f32-8b68-8ea816f4f729/5e559259df287.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_magazines/southern_living/take-a-peek-inside-queen-elizabeth-s-buckingham-palace-residence/video_266ba4a4-ed37-5f9d-8e3f-f0f8065454ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Take a Peek Inside Queen Elizabeth's Buckingham Palace Residence"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/66/266ba4a4-ed37-5f9d-8e3f-f0f8065454ad/5e56dc5590278.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_magazines/southern_living/gatlinburg-is-celebrating-its-th-anniversary-all-year-long/video_2970a57f-f3a6-5cb4-be1e-f85ee0326776.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gatlinburg Is Celebrating Its 75th Anniversary All Year Long"
                            class="img-responsive lazyload full"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/97/2970a57f-f3a6-5cb4-be1e-f85ee0326776/5e59987941027.image.jpg?crop=540%2C540%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_magazines/people/kim-zolciak-biermann-follows-daughter-brielle-s-lead-by-dissolving/video_6cbe1fcd-db58-505c-b158-35fbb96ecc6f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kim Zolciak-Biermann Follows Daughter Brielle’s Lead by Dissolving Then Re-Injecting Her Lip Filler"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/6/cb/6cbe1fcd-db58-505c-b158-35fbb96ecc6f/5e5440d922971.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_magazines/travel_and_leisure/japan-s-future-ultra-fast-bullet-train-will-reach-speeds/video_30c10fcd-46e8-5900-b2fd-852a866b4051.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Japan's Future Ultra-fast Bullet Train Will Reach Speeds up to 311 mph"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/0c/30c10fcd-46e8-5900-b2fd-852a866b4051/5e5932474e8cc.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_magazines/health/does-sea-moss-have-health-benefits-here-s-what-a/video_ca1afd5d-a837-5040-b718-496699431b6d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Does Sea Moss Have Health Benefits? Here's What a Nutritionist Says"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/a1/ca1afd5d-a837-5040-b718-496699431b6d/5e558eb5b457b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_magazines/people/snooki-jwoww-deena-say-angelina-s-wedding-was-beautiful-after/video_1786b14e-013f-5954-b944-af50151cbd46.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Snooki, JWoww &amp; Deena Say Angelina's Wedding Was 'Beautiful' After Bride Says She Wants 'Redo'"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/1/78/1786b14e-013f-5954-b944-af50151cbd46/5e583c7e86096.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_magazines/people/chelsea-handler-rings-in-birthday-with-pantsless-ski-session-while/video_c5c59458-4c78-5e9d-a2ba-e0d6ef475a05.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chelsea Handler Rings in Birthday with Pantsless Ski Session While Holding Margarita &amp; Marijuana"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/5c/c5c59458-4c78-5e9d-a2ba-e0d6ef475a05/5e56d9765ad64.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-669741" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669741" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669741');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-654495" class="tncms-block"><section id="block-654495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654495 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-654495"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="b35d4630-972e-11e8-9688-2704027ab81b" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Would you like to receive breaking news?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="d0d3fc4a-972e-11e8-87b7-5f1aca73d59a" data-name="Daily News Update" title="Daily News Update" >
                                    <h4 class="mailinglist-title">Daily News Update</h4>
                                    
                                        <p>Would you like to receive our daily news?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="e217d378-972e-11e8-ac3c-bf6d5dea7db6" data-name="Stormtracker Daily Weather" title="Stormtracker Daily Weather" >
                                    <h4 class="mailinglist-title">Stormtracker Daily Weather</h4>
                                    
                                        <p>Would you like to receive the daily weather Outlook?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group">
                            <input class="form-control first_name" name="first_name" title="first name" placeholder="Enter first name" maxlength="50">
                        </div>
                        <div class="form-group">
                            <input class="form-control last_name" name="last_name" title="last name" placeholder="Enter last name" maxlength="50">
                        </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-654495" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.fox10tv.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-654477" class="tncms-block padding-bottom one-fifty"><section id="block-654477" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=300%2C119 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=400%2C159 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=540%2C215 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=750%2C298 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1200%2C478 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1700%2C676 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="News Mobile Alabama Daphne Fairhope Spanish Fort"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-studio-10"  href="/studio10/" >
                    <span class="nav-label">Studio 10</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-654423" class="tncms-block"><section id="block-654423" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654423 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-fox10"  href="/site/station_info/advertise_with_fox10" >
                    <span class="nav-label">Advertise with FOX10</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/station_info/captioning/" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wala-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eeo-report"  href="http://lmgcorporate.com/wala/fcc_documents/WALA EEO Public File Report 2019.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wala-tv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-654474" class="tncms-block"><section id="block-654474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654474 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    
    1501 Satchel Paige Drive<br>
    Mobile, AL 36606
    <br>
    
        <strong>Phone:</strong> 251-434-1010<br>
        <strong>Email:</strong> <a href="mailto:FOX10.Desk@FOX10tv.com">FOX10.Desk@FOX10tv.com</a><br>
    
</address></section></div><div id="tncms-block-654482" class="tncms-block padding-bottom"><div class="follow-links-654482 default">
    
    <section id="block-654482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654482 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX10News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Fox10News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/fox10tv?sub_confirmation=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox10news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox10tv.com",
  "sameAs" : ["https://www.facebook.com/FOX10News","https://twitter.com/Fox10News","http://www.youtube.com/c/fox10tv?sub_confirmation=1","https://www.instagram.com/fox10news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-654427" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-654427"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">FOX10 News | WALA</a> (A Meredith Corporation Station), 1501 Satchel Paige Drive Mobile, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-669744" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-669744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669744');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-669749" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669749" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13020.add('act', dmpData);
	_cc13020.bcp();

            });
        });
    </script>
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');
});

$(document).ready(function(){
    // Set behavior for Cookie List reveal
    $('#cookieClose').on( "click", function() {
        $('#cookieInfo').hide();
    });
    function showCookieList() {
        $('#cookieInfo').show();
    }
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    //console.log(' - ccpa > prep > get > group '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        $("script[class='targeted-enabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-enabled");

              foo.remove();
            }
        });
        $("script[class='targeted-disabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove non-targeted element #'+(key+1));
          }
        });
    } else {
        $("script[class='targeted-disabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite non-targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-disabled");

              foo.remove();
            }
        });
        $("script[class='targeted-enabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove targeted element #'+(key+1));
          }
        });
    }
});
</script>

<!-- OneTrust Cookies List start -->
<style>
#cookieInfo {
  display:none;
  position:fixed;
  top:0;
  left:0;
  right:0;
  bottom:0;
  z-index:10000;
  background:rgba(0,0,0,0.5);
}
#cookieList{
  width:90%;
  max-width: 600px;
  min-width:300px;
  border-radius:5px;
  background: #fff;
  padding: 20px;
  position: fixed;
  top: 28px;
  left: 5%;
  right: 5%;
  bottom: 5%;
  margin:0 auto;
  z-index:10000;
}
#cookieClose {
  position:absolute;
  top: 0;
  right: 0;
  background-image:url("data:image/svg+xml;base64,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");
  background-position:center;
  background-size:12px 12px;
  background-repeat:no-repeat;
  height:28px;
  width:28px;
  padding:5px;
  text-align:center;
  color:#333;
  cursor:pointer;
  z-index:10000;
}
#ot-sdk-cookie-policy {
  position: absolute;
  top: 10px;
  bottom: 10px;
  overflow: auto;
  left: 10px;
  padding: 0 28px 0 0px;
}
</style>

<div id="cookieInfo">
    <div id="cookieList">
        <div id="cookieClose" alt="Close cookie list"></div>
        <div id="ot-sdk-cookie-policy"></div>
    </div>
</div>
<!-- OneTrust Cookies List end -->
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.01afe5bd25926ab7b78e19e75e4d5c7e.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13020.add('act', mailListData);
	_cc13020.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>