
  



























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fox10tv.com/content/tncms/live/" />
<meta name="keywords" content="destin, crash, highway, criminal law, transports, law, dui, child neglect, vehicle, woman, custody" />
<meta name="news_keywords" content="destin, crash, highway, criminal law, transports, law, dui, child neglect, vehicle, woman, custody" />
<meta name="description" content="DESTIN, Fla. --According to the Okaloosa County Sheriff's Office, a Destin woman was taken into custody following a string of 911 calls in reference to a reckless driver on Highway" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=488222927" />
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wala" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fox10tv.com/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=473%2C630" />
<meta property="og:image:width" content="473" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Woman charged with DUI and child neglect after multi-vehicle crash on HWY 98" />
<meta property="og:description" content="DESTIN, Fla. --According to the Okaloosa County Sheriff's Office, a Destin woman was taken into custody following a string of 911 calls in reference to a reckless driver on Highway" />
<meta property="og:site_name" content="FOX10 News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/FOX10News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Fox10News" />
<meta name="twitter:image:alt" content="Katherine Weaver" />
<meta property="tncms:ad_refresh_interval" content="15000" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-header-default.css?_dc=1624897788"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-card-summary.css?_dc=1624897788"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"keywords":"['destin','crash','highway','criminal law','transports','law','dui','child neglect','vehicle','woman','custody']","flags":"['breaking']","start_hour":"12","presentation":null,"id":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":312},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"keywords":"['destin','crash','highway','criminal law','transports','law','dui','child neglect','vehicle','woman','custody']","flags":"['breaking']","start_hour":"12","presentation":null,"id":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":312},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9GG9B8');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.add('med', 'flag: breaking');
	_cc13020.add('med', 'geo: okaloosa');
	_cc13020.add('med', 'geo: florida');
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/fox10tv-wrapper.js?_dc=1624897788"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-36669840869792.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1624897788"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log('CCPA Video Group: '+mrdfp_cat);

    var field59 = field59 || {};

    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox10tv.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      /* console.log(' - ccpa > preroll > set > targeted behavior'); */
    } else {
      /* console.log(' - ccpa > preroll > set> non-targeted behavior'); */
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/fox10tv.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-21"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };

 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1624897788"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["destin","crash","highway","criminal law","transports","law","dui","child neglect","vehicle","woman"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/fox10tv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-669754'] = googletag.defineOutOfPageSlot(adUnit, 'ad-669754').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669754'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[1170 ,50], [728,90], [970, 90], [970, 250]]).addSize([1200, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-669738'] = googletag.defineSlot(adUnit, [[1170,50],[728,90],[970,90],[970,250]], 'ad-669738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669738'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669750'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-669750').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669750'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669752'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-669752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669752'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-680836'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-680836').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-680836'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-669740'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-669740').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669740'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-669741'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-669741').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669741'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"collect_name","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"654495"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-894133'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-894133').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-894133'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669749'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-669749').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669749'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/fox10tv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-669744'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-669744').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-669744'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Woman charged with DUI and child neglect after multi-vehicle crash on HWY 98 | News | fox10tv.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WALA overwrites */ .navbar-header {width:206px; } .navbar-brand { width:130px; } @media (max-width: 767px) { .navbar-brand img { max-width: 112px !important; } } .navbar-left { width:530px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} /* Individual Block Overrides */ #tncms-block-663500 li{max-width:33px} .subscriber-hide .asset-tags.hidden-print { display: none; } .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fox10tv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/40b2a926-6f1b-11e8-8a96-e7d1d7fbf8e4.jpg?crop=32%2C32%2C22%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.fox10tv.com/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Woman charged with DUI and child neglect after multi-vehicle crash on HWY 98 | News | fox10tv.com" href="http://www.fox10tv.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fox10tv.com/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
    
    
    
    
    <!-- // End: Meredith: Scripts //-->

    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.fox10tv.com';
            _sf_async_config.path = 'https://www.fox10tv.com/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html';
            _sf_async_config.sections = ',news';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
    
    <!--site specific scripts-->
    
        <meta http-equiv="refresh" content="600">
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '799069027340147');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=799069027340147&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-a69b6f1e-e4c7-11eb-8b70-4b9db024fd32  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fox10tv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.keywords=%5B%27destin%27%2C%27crash%27%2C%27highway%27%2C%27criminal+law%27%2C%27transports%27%2C%27law%27%2C%27dui%27%2C%27child+neglect%27%2C%27vehicle%27%2C%27woman%27%2C%27custody%27%5D&amp;tncms.asset.flags=%5B%27breaking%27%5D&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=a69b6f1e-e4c7-11eb-8b70-4b9db024fd32&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=312&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9GG9B8&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.keywords=%5B%27destin%27%2C%27crash%27%2C%27highway%27%2C%27criminal+law%27%2C%27transports%27%2C%27law%27%2C%27dui%27%2C%27child+neglect%27%2C%27vehicle%27%2C%27woman%27%2C%27custody%27%5D&amp;tncms.asset.flags=%5B%27breaking%27%5D&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=a69b6f1e-e4c7-11eb-8b70-4b9db024fd32&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=312&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fox10tv.com/tncms/admin/editorial-asset/?edit=a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

        
            <!--// Navigation //-->
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-654484" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-654484" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fox10tv.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fox10tv.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-654484').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fox10tv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-654484').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.fox10tv.com/users/logout/" id="user-logout-form-654484"><input type="hidden" name="referer_url" value="https://www.fox10tv.com/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-654480" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-654480" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-654480" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-654480" aria-labelledby="site-search-button-654480" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-654480-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-654480-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-654480" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-654480-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-654480').submit();
        return false;
    });

    $('#site-search-654480').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-654480 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-654480 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-654480-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/submit_photos_or_videos/"  class="nav-link tnt-section-submit-photos-or-videos">Submit Photos or Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pages/playground_project/"  class="nav-link tnt-section-playground-project">Playground Project</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav in"><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/news/baldwin_county/"  class="nav-link tnt-section-baldwin-county">Baldwin County</a>
                                </li><li>
                                    <a href="/news/mobile_county/"  class="nav-link tnt-section-mobile-county">Mobile County</a>
                                </li><li>
                                    <a href="/news/caught_in_the_act/"  class="nav-link tnt-section-caught-in-the-act">Caught in the Act</a>
                                </li><li>
                                    <a href="/news/investigations/"  class="nav-link tnt-section-investigations">Investigations</a>
                                </li><li>
                                    <a href="/news/daily_dot_com/"  class="nav-link tnt-section-daily-dot-com">Daily Dot Com</a>
                                </li><li>
                                    <a href="/news/news_vault/"  class="nav-link tnt-section-news-vault">News Vault</a>
                                </li><li>
                                    <a href="/news/fugitive_files/"  class="nav-link tnt-section-fugitive-files">Fugitive Files</a>
                                </li><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-and-world-news">US and World News</a>
                                </li><li>
                                    <a href="/perspectives/"  class="nav-link tnt-section-perspectives-with-eric-reynolds">Perspectives with Eric Reynolds</a>
                                </li><li>
                                    <a href="/the_pledge"  class="nav-link tnt-section-the-pledge">The Pledge</a>
                                </li><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/tropics/"  class="nav-link tnt-section-hurricane-tropics">Hurricane / Tropics</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/cameras/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/studio10/"  class="nav-link tnt-section-studio10">Studio10</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/studio10/committed_to_our_community/"  class="nav-link tnt-section-committed-to-our-community">Committed to our Community</a>
                                </li><li>
                                    <a href="/studio10/about_the_house/"  class="nav-link tnt-section-about-the-house">About The House</a>
                                </li><li>
                                    <a href="/studio10/legal_matters/"  class="nav-link tnt-section-legal-matters">Legal Matters</a>
                                </li><li>
                                    <a href="/studio10/in_the_kitchen/"  class="nav-link tnt-section-in-the-kitchen">In The Kitchen</a>
                                </li><li>
                                    <a href="/studio10/beauty_and_style/"  class="nav-link tnt-section-beauty-and-style">Beauty and Style</a>
                                </li><li>
                                    <a href="/studio10/healthy_living/"  class="nav-link tnt-section-healthy-living">Healthy Living</a>
                                </li><li>
                                    <a href="/studio10/get_fit/"  class="nav-link tnt-section-get-fit">Get Fit</a>
                                </li><li>
                                    <a href="/studio10/dollars_and_sense/"  class="nav-link tnt-section-dollars-and-sense">Dollars and Sense</a>
                                </li><li>
                                    <a href="/studio10/pet_of_the_week/"  class="nav-link tnt-section-pet-of-the-week">Pet of the Week</a>
                                </li><li>
                                    <a href="/studio10/music_scene/"  class="nav-link tnt-section-music-scene">Music Scene</a>
                                </li><li>
                                    <a href="/studio10/happening_here/"  class="nav-link tnt-section-happening-here">Happening Here</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/first_and_ten/"  class="nav-link tnt-section-1st-10">1st & 10</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-fox10-outdoors">FOX10 Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav in"><li>
                                    <a href="/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/staff_bios/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/advertise_with_fox10"  class="nav-link tnt-section-advertise-with-fox10">Advertise with FOX10</a>
                                </li><li>
                                    <a href="/site/station_info/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning/"  class="nav-link tnt-section-captioning">Captioning</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-home-assistants">Home Assistants</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav in"><li>
                                    <a href="https://assistant.google.com/services/a/uid/0000033e79b45b45"  target="_blank" rel="noopener" class="nav-link tnt-section-google-assistant">Google Assistant</a>
                                </li><li>
                                    <a href="https://www.amazon.com/Meredith-LMG-FOX10-News/dp/B075V98T3T/"  target="_blank" rel="noopener" class="nav-link tnt-section-amazon-alexa">Amazon Alexa</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/surprise_squad"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hope_for_a_home/"  class="nav-link tnt-section-hope-for-a-home">Hope for a Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/admin/mailinglist/"  class="nav-link tnt-section-news-emails">News Emails</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-video-magazines">Video magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav in"><li>
                                    <a href="/video_magazines/people"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/video_magazines/better_homes_and_gardens/"  class="nav-link tnt-section-better-homes-and-gardens">Better Homes and Gardens</a>
                                </li><li>
                                    <a href="/video_magazines/southern_living/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li><li>
                                    <a href="/video_magazines/entertainment_weekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li><li>
                                    <a href="/video_magazines/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/video_magazines/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/video_magazines/cooking_light/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/video_magazines/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/video_magazines/travel_and_leisure/"  class="nav-link tnt-section-travel-and-leisure">Travel and Leisure</a>
                                </li><li>
                                    <a href="/video_magazines/myrecipes/"  class="nav-link tnt-section-myrecipes">MyRecipes</a>
                                </li><li>
                                    <a href="/video_magazines/food_and_wine/"  class="nav-link tnt-section-food-and-wine">Food and Wine</a>
                                </li><li>
                                    <a href="/video_magazines/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/video_magazines/real_simple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li><li>
                                    <a href="/video_magazines/hello_giggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/video_magazines/people_en_espanol/"  class="nav-link tnt-section-people-en-espanol">People en Espanol</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav in"><li>
                                    <a href="/podcasts/living_it_up_with_lenise/"  class="nav-link tnt-section-living-it-up-with-lenise">Living It Up with Lenise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://localstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=WALA&knocking_aff=WALA"  target="_blank" rel="noopener" class="nav-link tnt-section-local-steals-deals">Local Steals & Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/feeds/"  class="nav-link tnt-section-feeds">Feeds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pages/"  class="nav-link tnt-section-pages">Pages</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-663500" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-663500 default">
    
    <section id="block-663500" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX10News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Fox10News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/fox10tv?sub_confirmation=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox10news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox10tv.com",
  "sameAs" : ["https://www.facebook.com/FOX10News","https://twitter.com/Fox10News","http://www.youtube.com/c/fox10tv?sub_confirmation=1","https://www.instagram.com/fox10news/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>

    <div id="tncms-region-global-skyline" class="tncms-region "></div>

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="mrd-site-navbar-container hidden-print affix-top">

            

            <nav id="mrd-navigation" class="mrd-navbar yamm navbar-default container"><div class="mrd-navbar-header">
                    

                    
                        <button type="button" class=" hamburger-desktop fluid-header mrd-navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>
                    

                    
                        <div class="mrd-navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-654476" class="tncms-block"><div id="site-logo-654476" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=200%2C85" 
            srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=150%2C64 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=200%2C85 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=225%2C96 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=300%2C128 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=400%2C170 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=540%2C230 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=640%2C272 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=750%2C319 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=990%2C421 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=1035%2C440 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=1200%2C510 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=1333%2C567 1333w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg?resize=1476%2C628 1476w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/4d2385de-90c6-11eb-bf26-3f69347b5724.jpg 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1731"
            height="736"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    
                </div>

                
                    <div id="mrd-navbar-items">
                        <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tropics"  href="/weather/tropics/"  tabindex="0">
                    <span class="nav-label">Tropics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-apps"  href="/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-studio10"  href="/studio10/"  tabindex="0">
                    <span class="nav-label">Studio10</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steals-deals"  href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=WALA&amp;knocking_aff=WALA"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Steals & Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-654483" class="tncms-block nav-user"><div id="user-controls-654483" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.fox10tv.com/users/signup/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fox10tv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fox10tv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-654483').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fox10tv.com/users/logout/" id="user-logout-form-654483"><input type="hidden" name="referer_url" value="https://www.fox10tv.com/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-654479" class="tncms-block header-search"><ul id="site-search-654479-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-654479" aria-labelledby="site-search-button-654479" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-654479-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-654479-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-654479" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-654479-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-654479').submit();
        return false;
    });

    $('#site-search-654479').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-654479 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-654479 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-654479-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-671784" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-671784" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle" alt="Visit the Weather Section" title="86&deg;F - Partly Cloudy">
                <div class="temp-desc">
                    <span class="temp">86&deg;<span class="unit">F</span></span>
                </div>
                 <div class="icon">
                    <img alt="partly_cloudy" title="86&deg;F - Partly Cloudy" src="data:image/svg+xml;base64,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"/>
                </div>
            </a>
        </li>
        <li>
            <div class="wx-alert-icon">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="weather-alert-btn" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span id="wx-widget-alert-text"></span>
                    </a>
                
            </div>
        </li>
        <li>
            <span class="cond">Partly Cloudy</span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>


<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    var wxWidgetTotal = buildAlerts(countJSON, "hash", "7d5a046c90301adacf5a08cadd38f06d");
    console.log(wxWidgetTotal);
  });
</script>


</div><div id="tncms-block-669754" class="tncms-block">

  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>
  


  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
  
<div class="tnt-ads-container text-center  " >
        <div id="ad-669754" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669754');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                        
                    </div>
                
                
            </nav>
            
            
            
        </div>

        
            
        
    
    
    <div id="mrd-navigation-padding"></div>
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-654470" class="tncms-block breaking-block"></div><div id="tncms-block-1020243" class="tncms-block breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-826146" class="tncms-block"><section id="block-826146" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol></section></div><div id="tncms-block-669738" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669738" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669738');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ff88f80c-e4c8-11eb-97f7-17d3f2a5345a" class="modal fullscreen in modal-image image-default modal-ff88f80c-e4c8-11eb-97f7-17d3f2a5345a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=480%2C640 540w"
                    sizes="100vw"
                    
                    width="480"
                    height="640"
                    alt="Katherine Weaver"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ff88f80c-e4c8-11eb-97f7-17d3f2a5345a" data-target=".caption-inner-modal-image-ff88f80c-e4c8-11eb-97f7-17d3f2a5345a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ff88f80c-e4c8-11eb-97f7-17d3f2a5345a collapse in"><div class="caption-text"><p>Katherine Weaver, 32</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fkatherine-weaver%2Fimage_ff88f80c-e4c8-11eb-97f7-17d3f2a5345a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/katherine-weaver/image_ff88f80c-e4c8-11eb-97f7-17d3f2a5345a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff88f80c-e4c8-11eb-97f7-17d3f2a5345a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Katherine%20Weaver&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fkatherine-weaver%2Fimage_ff88f80c-e4c8-11eb-97f7-17d3f2a5345a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/katherine-weaver/image_ff88f80c-e4c8-11eb-97f7-17d3f2a5345a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff88f80c-e4c8-11eb-97f7-17d3f2a5345a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/katherine-weaver/image_ff88f80c-e4c8-11eb-97f7-17d3f2a5345a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/katherine-weaver/image_ff88f80c-e4c8-11eb-97f7-17d3f2a5345a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff88f80c-e4c8-11eb-97f7-17d3f2a5345a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff88f80c-e4c8-11eb-97f7-17d3f2a5345a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Katherine%20Weaver&body=https%3A%2F%2Fwww.fox10tv.com%2Fkatherine-weaver%2Fimage_ff88f80c-e4c8-11eb-97f7-17d3f2a5345a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff88f80c-e4c8-11eb-97f7-17d3f2a5345a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/katherine-weaver/image_ff88f80c-e4c8-11eb-97f7-17d3f2a5345a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff88f80c-e4c8-11eb-97f7-17d3f2a5345a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ff88f80c-e4c8-11eb-97f7-17d3f2a5345a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff88f80c-e4c8-11eb-97f7-17d3f2a5345a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff88f80c-e4c8-11eb-97f7-17d3f2a5345a" class="save-list-ff88f80c-e4c8-11eb-97f7-17d3f2a5345a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff88f80c-e4c8-11eb-97f7-17d3f2a5345a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ff88f80c-e4c8-11eb-97f7-17d3f2a5345a img { max-height: 640px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" class="asset article-default"  data-url="https://www.fox10tv.com/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="DESTIN, Fla. --According to the Okaloosa County Sheriff's Office, a Destin woman was taken into custody  following a string of 911 calls in reference to a reckless driver on Highway 98 heading across Okaloosa Island toward Destin yesterday.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=473%2C630">
            <meta itemprop="width" content="473">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fox10tv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fox10tv.com/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html" />
    <style>
                .asset-paging .direction {
                    color: #35488d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fox10tv.com\/tncms\/search\/mlt\/?origin=a69b6f1e-e4c7-11eb-8b70-4b9db024fd32&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" class="asset-paging">
                <div id="paging-prev-a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" class="paging-link prev offset"></div>
                <div id="paging-next-a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Woman charged with DUI and child neglect after multi-vehicle crash on HWY 98
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-14T15:21:49-05:00" class="tnt-date asset-date text-muted time-updated">1 hr ago</time></span>

  </li>
            <li class="hidden-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-14T15:21:49-05:00" class="tnt-date asset-date text-muted time-updated">1 hr ago</time><time datetime="2021-07-14T12:19:00-05:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Jul 14, 2021
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-14T12:19:00-05:00">
    <meta itemprop="datePublished" content="2021-07-14T12:19:00-05:00">
    <meta itemprop="dateModified" content="2021-07-14T10:21:49-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20charged%20with%20DUI%20and%20child%20neglect%20after%20multi-vehicle%20crash%20on%20HWY%2098&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Woman%20charged%20with%20DUI%20and%20child%20neglect%20after%20multi-vehicle%20crash%20on%20HWY%2098&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ff88f80c-e4c8-11eb-97f7-17d3f2a5345a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ff88f80c-e4c8-11eb-97f7-17d3f2a5345a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?resize=480%2C640 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="480"
                    height="640"
                    alt="Katherine Weaver"
                    class="img-responsive  letterbox tnt-restrict-img-ff88f80c-e4c8-11eb-97f7-17d3f2a5345a default" />
            </div><style>
                .tnt-restrict-img-ff88f80c-e4c8-11eb-97f7-17d3f2a5345a {
                    max-width: 480px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Katherine Weaver, 32</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a69b6f1e-e4c7-11eb-8b70-4b9db024fd32">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20charged%20with%20DUI%20and%20child%20neglect%20after%20multi-vehicle%20crash%20on%20HWY%2098&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Woman%20charged%20with%20DUI%20and%20child%20neglect%20after%20multi-vehicle%20crash%20on%20HWY%2098&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a69b6f1e-e4c7-11eb-8b70-4b9db024fd32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" class="save-list-a69b6f1e-e4c7-11eb-8b70-4b9db024fd32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>DESTIN, Fla. --According to the Okaloosa County Sheriff's Office, a Destin woman was taken into custody  following a string of 911 calls in reference to a reckless driver on Highway 98 heading across Okaloosa Island toward Destin yesterday. </p><p>Witnesses reported the white Ford Explorer hitting a traffic sign in the median, as well as guard rails while weaving in the road. </p><p>OCSO deputies then found the vehicle involved in a multiple vehicle crash on the east side of Marler Bridge. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-669750" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669750" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669750');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Deputies responding to the crash found a toddler had also been riding in the car seat during the incident. </p><p>32 year old Katherine Weaver was arrested and charged with DUI, property damage, and child neglect without great bodily harm. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-669752" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-669752" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669752');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1034004" class="tncms-block"><section id="block-1034004" class="meredith-summary-head block mrd-type-2col_horizontal_wrap   "><div class="clearfix">
    
    <div class="block-title title-1034004 ">
        <div class="block-title-inner">
            <h2>
                
                MORE NEWS
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-1034004" class="meredith-summary mrd-two-col mrd-block-horizontal-wrap " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1034004-d9790954-e4dc-11eb-b18d-7b25af29513c" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-d9790954-e4dc-11eb-b18d-7b25af29513c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/escaped-child-rapist-recaptured-in-bay-minette/article_d9790954-e4dc-11eb-b18d-7b25af29513c.html?block_id=1034004" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Escaped child rapist recaptured in Bay Minette"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/29/a29996e7-5f9c-5886-94f0-76132a30f8db/60ef4c0d599d2.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/29/a29996e7-5f9c-5886-94f0-76132a30f8db/60ef4c0d599d2.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/29/a29996e7-5f9c-5886-94f0-76132a30f8db/60ef4c0d599d2.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/29/a29996e7-5f9c-5886-94f0-76132a30f8db/60ef4c0d599d2.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/29/a29996e7-5f9c-5886-94f0-76132a30f8db/60ef4c0d599d2.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/29/a29996e7-5f9c-5886-94f0-76132a30f8db/60ef4c0d599d2.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/29/a29996e7-5f9c-5886-94f0-76132a30f8db/60ef4c0d599d2.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/29/a29996e7-5f9c-5886-94f0-76132a30f8db/60ef4c0d599d2.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/29/a29996e7-5f9c-5886-94f0-76132a30f8db/60ef4c0d599d2.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/29/a29996e7-5f9c-5886-94f0-76132a30f8db/60ef4c0d599d2.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/29/a29996e7-5f9c-5886-94f0-76132a30f8db/60ef4c0d599d2.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/29/a29996e7-5f9c-5886-94f0-76132a30f8db/60ef4c0d599d2.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/escaped-child-rapist-recaptured-in-bay-minette/article_d9790954-e4dc-11eb-b18d-7b25af29513c.html?block_id=1034004" class="tnt-asset-link">
        

        
            Escaped child rapist recaptured in Bay Minette</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-14T16:22:52-05:00" class="tnt-date asset-date text-muted time-updated">25 min ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1034004-3dc2a626-e4e8-11eb-b855-f7c1e6163acc" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-3dc2a626-e4e8-11eb-b855-f7c1e6163acc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/mobile-restaurants-forced-to-raise-prices-as-food-costs-soar-experts-are-blaming-inflation/article_3dc2a626-e4e8-11eb-b855-f7c1e6163acc.html?block_id=1034004" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mobile restaurants forced to raise prices as food costs soar, experts are blaming inflation"
                            class="img-responsive lazyload full default"
                            width="1266"
                            height="712"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/7d/f7dc54fc-e4e9-11eb-ae86-2779170d4aef/60ef5644c3aef.image.png?crop=1266%2C712%2C3%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/7d/f7dc54fc-e4e9-11eb-ae86-2779170d4aef/60ef5644c3aef.image.png?crop=1266%2C712%2C3%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/7d/f7dc54fc-e4e9-11eb-ae86-2779170d4aef/60ef5644c3aef.image.png?crop=1266%2C712%2C3%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/7d/f7dc54fc-e4e9-11eb-ae86-2779170d4aef/60ef5644c3aef.image.png?crop=1266%2C712%2C3%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/7d/f7dc54fc-e4e9-11eb-ae86-2779170d4aef/60ef5644c3aef.image.png?crop=1266%2C712%2C3%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/7d/f7dc54fc-e4e9-11eb-ae86-2779170d4aef/60ef5644c3aef.image.png?crop=1266%2C712%2C3%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/7d/f7dc54fc-e4e9-11eb-ae86-2779170d4aef/60ef5644c3aef.image.png?crop=1266%2C712%2C3%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/7d/f7dc54fc-e4e9-11eb-ae86-2779170d4aef/60ef5644c3aef.image.png?crop=1266%2C712%2C3%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/7d/f7dc54fc-e4e9-11eb-ae86-2779170d4aef/60ef5644c3aef.image.png?crop=1266%2C712%2C3%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/7d/f7dc54fc-e4e9-11eb-ae86-2779170d4aef/60ef5644c3aef.image.png?crop=1266%2C712%2C3%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/7d/f7dc54fc-e4e9-11eb-ae86-2779170d4aef/60ef5644c3aef.image.png?crop=1266%2C712%2C3%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/7d/f7dc54fc-e4e9-11eb-ae86-2779170d4aef/60ef5644c3aef.image.png?crop=1266%2C712%2C3%2C0&resize=1266%2C712&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/mobile-restaurants-forced-to-raise-prices-as-food-costs-soar-experts-are-blaming-inflation/article_3dc2a626-e4e8-11eb-b855-f7c1e6163acc.html?block_id=1034004" class="tnt-asset-link">
        

        
            Mobile restaurants forced to raise prices as food costs soar, experts are blaming inflation</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-b25b0056-9e81-11e8-a79e-7fcc5ef31473-asset-3dc2a626-e4e8-11eb-b855-f7c1e6163acc" class="tnt-byline asset-byline"  >Tyler Fingert</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-14T16:26:56-05:00" class="tnt-date asset-date text-muted time-updated">21 min ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1034004-7ea8a6d0-e4e4-11eb-b726-8b3c44fef9d7" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-7ea8a6d0-e4e4-11eb-b726-8b3c44fef9d7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/mpd-asks-for-the-publics-help-in-identifying-theft-suspect/article_7ea8a6d0-e4e4-11eb-b726-8b3c44fef9d7.html?block_id=1034004" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-images tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MPD asks for the public's help in identifying theft suspect"
                            class="img-responsive lazyload full default"
                            width="184"
                            height="104"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/6d/e6df0398-e4e4-11eb-8e2d-c71ab5181577/60ef4dc3dcdbb.image.jpg?crop=184%2C104%2C0%2C35&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/6d/e6df0398-e4e4-11eb-8e2d-c71ab5181577/60ef4dc3dcdbb.image.jpg?crop=184%2C104%2C0%2C35&resize=184%2C104&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/mpd-asks-for-the-publics-help-in-identifying-theft-suspect/article_7ea8a6d0-e4e4-11eb-b726-8b3c44fef9d7.html?block_id=1034004" class="tnt-asset-link">
        

        
            MPD asks for the public's help in identifying theft suspect</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-14T15:49:51-05:00" class="tnt-date asset-date text-muted time-updated">58 min ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1034004-9c9347d6-e4d0-11eb-a3e9-07e47f83c111" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-9c9347d6-e4d0-11eb-a3e9-07e47f83c111 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/ztrip-of-mobile-hosts-back-to-school-food-drive/article_9c9347d6-e4d0-11eb-a3e9-07e47f83c111.html?block_id=1034004" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="zTrip of Mobile hosts Back to School Food Drive"
                            class="img-responsive lazyload full default"
                            width="1265"
                            height="712"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/29/d291d70c-e4d1-11eb-9999-b3aac57a0e64/60ef2dd129117.image.png?crop=1265%2C712%2C0%2C462&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/29/d291d70c-e4d1-11eb-9999-b3aac57a0e64/60ef2dd129117.image.png?crop=1265%2C712%2C0%2C462&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/29/d291d70c-e4d1-11eb-9999-b3aac57a0e64/60ef2dd129117.image.png?crop=1265%2C712%2C0%2C462&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/29/d291d70c-e4d1-11eb-9999-b3aac57a0e64/60ef2dd129117.image.png?crop=1265%2C712%2C0%2C462&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/29/d291d70c-e4d1-11eb-9999-b3aac57a0e64/60ef2dd129117.image.png?crop=1265%2C712%2C0%2C462&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/29/d291d70c-e4d1-11eb-9999-b3aac57a0e64/60ef2dd129117.image.png?crop=1265%2C712%2C0%2C462&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/29/d291d70c-e4d1-11eb-9999-b3aac57a0e64/60ef2dd129117.image.png?crop=1265%2C712%2C0%2C462&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/29/d291d70c-e4d1-11eb-9999-b3aac57a0e64/60ef2dd129117.image.png?crop=1265%2C712%2C0%2C462&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/29/d291d70c-e4d1-11eb-9999-b3aac57a0e64/60ef2dd129117.image.png?crop=1265%2C712%2C0%2C462&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/29/d291d70c-e4d1-11eb-9999-b3aac57a0e64/60ef2dd129117.image.png?crop=1265%2C712%2C0%2C462&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/29/d291d70c-e4d1-11eb-9999-b3aac57a0e64/60ef2dd129117.image.png?crop=1265%2C712%2C0%2C462&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/29/d291d70c-e4d1-11eb-9999-b3aac57a0e64/60ef2dd129117.image.png?crop=1265%2C712%2C0%2C462&resize=1265%2C712&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/ztrip-of-mobile-hosts-back-to-school-food-drive/article_9c9347d6-e4d0-11eb-a3e9-07e47f83c111.html?block_id=1034004" class="tnt-asset-link">
        

        
            zTrip of Mobile hosts Back to School Food Drive</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-14T13:33:00-05:00" class="tnt-date asset-date text-muted time-updated">3 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1034004-e86e2a6a-e4ce-11eb-82dc-3b918033564d" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-e86e2a6a-e4ce-11eb-82dc-3b918033564d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/jcso-warns-the-public-about-lottery-scams/article_e86e2a6a-e4ce-11eb-82dc-3b918033564d.html?block_id=1034004" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="JCSO warns the public about lottery scams"
                            class="img-responsive lazyload full default"
                            width="680"
                            height="383"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/a5/3a5d0534-0e57-11eb-bd8e-63c37e9b6958/5f8757d4b2354.image.jpg?crop=680%2C383%2C0%2C49&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/a5/3a5d0534-0e57-11eb-bd8e-63c37e9b6958/5f8757d4b2354.image.jpg?crop=680%2C383%2C0%2C49&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/a5/3a5d0534-0e57-11eb-bd8e-63c37e9b6958/5f8757d4b2354.image.jpg?crop=680%2C383%2C0%2C49&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/a5/3a5d0534-0e57-11eb-bd8e-63c37e9b6958/5f8757d4b2354.image.jpg?crop=680%2C383%2C0%2C49&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/a5/3a5d0534-0e57-11eb-bd8e-63c37e9b6958/5f8757d4b2354.image.jpg?crop=680%2C383%2C0%2C49&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/a5/3a5d0534-0e57-11eb-bd8e-63c37e9b6958/5f8757d4b2354.image.jpg?crop=680%2C383%2C0%2C49&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/a5/3a5d0534-0e57-11eb-bd8e-63c37e9b6958/5f8757d4b2354.image.jpg?crop=680%2C383%2C0%2C49&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/3/a5/3a5d0534-0e57-11eb-bd8e-63c37e9b6958/5f8757d4b2354.image.jpg?crop=680%2C383%2C0%2C49&resize=680%2C383&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/jcso-warns-the-public-about-lottery-scams/article_e86e2a6a-e4ce-11eb-82dc-3b918033564d.html?block_id=1034004" class="tnt-asset-link">
        

        
            JCSO warns the public about lottery scams</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-14T13:17:59-05:00" class="tnt-date asset-date text-muted time-updated">3 hrs ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1034004-a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-a69b6f1e-e4c7-11eb-8b70-4b9db024fd32 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html?block_id=1034004" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman charged with DUI and child neglect after multi-vehicle crash on HWY 98"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?crop=480%2C270%2C0%2C185&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?crop=480%2C270%2C0%2C185&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?crop=480%2C270%2C0%2C185&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?crop=480%2C270%2C0%2C185&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?crop=480%2C270%2C0%2C185&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/f/f8/ff88f80c-e4c8-11eb-97f7-17d3f2a5345a/60ef1f2ae341a.image.jpg?crop=480%2C270%2C0%2C185&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html?block_id=1034004" class="tnt-asset-link">
        

        
            Woman charged with DUI and child neglect after multi-vehicle crash on HWY 98</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-14T15:21:49-05:00" class="tnt-date asset-date text-muted time-updated">1 hr ago</time></span>

  </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20charged%20with%20DUI%20and%20child%20neglect%20after%20multi-vehicle%20crash%20on%20HWY%2098&via=Fox10News&url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fox10tv.com/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fox10tv.com/tncms/asset/editorial/a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX10%20News%20%7C%20WALA%5D%20Woman%20charged%20with%20DUI%20and%20child%20neglect%20after%20multi-vehicle%20crash%20on%20HWY%2098&body=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a69b6f1e-e4c7-11eb-8b70-4b9db024fd32"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a69b6f1e-e4c7-11eb-8b70-4b9db024fd32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" class="save-list-a69b6f1e-e4c7-11eb-8b70-4b9db024fd32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22destin%22#tncms-source=keyword" class="tag-destin label label-default" data-tncms-track-dmp='search: destin'>Destin</a>
            </li> <li>
                <a href="/search/?k=%22crash%22#tncms-source=keyword" class="tag-crash label label-default" data-tncms-track-dmp='search: crash'>Crash</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22dui%22#tncms-source=keyword" class="tag-dui label label-default" data-tncms-track-dmp='search: dui'>Dui</a>
            </li> <li>
                <a href="/search/?k=%22child%20neglect%22#tncms-source=keyword" class="tag-child-neglect label label-default" data-tncms-track-dmp='search: child-neglect'>Child Neglect</a>
            </li> <li>
                <a href="/search/?k=%22vehicle%22#tncms-source=keyword" class="tag-vehicle label label-default" data-tncms-track-dmp='search: vehicle'>Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22woman%22#tncms-source=keyword" class="tag-woman label label-default" data-tncms-track-dmp='search: woman'>Woman</a>
            </li> <li>
                <a href="/search/?k=%22custody%22#tncms-source=keyword" class="tag-custody label label-default" data-tncms-track-dmp='search: custody'>Custody</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=florida%2Fokaloosa" class="tag-florida/okaloosa label label-default" data-tncms-track-dmp='search: florida/okaloosa'>Okaloosa</a>
            </li> <li>
                <a href="/search/?g=florida" class="tag-florida label label-default" data-tncms-track-dmp='search: florida'>Florida</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-680836" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-680836" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-680836');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-655285" class="tncms-block"><section id="block-655285" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-655285 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-655285" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-655285" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/woman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98/article_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a69b6f1e-e4c7-11eb-8b70-4b9db024fd32" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fox10tv.com/users/login/?referer_url=https%3A%2F%2Fwww.fox10tv.com%2Fnews%2Fwoman-charged-with-dui-and-child-neglect-after-multi-vehicle-crash-on-hwy-98%2Farticle_a69b6f1e-e4c7-11eb-8b70-4b9db024fd32.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-669740" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669740" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669740');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1080335" class="tncms-block"><a href="http://www.youtube.com/c/fox10tv?sub_confirmation=1"><img src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/39/839c7266-244b-11eb-9fbf-5708e261bc5b/5fac2d0e54288.image.jpg?resize=300" style="width:100%;"></a></div><div id="tncms-block-654432" class="tncms-block"><section id="block-654432" class="meredith-summary-head block mrd-type-1col_vertical_compact_images   "><div class="clearfix">
    
    <div class="block-title title-654432 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-654432" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-compact-images " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-93354342-957a-5af5-afc8-7a36508783d4" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-93354342-957a-5af5-afc8-7a36508783d4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/police-13-year-old-shoots-both-parents-while-trying-to-stop-dad-from-choking-mom/article_93354342-957a-5af5-afc8-7a36508783d4.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police: 13-year-old shoots both parents while trying to stop dad from choking mom"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/33/93354342-957a-5af5-afc8-7a36508783d4/60cb2bbb3db30.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/33/93354342-957a-5af5-afc8-7a36508783d4/60cb2bbb3db30.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/33/93354342-957a-5af5-afc8-7a36508783d4/60cb2bbb3db30.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/33/93354342-957a-5af5-afc8-7a36508783d4/60cb2bbb3db30.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/33/93354342-957a-5af5-afc8-7a36508783d4/60cb2bbb3db30.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/33/93354342-957a-5af5-afc8-7a36508783d4/60cb2bbb3db30.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/33/93354342-957a-5af5-afc8-7a36508783d4/60cb2bbb3db30.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/33/93354342-957a-5af5-afc8-7a36508783d4/60cb2bbb3db30.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/33/93354342-957a-5af5-afc8-7a36508783d4/60cb2bbb3db30.preview.jpg?resize=800%2C450 990w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/us_world_news" class="tnt-section-tag">US and World News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/police-13-year-old-shoots-both-parents-while-trying-to-stop-dad-from-choking-mom/article_93354342-957a-5af5-afc8-7a36508783d4.html?block_id=654432" class="tnt-asset-link">
        

        
            Police: 13-year-old shoots both parents while trying to stop dad from choking mom</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Stephanie Baumer, Digital Content Producer</span></li><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-06-17T05:00:00-05:00" class="tnt-date asset-date text-muted time-created">Jun 17, 2021</time>
    

    </span></li></ul>
        </div><div class="mrd-lead">
                <a href="/news/us_world_news/police-13-year-old-shoots-both-parents-while-trying-to-stop-dad-from-choking-mom/article_93354342-957a-5af5-afc8-7a36508783d4.html?block_id=654432">
                  <p class="mrd-summary">The boy was taken into custody following the incident.</p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-e29ef7e4-e056-11eb-a408-b3ab94a8401b" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-e29ef7e4-e056-11eb-a408-b3ab94a8401b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/alabama/gov-ivey-fires-back-after-report-suggests-alabama-could-go-back-into-shutdown-mode/article_e29ef7e4-e056-11eb-a408-b3ab94a8401b.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gov. Ivey fires back after report suggests Alabama could go back into &quot;shutdown mode&quot;"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/a1/9a1f343b-7a72-5240-af38-e712e13abbdd/60e7bff34ee35.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/a1/9a1f343b-7a72-5240-af38-e712e13abbdd/60e7bff34ee35.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/a1/9a1f343b-7a72-5240-af38-e712e13abbdd/60e7bff34ee35.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/a1/9a1f343b-7a72-5240-af38-e712e13abbdd/60e7bff34ee35.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/a1/9a1f343b-7a72-5240-af38-e712e13abbdd/60e7bff34ee35.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/a1/9a1f343b-7a72-5240-af38-e712e13abbdd/60e7bff34ee35.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/a1/9a1f343b-7a72-5240-af38-e712e13abbdd/60e7bff34ee35.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/a1/9a1f343b-7a72-5240-af38-e712e13abbdd/60e7bff34ee35.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/a1/9a1f343b-7a72-5240-af38-e712e13abbdd/60e7bff34ee35.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/a1/9a1f343b-7a72-5240-af38-e712e13abbdd/60e7bff34ee35.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/a1/9a1f343b-7a72-5240-af38-e712e13abbdd/60e7bff34ee35.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/a1/9a1f343b-7a72-5240-af38-e712e13abbdd/60e7bff34ee35.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/alabama" class="tnt-section-tag">Alabama</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/alabama/gov-ivey-fires-back-after-report-suggests-alabama-could-go-back-into-shutdown-mode/article_e29ef7e4-e056-11eb-a408-b3ab94a8401b.html?block_id=654432" class="tnt-asset-link">
        

        
            Gov. Ivey fires back after report suggests Alabama could go back into "shutdown mode"</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c77a9b6a-7594-11e8-a189-b36e3fafd3a5-asset-e29ef7e4-e056-11eb-a408-b3ab94a8401b" class="tnt-byline asset-byline"  >Lee  Peck</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-08T22:18:20-05:00" class="tnt-date asset-date text-muted time-updated">Jul 8, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/alabama/gov-ivey-fires-back-after-report-suggests-alabama-could-go-back-into-shutdown-mode/article_e29ef7e4-e056-11eb-a408-b3ab94a8401b.html?block_id=654432">
                  <p class="mrd-summary">The Governor tweeting Thursday morning: “No one asked for my input for this story, and the headline is misleading. So, I'll respond here: Alabama is open for business. Vaccines are readily available, and I encourage folks to get one. The state of emergency and health orders have expired. We &hellip;</p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-cfcff0ca-e126-11eb-9f61-efd6e24f7d4c" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-cfcff0ca-e126-11eb-9f61-efd6e24f7d4c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/local-bands-recent-music-video-gives-last-look-at-inside-of-outlaw-mansion/article_cfcff0ca-e126-11eb-9f61-efd6e24f7d4c.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local band's recent music video gives last look at inside of Outlaw Mansion"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/ee/aeea6505-0213-541b-9888-6e21713ec437/60e91064eb11e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/ee/aeea6505-0213-541b-9888-6e21713ec437/60e91064eb11e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/ee/aeea6505-0213-541b-9888-6e21713ec437/60e91064eb11e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/ee/aeea6505-0213-541b-9888-6e21713ec437/60e91064eb11e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/ee/aeea6505-0213-541b-9888-6e21713ec437/60e91064eb11e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/ee/aeea6505-0213-541b-9888-6e21713ec437/60e91064eb11e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/ee/aeea6505-0213-541b-9888-6e21713ec437/60e91064eb11e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/ee/aeea6505-0213-541b-9888-6e21713ec437/60e91064eb11e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/ee/aeea6505-0213-541b-9888-6e21713ec437/60e91064eb11e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/ee/aeea6505-0213-541b-9888-6e21713ec437/60e91064eb11e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/ee/aeea6505-0213-541b-9888-6e21713ec437/60e91064eb11e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/a/ee/aeea6505-0213-541b-9888-6e21713ec437/60e91064eb11e.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/local-bands-recent-music-video-gives-last-look-at-inside-of-outlaw-mansion/article_cfcff0ca-e126-11eb-9f61-efd6e24f7d4c.html?block_id=654432" class="tnt-asset-link">
        

        
            Local band's recent music video gives last look at inside of Outlaw Mansion</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c77a9b6a-7594-11e8-a189-b36e3fafd3a5-asset-cfcff0ca-e126-11eb-9f61-efd6e24f7d4c" class="tnt-byline asset-byline"  >Lee  Peck</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-10T13:41:24-05:00" class="tnt-date asset-date text-muted time-updated">Jul 10, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/local-bands-recent-music-video-gives-last-look-at-inside-of-outlaw-mansion/article_cfcff0ca-e126-11eb-9f61-efd6e24f7d4c.html?block_id=654432">
                  <p class="mrd-summary">Rock band - "Love The Hate" -- shot the video back in March of this year. The video was released just three weeks ago and is now serving as a piece of history itself for the abandoned house with a storied past.</p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-b20a09e5-2c64-5780-8f51-d4e8430cca89" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-b20a09e5-2c64-5780-8f51-d4e8430cca89 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/mother-kills-husband-with-boiling-water-after-learning-he-sexually-abused-her-children/article_b20a09e5-2c64-5780-8f51-d4e8430cca89.html?block_id=654432" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mother kills husband with boiling water after learning he sexually abused her children"
                            class="img-responsive lazyload full default"
                            width="810"
                            height="456"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/b/71/b717965d-3394-5ebb-9a13-37eecc71aa08/60eb12831d3c1.image.jpg?crop=810%2C456%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/b/71/b717965d-3394-5ebb-9a13-37eecc71aa08/60eb12831d3c1.image.jpg?crop=810%2C456%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/b/71/b717965d-3394-5ebb-9a13-37eecc71aa08/60eb12831d3c1.image.jpg?crop=810%2C456%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/b/71/b717965d-3394-5ebb-9a13-37eecc71aa08/60eb12831d3c1.image.jpg?crop=810%2C456%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/b/71/b717965d-3394-5ebb-9a13-37eecc71aa08/60eb12831d3c1.image.jpg?crop=810%2C456%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/b/71/b717965d-3394-5ebb-9a13-37eecc71aa08/60eb12831d3c1.image.jpg?crop=810%2C456%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/b/71/b717965d-3394-5ebb-9a13-37eecc71aa08/60eb12831d3c1.image.jpg?crop=810%2C456%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/b/71/b717965d-3394-5ebb-9a13-37eecc71aa08/60eb12831d3c1.image.jpg?crop=810%2C456%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/b/71/b717965d-3394-5ebb-9a13-37eecc71aa08/60eb12831d3c1.image.jpg?crop=810%2C456%2C0%2C41&resize=810%2C456&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/us_world_news" class="tnt-section-tag">US and World News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/mother-kills-husband-with-boiling-water-after-learning-he-sexually-abused-her-children/article_b20a09e5-2c64-5780-8f51-d4e8430cca89.html?block_id=654432" class="tnt-asset-link">
        

        
            Mother kills husband with boiling water after learning he sexually abused her children</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Meredith Digital Staff</span></li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-11T12:00:46-05:00" class="tnt-date asset-date text-muted time-updated">Jul 11, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/us_world_news/mother-kills-husband-with-boiling-water-after-learning-he-sexually-abused-her-children/article_b20a09e5-2c64-5780-8f51-d4e8430cca89.html?block_id=654432">
                  <p class="mrd-summary">A mother in England has been sentenced to life in prison for killing her husband with boiling water after hearing he sexually abused her two children.</p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-e9f0b8de-e02e-11eb-96d0-c3992f26eafa" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-e9f0b8de-e02e-11eb-96d0-c3992f26eafa media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/baldwin_county/deputies-bon-secour-woman-found-overdosing-with-needle-in-arm-children-wandering-away-from-home/article_e9f0b8de-e02e-11eb-96d0-c3992f26eafa.html?block_id=654432" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Deputies: Bon Secour woman found overdosing with needle in arm, children wandering away from home"
                            class="img-responsive lazyload full default"
                            width="864"
                            height="486"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/a4/8a41888c-e02e-11eb-a557-d786fef06ac3/60e765d36f513.image.jpg?crop=864%2C486%2C0%2C297&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/a4/8a41888c-e02e-11eb-a557-d786fef06ac3/60e765d36f513.image.jpg?crop=864%2C486%2C0%2C297&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/a4/8a41888c-e02e-11eb-a557-d786fef06ac3/60e765d36f513.image.jpg?crop=864%2C486%2C0%2C297&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/a4/8a41888c-e02e-11eb-a557-d786fef06ac3/60e765d36f513.image.jpg?crop=864%2C486%2C0%2C297&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/a4/8a41888c-e02e-11eb-a557-d786fef06ac3/60e765d36f513.image.jpg?crop=864%2C486%2C0%2C297&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/a4/8a41888c-e02e-11eb-a557-d786fef06ac3/60e765d36f513.image.jpg?crop=864%2C486%2C0%2C297&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/a4/8a41888c-e02e-11eb-a557-d786fef06ac3/60e765d36f513.image.jpg?crop=864%2C486%2C0%2C297&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/a4/8a41888c-e02e-11eb-a557-d786fef06ac3/60e765d36f513.image.jpg?crop=864%2C486%2C0%2C297&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/8/a4/8a41888c-e02e-11eb-a557-d786fef06ac3/60e765d36f513.image.jpg?crop=864%2C486%2C0%2C297&resize=864%2C486&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/baldwin_county" class="tnt-section-tag">Baldwin County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/baldwin_county/deputies-bon-secour-woman-found-overdosing-with-needle-in-arm-children-wandering-away-from-home/article_e9f0b8de-e02e-11eb-96d0-c3992f26eafa.html?block_id=654432" class="tnt-asset-link">
        

        
            Deputies: Bon Secour woman found overdosing with needle in arm, children wandering away from home</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-08T20:17:15-05:00" class="tnt-date asset-date text-muted time-updated">Jul 8, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/baldwin_county/deputies-bon-secour-woman-found-overdosing-with-needle-in-arm-children-wandering-away-from-home/article_e9f0b8de-e02e-11eb-96d0-c3992f26eafa.html?block_id=654432">
                  <p class="mrd-summary">BALDWIN COUNTY, Ala. (WALA) -- A Bon Secour woman faces two counts of endangering the welfare of a child after deputies said her children wandered away from home while she overdosed. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-72d9e5ba-e0d1-11eb-8330-a3490f4c2d0a" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-72d9e5ba-e0d1-11eb-8330-a3490f4c2d0a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/mpd-woman-shot-killed-at-avalon-plaza-apartments/article_72d9e5ba-e0d1-11eb-8330-a3490f4c2d0a.html?block_id=654432" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MPD: Woman shot, killed at Avalon Plaza Apartments"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/e/cc/eccaa368-e0d2-11eb-8fed-efdc9e4eb445/60e879e43ffee.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/mpd-woman-shot-killed-at-avalon-plaza-apartments/article_72d9e5ba-e0d1-11eb-8330-a3490f4c2d0a.html?block_id=654432" class="tnt-asset-link">
        

        
            MPD: Woman shot, killed at Avalon Plaza Apartments</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-09T12:49:59-05:00" class="tnt-date asset-date text-muted time-updated">Jul 9, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/mpd-woman-shot-killed-at-avalon-plaza-apartments/article_72d9e5ba-e0d1-11eb-8330-a3490f4c2d0a.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA) -- A 24-year-old woman was shot and killed at Avalon Plaza Apartments, the Mobile Police Department said Friday. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-49eb413e-e0a5-11eb-9cb4-239982b7d11f" data-count=6>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-49eb413e-e0a5-11eb-9cb4-239982b7d11f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/abandoned-historic-outlaw-mansion-goes-up-in-flames/article_49eb413e-e0a5-11eb-9cb4-239982b7d11f.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Abandoned historic Outlaw mansion goes up in flames"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/46/2463c5f5-adb4-53e0-b104-79d1b4bce165/60e8303437c8b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/46/2463c5f5-adb4-53e0-b104-79d1b4bce165/60e8303437c8b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/46/2463c5f5-adb4-53e0-b104-79d1b4bce165/60e8303437c8b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/46/2463c5f5-adb4-53e0-b104-79d1b4bce165/60e8303437c8b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/46/2463c5f5-adb4-53e0-b104-79d1b4bce165/60e8303437c8b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/46/2463c5f5-adb4-53e0-b104-79d1b4bce165/60e8303437c8b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/46/2463c5f5-adb4-53e0-b104-79d1b4bce165/60e8303437c8b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/46/2463c5f5-adb4-53e0-b104-79d1b4bce165/60e8303437c8b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/46/2463c5f5-adb4-53e0-b104-79d1b4bce165/60e8303437c8b.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/46/2463c5f5-adb4-53e0-b104-79d1b4bce165/60e8303437c8b.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/46/2463c5f5-adb4-53e0-b104-79d1b4bce165/60e8303437c8b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/2/46/2463c5f5-adb4-53e0-b104-79d1b4bce165/60e8303437c8b.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/abandoned-historic-outlaw-mansion-goes-up-in-flames/article_49eb413e-e0a5-11eb-9cb4-239982b7d11f.html?block_id=654432" class="tnt-asset-link">
        

        
            Abandoned historic Outlaw mansion goes up in flames</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-09T10:04:06-05:00" class="tnt-date asset-date text-muted time-updated">Jul 9, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/abandoned-historic-outlaw-mansion-goes-up-in-flames/article_49eb413e-e0a5-11eb-9cb4-239982b7d11f.html?block_id=654432">
                  <p class="mrd-summary">There's breaking news this morning as an historic mansion goes up in flames overnight. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-0b7741f4-e100-11eb-8ccc-13edd83de7cc" data-count=7>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0b7741f4-e100-11eb-8ccc-13edd83de7cc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/saraland-police-recover-around-800-000-worth-of-methamphetamine-after-police-chase/article_0b7741f4-e100-11eb-8ccc-13edd83de7cc.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Saraland Police recover around $800,000 worth of methamphetamine after police chase"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/5b/95b3e450-5733-58bc-931d-4de611f1f80c/60e90f4085f1e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/5b/95b3e450-5733-58bc-931d-4de611f1f80c/60e90f4085f1e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/5b/95b3e450-5733-58bc-931d-4de611f1f80c/60e90f4085f1e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/5b/95b3e450-5733-58bc-931d-4de611f1f80c/60e90f4085f1e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/5b/95b3e450-5733-58bc-931d-4de611f1f80c/60e90f4085f1e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/5b/95b3e450-5733-58bc-931d-4de611f1f80c/60e90f4085f1e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/5b/95b3e450-5733-58bc-931d-4de611f1f80c/60e90f4085f1e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/5b/95b3e450-5733-58bc-931d-4de611f1f80c/60e90f4085f1e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/5b/95b3e450-5733-58bc-931d-4de611f1f80c/60e90f4085f1e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/5b/95b3e450-5733-58bc-931d-4de611f1f80c/60e90f4085f1e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/5b/95b3e450-5733-58bc-931d-4de611f1f80c/60e90f4085f1e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/9/5b/95b3e450-5733-58bc-931d-4de611f1f80c/60e90f4085f1e.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/saraland-police-recover-around-800-000-worth-of-methamphetamine-after-police-chase/article_0b7741f4-e100-11eb-8ccc-13edd83de7cc.html?block_id=654432" class="tnt-asset-link">
        

        
            Saraland Police recover around $800,000 worth of methamphetamine after police chase</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-13T23:05:50-05:00" class="tnt-date asset-date text-muted time-updated">17 hrs ago</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/saraland-police-recover-around-800-000-worth-of-methamphetamine-after-police-chase/article_0b7741f4-e100-11eb-8ccc-13edd83de7cc.html?block_id=654432">
                  <p class="mrd-summary">UPDATE: The suspects from the police chase earlier today have been identified.  </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-0e62942a-e38c-11eb-8a6b-c322fbdb5099" data-count=8>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0e62942a-e38c-11eb-8a6b-c322fbdb5099 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/people-not-working-because-of-unemployment-benies-experts-say-it-s-more-complicated/article_0e62942a-e38c-11eb-8a6b-c322fbdb5099.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="People not working because of unemployment benies? Experts say it’s more complicated"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/8d/c8d17f24-58e5-5272-a108-746359d221ee/60ed058c7868e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/8d/c8d17f24-58e5-5272-a108-746359d221ee/60ed058c7868e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/8d/c8d17f24-58e5-5272-a108-746359d221ee/60ed058c7868e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/8d/c8d17f24-58e5-5272-a108-746359d221ee/60ed058c7868e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/8d/c8d17f24-58e5-5272-a108-746359d221ee/60ed058c7868e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/8d/c8d17f24-58e5-5272-a108-746359d221ee/60ed058c7868e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/8d/c8d17f24-58e5-5272-a108-746359d221ee/60ed058c7868e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/8d/c8d17f24-58e5-5272-a108-746359d221ee/60ed058c7868e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/8d/c8d17f24-58e5-5272-a108-746359d221ee/60ed058c7868e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/8d/c8d17f24-58e5-5272-a108-746359d221ee/60ed058c7868e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/8d/c8d17f24-58e5-5272-a108-746359d221ee/60ed058c7868e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/c/8d/c8d17f24-58e5-5272-a108-746359d221ee/60ed058c7868e.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/people-not-working-because-of-unemployment-benies-experts-say-it-s-more-complicated/article_0e62942a-e38c-11eb-8a6b-c322fbdb5099.html?block_id=654432" class="tnt-asset-link">
        

        
            People not working because of unemployment benies? Experts say it’s more complicated</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-3b634d46-4ccd-11e9-8894-1fbf1af8763e-asset-0e62942a-e38c-11eb-8a6b-c322fbdb5099" class="tnt-byline asset-byline"  >Brendan Kirby</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-12T23:00:19-05:00" class="tnt-date asset-date text-muted time-updated">Jul 12, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/people-not-working-because-of-unemployment-benies-experts-say-it-s-more-complicated/article_0e62942a-e38c-11eb-8a6b-c322fbdb5099.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA) – The difficulty finding workers for the restaurant and hospitality industry has received a great deal of attention in recent months, but it’s not just private employers who are struggling. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-654432-e80c58d4-e10a-11eb-bc64-c307aadbe52c" data-count=9>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-e80c58d4-e10a-11eb-bc64-c307aadbe52c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mobile_county/vacant-for-decades-mobile-s-gayfers-department-store-poised-for-rebirth/article_e80c58d4-e10a-11eb-bc64-c307aadbe52c.html?block_id=654432" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Vacant for decades, Mobile’s Gayfers department store poised for rebirth"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/90/d9095c40-b75b-55f0-b78b-96777971d1d0/60e8d2319e2f7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/90/d9095c40-b75b-55f0-b78b-96777971d1d0/60e8d2319e2f7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/90/d9095c40-b75b-55f0-b78b-96777971d1d0/60e8d2319e2f7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/90/d9095c40-b75b-55f0-b78b-96777971d1d0/60e8d2319e2f7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/90/d9095c40-b75b-55f0-b78b-96777971d1d0/60e8d2319e2f7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/90/d9095c40-b75b-55f0-b78b-96777971d1d0/60e8d2319e2f7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/90/d9095c40-b75b-55f0-b78b-96777971d1d0/60e8d2319e2f7.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/90/d9095c40-b75b-55f0-b78b-96777971d1d0/60e8d2319e2f7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/90/d9095c40-b75b-55f0-b78b-96777971d1d0/60e8d2319e2f7.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/90/d9095c40-b75b-55f0-b78b-96777971d1d0/60e8d2319e2f7.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/90/d9095c40-b75b-55f0-b78b-96777971d1d0/60e8d2319e2f7.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/assets/v3/editorial/d/90/d9095c40-b75b-55f0-b78b-96777971d1d0/60e8d2319e2f7.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mobile_county" class="tnt-section-tag">Mobile County Alabama News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mobile_county/vacant-for-decades-mobile-s-gayfers-department-store-poised-for-rebirth/article_e80c58d4-e10a-11eb-bc64-c307aadbe52c.html?block_id=654432" class="tnt-asset-link">
        

        
            Vacant for decades, Mobile’s Gayfers department store poised for rebirth</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-3b634d46-4ccd-11e9-8894-1fbf1af8763e-asset-e80c58d4-e10a-11eb-bc64-c307aadbe52c" class="tnt-byline asset-byline"  >Brendan Kirby</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-07-09T20:24:16-05:00" class="tnt-date asset-date text-muted time-updated">Jul 9, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/mobile_county/vacant-for-decades-mobile-s-gayfers-department-store-poised-for-rebirth/article_e80c58d4-e10a-11eb-bc64-c307aadbe52c.html?block_id=654432">
                  <p class="mrd-summary">MOBILE, Ala. (WALA) – The Gayfers department store building downtown has been vacant and deteriorating for more than 35 years, but it may be poised for a rebirth. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div><div id="tncms-block-669741" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669741" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669741');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-654495" class="tncms-block"><section id="block-654495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654495 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-654495"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="b35d4630-972e-11e8-9688-2704027ab81b" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Would you like to receive breaking news?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="b8800664-6e02-11ea-bd17-0f9f3206d002" data-name="COVID-19 Newsletter" title="COVID-19 Newsletter" >
                                    <h4 class="mailinglist-title">COVID-19 Newsletter</h4>
                                    
                                        <p><span>The latest COVID-19 headlines delivered to your inbox every day.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="d0d3fc4a-972e-11e8-87b7-5f1aca73d59a" data-name="Daily News Update" title="Daily News Update" >
                                    <h4 class="mailinglist-title">Daily News Update</h4>
                                    
                                        <p>Would you like to receive our daily news?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-654495" type="checkbox" name="list_id[]" value="e217d378-972e-11e8-ac3c-bf6d5dea7db6" data-name="Stormtracker Daily Weather" title="Stormtracker Daily Weather" >
                                    <h4 class="mailinglist-title">Stormtracker Daily Weather</h4>
                                    
                                        <p>Would you like to receive the daily weather Outlook?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group">
                            <input class="form-control first_name" name="first_name" title="first name" placeholder="Enter first name" maxlength="50">
                        </div>
                        <div class="form-group">
                            <input class="form-control last_name" name="last_name" title="last name" placeholder="Enter last name" maxlength="50">
                        </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-654495" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.fox10tv.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-894133" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-894133" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-894133');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-654477" class="tncms-block padding-bottom one-fifty"><section id="block-654477" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=225%2C90 225w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=300%2C119 300w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=400%2C159 400w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=540%2C215 540w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=640%2C255 640w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=750%2C298 750w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=990%2C394 990w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1035%2C412 1035w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1200%2C478 1200w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1333%2C530 1333w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg?resize=1476%2C587 1476w, https://bloximages.newyork1.vip.townnews.com/fox10tv.com/content/tncms/custom/image/7744f826-4031-11e9-8933-8b4a78a0e2b9.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1729"
                height="688"
                alt="News Mobile Alabama Daphne Fairhope Spanish Fort"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-studio-10"  href="/studio10/"  tabindex="0">
                    <span class="nav-label">Studio 10</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-654423" class="tncms-block"><section id="block-654423" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654423 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/site/station_info/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-apps"  href="/site/station_info/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-fox10"  href="/site/station_info/advertise_with_fox10"  tabindex="0">
                    <span class="nav-label">Advertise with FOX10</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FOX10TV&amp;publisher_url:fox10tv.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/site/station_info/captioning/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wala-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-report"  href="https://lmgcorporate.com/wala/fcc_documents/WALA_EEO_Public_File_Report_2019_2020.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wala-tv/programs-list/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-choices"  href="https://www.fox10tv.com/site/adchoices.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-654474" class="tncms-block"><section id="block-654474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654474 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    
    1501 Satchel Paige Drive<br>
    Mobile, AL 36606
    <br>
    
        <strong>Phone:</strong> 251-434-1010<br>
        <strong>Email:</strong> <a href="mailto:FOX10.Desk@FOX10tv.com">FOX10.Desk@FOX10tv.com</a><br>
    
</address></section></div><div id="tncms-block-654482" class="tncms-block padding-bottom"><div class="follow-links-654482 default">
    
    <section id="block-654482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-654482 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FOX10News" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Fox10News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/c/fox10tv?sub_confirmation=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox10news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fox10tv.com",
  "sameAs" : ["https://www.facebook.com/FOX10News","https://twitter.com/Fox10News","http://www.youtube.com/c/fox10tv?sub_confirmation=1","https://www.instagram.com/fox10news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-654427" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-654427"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">FOX10 News | WALA</a> (A Meredith Corporation Station), 1501 Satchel Paige Drive Mobile, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-669744" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-669744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669744');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-669749" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-669749" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-669749');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a69b6f1e-e4c7-11eb-8b70-4b9db024fd32")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });
});

$(document).ready(function(){
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    console.log('CCPA Ad Group: '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        userAdPref    = 'enabled';
        notUserAdPref = 'disabled';
    } else {
        userAdPref    = 'disabled';
        notUserAdPref = 'enabled';
    }

    /* Set User Preference for Ad Targeting */
    $("script[class='targeted-" + userAdPref +"']").each(function(key, val){

        var foo = $(val);
        if (foo.attr('type') === 'text/plain') {

          var s = document.createElement("script");
          s.type = "text/javascript";
          s.innerHTML = foo.text();

          $("head").append(s);
          $(s).addClass("targeted-" + userAdPref);

          foo.remove();
        }
    });

    /* Remove Opt-Out Blocks */
    $("script[class='targeted-" + notUserAdPref + "']").each(function(key, val){
      if ($(val).attr('type') === 'text/plain') {
        val.remove();
      }
    });

});
</script>
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13020.add('act', mailListData);_cc13020.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fox10tv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>